Date   

Re: Happy 1st Birthday - MSG-1 (belated!)

John \(G0FSM\) <G0FSM@...>
 

Does that mean its out of warranty?

:-)

John G0FSM
Sysop MB7UIA
http://www.mb7uia.org.uk
http://aprs.radiogadget.net

-----Original Message-----
From: David Taylor [mailto:david-taylor@...]
Sent: 06 September 2003 10:30
To: MSG-1@...
Subject: [MSG-1] Happy 1st Birthday - MSG-1 (belated!)


MSG-1 was launched on August 28, 2002, so it's now just over a year
old!

Happy Birthday!



To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@...



Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/


Happy 1st Birthday - MSG-1 (belated!)

David J Taylor GM8ARV 🏴󠁧󠁒󠁳󠁣󠁴󠁿 πŸ‡ͺπŸ‡Ί
 

MSG-1 was launched on August 28, 2002, so it's now just over a year
old!

Happy Birthday!


Re: Is it a bird, is it a 'plane? No, its....

Luca Bertagnolio <lucaberta@...>
 

Allan,

I have it too, just on the southeastern tip of Ireland. Looks like
it's part of the front, some sort of very regular cloud. Sure it's
funny looking!

Luca

--- In MSG-1@..., Allan Gibbs <allan@p...> wrote:
In the Ch.12 image at 12:45 today, there's a strange, geometric
shape
resembling an arrowhead. It is located at 6.2W, 52.3N


Re: Not connecting to data channels

Roger Mawhinney <roger@...>
 

Douglas, Thanks very much - you were spot on. My standard Tellique
installation did not have the PIDs 300 and 301.
Roger

|

|-----Original Message-----
|From: Douglas Deans [mailto:douglas@...]
|Sent: 05 September 2003 20:16
|To: MSG-1
|
|
|----- Original Message -----
|From: "Roger Mawhinney" <roger@...>
|To: <MSG-1@...>
|Sent: Friday, September 05, 2003 8:03 PM
|Subject: [MSG-1] Not connecting to data channels
|
|
|> My Tellique software (Html shell) shows I am receiving
|announcements OK
|and
|> that the system is trying to connect to data channels 2 & 3.
| The log file
|> shows a new key issued, an attempted connection and key
|expired, but no
|> channel data is received.
|>
|> The IP address for the card is 192.168.238.238 and my user
|name and ID
|have
|> been verified and entered into Tellique recv.ini. I have
|reinstalled the
|> software and the DVB card, even changed PCI slots all to no
|avail. The
|> system was working up to the point where I decided to reinstall it!!
|>
|> What should I try next?
|> Thanks
|> Roger
|
|Long shot .... When you load up Setup4PC and select data
|services do you
|have :-
|
|1. PID's 100,300.301 and 512 decimal
|2. Under provider name you should see IP CastEumetsat
|3. Under Transponder you should see 129 : 11096 MHz.
|
|Hope you find the problem.
|
|Regards
|Douglas.
|
|
|
|------------------------ Yahoo! Groups Sponsor
|---------------------~-->
|Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
|Printer at Myinks.com. Free s/h on orders $50 or more to the
|US & Canada. http://www.c1tracking.com/l.asp?cid=5511
|http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/RLYolB/TM
|---------------------------------------------------------------
|------~->
|
|To unsubscribe from this group, send an email to:
|MSG-1-unsubscribe@...
|
|
|
|Your use of Yahoo! Groups is subject to
|http://docs.yahoo.com/info/terms/
|
|


Re: Is it a bird, is it a 'plane? No, its....

fvalk <fvalk@...>
 

If you are referring to the little 'arrowhead' around Wexford (SE Ireland) I
see that too, but I wouldn't recognise anything non-standard in it. Clouds come
in all possible shapes...

Regards,
Ferdinand

---------- Original Message -----------
From: Allan Gibbs <allan@...>
To: MSG-1@...
Sent: Fri, 5 Sep 2003 23:29:38 +0100
Subject: [MSG-1] Is it a bird, is it a 'plane? No, its....

Folks,

While looking through some of today's images, I came across something
odd.

In the Ch.12 image at 12:45 today, there's a strange, geometric shape
resembling an arrowhead. It is located at 6.2W, 52.3N

It doesn't appear in the 12:30 or the 13:00 images, only the 12:45 one.

Anyone have any ideas - assuming it *is* in the image and not some
weird artefact produced somewhere in my system!

Regards,

Allan


--
Allan Gibbs - Prescot, Merseyside, U.K.


Yahoo! Groups Sponsor

ADVERTISEMENT


To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@...



Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
------- End of Original Message -------


Is it a bird, is it a 'plane? No, its....

Allan Gibbs <allan@...>
 

Folks,

While looking through some of today's images, I came across something odd.

In the Ch.12 image at 12:45 today, there's a strange, geometric shape resembling an arrowhead. It is located at 6.2W, 52.3N

It doesn't appear in the 12:30 or the 13:00 images, only the 12:45 one.

Anyone have any ideas - assuming it *is* in the image and not some weird artefact produced somewhere in my system!

Regards,

Allan


--
Allan Gibbs - Prescot, Merseyside, U.K.


Re: Not connecting to data channels

Douglas Deans <douglas@...>
 

----- Original Message -----
From: "Roger Mawhinney" <roger@...>
To: <MSG-1@...>
Sent: Friday, September 05, 2003 8:03 PM
Subject: [MSG-1] Not connecting to data channels


My Tellique software (Html shell) shows I am receiving announcements OK
and
that the system is trying to connect to data channels 2 & 3. The log file
shows a new key issued, an attempted connection and key expired, but no
channel data is received.

The IP address for the card is 192.168.238.238 and my user name and ID
have
been verified and entered into Tellique recv.ini. I have reinstalled the
software and the DVB card, even changed PCI slots all to no avail. The
system was working up to the point where I decided to reinstall it!!

What should I try next?
Thanks
Roger
Long shot .... When you load up Setup4PC and select data services do you
have :-

1. PID's 100,300.301 and 512 decimal
2. Under provider name you should see IP CastEumetsat
3. Under Transponder you should see 129 : 11096 MHz.

Hope you find the problem.

Regards
Douglas.


Not connecting to data channels

Roger Mawhinney <roger@...>
 

My Tellique software (Html shell) shows I am receiving announcements OK and
that the system is trying to connect to data channels 2 & 3. The log file
shows a new key issued, an attempted connection and key expired, but no
channel data is received.

The IP address for the card is 192.168.238.238 and my user name and ID have
been verified and entered into Tellique recv.ini. I have reinstalled the
software and the DVB card, even changed PCI slots all to no avail. The
system was working up to the point where I decided to reinstall it!!

What should I try next?
Thanks
Roger


Re: EUMETSAT Monitoring

Alan Sewards <alan.sewards@...>
 

David,
On re-examination, the HRIT and LRIT images for 0045 seem to be the
same. At the time I wrote the email, I was looking at the HRIT image on the
Animator and the LRIT on GSS, and I can't explain why I saw a difference
then. Perhaps it was possible to see tearing effects by comparison with
previous or subsequent images on the Animator which are more difficult to
see on the static images viewed on GSS? (I've just tried animating the two
on GSS and this confirms that the HRIT and LRIT images were suffering the
same effects, so it must have been the solution.)

Best regards - Alan

----- Original Message -----
From: "David Taylor" <david-taylor@...>
To: <MSG-1@...>
Sent: Friday, September 05, 2003 1:08 PM
Subject: [MSG-1] Re: EUMETSAT Monitoring


--- In MSG-1@..., "Sally Wannop" <wannop@e...> wrote:
Dear News Group

Following a recent message regarding EUMETSAT's monitoring of your
news group, we are pleased to inform you that several members of the
operational team regularly receive the messages. EUMETSAT will not
actively participate in each discussion, but where appropriate, we
will take part to correct a misconception or offer additional
information.

Regards

Sally Wannop
Thanks, Sally. It's good to know that.
EUMETSAT's input will be most welcome.

Cheers,
David



To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@...



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/




Re: Eclipse - so they say

Douglas Deans <douglas@...>
 

----- Original Message -----
From: "Luca Bertagnolio" <lucaberta@...>
To: <MSG-1@...>
Sent: Friday, September 05, 2003 2:46 PM
Subject: [MSG-1] Eclipse - so they say


Just received from MSG-1:

Report for 04/09/03:
Due to eclipse there may be a degredation of image quality for several
repeat cycles around midnight.

So, David, there are eclipses on MSG-1 too! :-)

Bye, Luca
Yes, but unlike the other Geostationary the imaging does not actually
stop..... interesting.

Regards
Douglas.


Re: Eclipse - so they say

David J Taylor GM8ARV 🏴󠁧󠁒󠁳󠁣󠁴󠁿 πŸ‡ͺπŸ‡Ί
 

So, David, there are eclipses on MSG-1 too! :-)

Bye, Luca
Good to hear it doesn't defy the laws of gravity! Actually, there
was quite a good discussion in a recent RIG Journal about the effect
of eclipses. Spin stabilised satellites like Meteosat 7 and MSG are
not as efficient at collecting solar energy as 3D stabilised
satellites, where large solar panels can point permanently at the
sun. Consequently the loss of power around spring and autumn can be
more significant. MSG-1 has a power load 3 times that of Meteosat
7. The other effect is the sun creeping into the imager as
discussed.

Maybe if someone from Eumetsat is coming to the Utrecht meeting they
could bring some of those rather excellent purple booklets:
Applications of Meteosat Second Generation (EUM BR 11) which I am
sure people would find most interesting - hint, hint!

Cheers,
David


Eclipse - so they say

Luca Bertagnolio <lucaberta@...>
 

Just received from MSG-1:

Report for 04/09/03:
Due to eclipse there may be a degredation of image quality for several repeat cycles around midnight.

So, David, there are eclipses on MSG-1 too! :-)

Bye, Luca


Re: Tellique help

David J Taylor GM8ARV 🏴󠁧󠁒󠁳󠁣󠁴󠁿 πŸ‡ͺπŸ‡Ί
 

I need to do this because my MSG Data Manager (installed on
another PC) can't access the "received" folder by lan ...I think
because it's used by tellique software....

Corrado, maybe your problem is because the share point for the
Reciver PC should be at C:&#92;Tellique&#92; and not C:&#92;Tellique&#92;received&#92;.
Please see the Network Connections section of the Help file in
V1.2.0. If the issue is actually with the MSG Data Manager, the
SatSignal list would be more appropriate.

Ciao,
David


Tellique help

corrabriga <corrado@...>
 

Hi to Everyone

I'm in trouble with my DVB System.....
Using Tellique Software I can't set recv.ini and recv_channels.ini
files in order to be able to receive into a "receiving&#92;temp" folder
and then to move full composed files to the "received" folder. I know
I've to set parameters into the recv.ini file but it doesn't work. I
need to do this because mu MSG Data Manager (installed on another PC)
can't access the "received" folder by lan ...I think because it's
used by tellique software....
Please help me


thanks

Corrado Brigante
corrado@...


Re: EUMETSAT Monitoring

Hugh Marnoch <marnoch@...>
 

/reminds myself not to make any more sarky comments about Eumetsat ;-D

*********** REPLY SEPARATOR ***********

On 05/09/2003 at 11:08 David Taylor wrote:

--- In MSG-1@..., "Sally Wannop" <wannop@e...> wrote:
Dear News Group

Following a recent message regarding EUMETSAT's monitoring of your
news group, we are pleased to inform you that several members of the
operational team regularly receive the messages.
snip
Regards

Sally Wannop
Thanks, Sally. It's good to know that.
EUMETSAT's input will be most welcome.


Re: EUMETSAT Monitoring

David J Taylor GM8ARV 🏴󠁧󠁒󠁳󠁣󠁴󠁿 πŸ‡ͺπŸ‡Ί
 

--- In MSG-1@..., "Sally Wannop" <wannop@e...> wrote:
Dear News Group

Following a recent message regarding EUMETSAT's monitoring of your
news group, we are pleased to inform you that several members of the
operational team regularly receive the messages. EUMETSAT will not
actively participate in each discussion, but where appropriate, we
will take part to correct a misconception or offer additional
information.

Regards

Sally Wannop
Thanks, Sally. It's good to know that.
EUMETSAT's input will be most welcome.

Cheers,
David


EUMETSAT Monitoring

Sally Wannop <wannop@...>
 

Dear News Group

Following a recent message regarding EUMETSAT's monitoring of your news group, we are pleased to inform you that several members of the operational team regularly receive the messages. EUMETSAT will not actively participate in each discussion, but where appropriate, we will take part to correct a misconception or offer additional information.

Regards

Sally Wannop
User Service Support Manager
EUMETSAT


Re: Oddities with MSG-1

David J Taylor GM8ARV 🏴󠁧󠁒󠁳󠁣󠁴󠁿 πŸ‡ͺπŸ‡Ί
 

It seems very odd that spacecraft imager problems could be clock-
linked, much more likely that there is a software glitch in the
Eumetsat data ingestion systems.The indication that HRIT and LRIT
images differ supports this.

Alan,

I saw the same effects on the 200309050045 HRIT and LRIT images
(checking channel 9), so could you check again? I have e-mailed one
of my Eumetsat contacts with a note about these issues, and our
concern about possible imager damage.

Cheers,
David


Re: Oddities with MSG-1

Alan Sewards <alan.sewards@...>
 

Hi all,
I too am puzzled with the discontinuities which seem to happen more or
less regularly around midnight UTC. This morning, the 04/2345 image was OK,
but the 05/0000 and 0015 were affected, as were the 0045 and 0100, with the
0030 appearing to be OK. To complicate things, the 0015 LRIT image was
distorted in a similar manner to the HRIT, but the 0045 LRIT seemed to be
OK.
It seems very odd that spacecraft imager problems could
be clock-linked, much more likely that there is a software glitch in the
Eumetsat data ingestion systems.The indication that HRIT and LRIT images
differ supports this.It sure messes up the animations! Has anyone
heard anything from Eumetsat on
this effect? Do Eumetsat staff monitor this group?

Best regards - Alan

----- Original Message -----
From: "Luca Bertagnolio" <lucaberta@...>
To: <MSG-1@...>
Sent: Thursday, September 04, 2003 8:41 AM
Subject: [MSG-1] Re: Oddities with MSG-1


--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
Did you notice the strange effects on the midnight images, where
the
top 200 lines or so were misplaced, as if the scan position sensor
was being misled by solar radiation? They didn't show on the 0015
images, so weren't on the LRIT data. Quite noticeable effects on
the 0045 images, though, both visible and thermal channels, and
both
HRIT and LRIT data.
same happened last night, with errors in the 0000, 0030 (bottom),
0045 (middle), 0100 (top). I had a quick look to following slots but
they seemed OK.

Not sure what this could be, but the 0000 and 0100 image have the top
lines wiggling into opposite directions, could this really be related
to solar radiation? Why the opposite directions?

Bye, Luca




To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@...



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/




Re: Small problem

fvalk <fvalk@...>
 

As you are using XP a surer option might be to simply go back to a previous
restore point. It takes a couple of minutes and all harm and driver issues are
gone as if they never were there in the first place.

Fheers,

Ferdimamd

---------- Original Message -----------
From: John Parkins <john@...>
To: John Parkins <MSG-1@...>
Sent: Thu, 4 Sep 2003 14:41:27 +0100
Subject: Re: [MSG-1] Small problem

Hello all,

Just an update to this, confusing as usual with anything connected
to the SkyStar card. I un-installed the drivers and the card and
then went with the old drivers 4.2.2. This seems to have cured the
problem, but on checking I'm still told I'm using the new 4.2.8
drivers...... I'll just walk away from it slowly and hope it all
carries on working. And just to make this week perfect the other
computer has just made a noise like a cat with it tail on fire, so I
would assume that's a hard disk bearing about to go!