Date   

Changing addresses

James Brown
 

Hi,

I'm in the process of changing e-mail addresses, and all my yahoo groups seem to have changed swiftly except MSG-1. Is there any intervention required by you David? I mention it on the group just in case it is of use to others.

Cheers,

James

(Attempting to post from new address)
--
James Brown


Re: Missing Segments

Douglas Deans <douglas@...>
 

Luca,

Thanks for that.

I did raise this point some time ago, as to how any updates in the
software would be made available to users. Clearly, as the Tellique
software is a chargeable item, it cannot just be put up on a general
access FTP site. Perhaps there will be a chance to update when the
eToken is purchased?

By the way: the tqrecv.exe file I have does not carry an embedded
version number, so I would regard it as unfinished if it was my own
software! However, it does produce the correct version information
in the log file when tqrecv.exe starts.

Cheers,
David
I have the original version. Indeed I was given a special password to
download an upgrade to get me to 2.3.0a !
What's your opinion David. Should I upgrade... are there any known benefits
or indeed have I restrictions with the older software.... or should I let
happy sleeping dogs lie !
It seems from what I have heard that the majority of the improvements are
automation in installation. Mine was a complete manual job.

Regards
Douglas.


Re: MSG registration

BARRY DAY <barryday@...>
 

DAIVID , hi I got this msg today is this correct as I thought the licence
was free for amateur use.
73's Barry
Barryday@...

----- Original Message -----
From: "e-mail OPS" <OPS@...>
To: <barryday@...>
Sent: Thursday, October 30, 2003 9:02 AM
Subject: Re: MSG registration


Dear Barry,
Thank you for your response. It's alright, i am learning everyday myself.
Please do not hesitate to contact me if you do encounter any doubts.
As for the license fee, on our end, there is a one time payment of 100 euros
; 60 euros for the Tellique license and 40 euros for the eToken (which is
not necessary at the moment during the trial phase of MSG)
as for the other license fees from your country's met office, you can
discuss this with him. Once i havefaxed your copy of the registration to
him, he should be in contact.
Please let me know if this is a go-ahead on your end, and i will then
proceed with the rest.

Looking forward to hearing from you soon.

Regards,
Pamela

"BARRY DAY" <barryday@...> 10/28/03 03:19pm >>>
HI PAMELA, sorry for the mix up I am a "LITTLE NEW " to all this , yes your
right it's Ku band that I mean on HOT BIRD. I am on a very steep learning
curve, hi.
I assume this what I need is free of charge.
Many thanks
Barry Day
----- Original Message -----
From: "e-mail OPS" <OPS@...>
To: <barryday@...>
Sent: Tuesday, October 28, 2003 10:59 AM
Subject: Re: MSG registration


Dear Barry,
Thank you for the info. Before i carry on with the registration process, in
your form you stated that you would like data from Hotbird c band. The
Hotbird series only covers the Ku band. Whereas the Atlantic Bird 3 is for
coverage in c band and that is mostly mainland Africa.
Could u please let me know which band you were refering to? I would assume
the Ku band from Hotbird, over Europe and the surrounding area?

I look forward to hearing from you soon.

Regards,
Pamela



"BARRY DAY" <barryday@...> 10/24/03 09:46am >>>
Good morning, sorry about the mistake I've been told by RIG that it should
be 15mins.
Thanks again
Barry
barryday@...

----- Original Message -----
From: "e-mail OPS" <OPS@...>
To: <barryday@...>
Sent: Thursday, October 23, 2003 2:42 PM
Subject: Re : MSG registration


Dear Barry,
We are pleased to inform you that your registration form has been received
and registered.
Unfortunatle, in the field where it asks for data frequency, you did not
tick off on any field.
Please let me know ASAP as to which frequency you would like to receive
images.

Thank you,
Pamela Schรฏยฟยฝbel-Pattiselanno
EUMETSAT User Service Helpdesk
Tel : +49 6151 807377
Fax : +49 6151 807379
Email : ops@...



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.370 / Virus Database: 205 - Release Date: 05/06/2002


Re: Missing Segments

David J Taylor GM8ARV ๐Ÿด๓ ง๓ ข๓ ณ๓ ฃ๓ ด๓ ฟ ๐Ÿ‡ช๐Ÿ‡บ
 

I am not sure if calling Tellique 2.3.1 a beta is accurate today.

As far as I am aware, Eumetsat is now requring 2.3.1 for the trial:

http://www.eumetsat.de/en/dps/dissemination/met-
8_dissemination_trial.html#requirements

and they are also shipping it on CD to the new trial participants,
this was confirmed to me by a new trial user in Italy.

Not sure what Eumetsat did to keep everyone on the pilot aligned
to the same Tellique release...

Bye, Luca
Luca,

Thanks for that.

I did raise this point some time ago, as to how any updates in the
software would be made available to users. Clearly, as the Tellique
software is a chargeable item, it cannot just be put up on a general
access FTP site. Perhaps there will be a chance to update when the
eToken is purchased?

By the way: the tqrecv.exe file I have does not carry an embedded
version number, so I would regard it as unfinished if it was my own
software! However, it does produce the correct version information
in the log file when tqrecv.exe starts.

Cheers,
David


Re: Missing Segments

Luca Bertagnolio <lucaberta@...>
 

David,

--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
Differences? I have Tellique logging set to verbose, and I am
running the V2.3.1 (beta) client. My own program did not detect
I am not sure if calling Tellique 2.3.1 a beta is accurate today.

As far as I am aware, Eumetsat is now requring 2.3.1 for the trial:

http://www.eumetsat.de/en/dps/dissemination/met-
8_dissemination_trial.html#requirements

and they are also shipping it on CD to the new trial participants,
this was confirmed to me by a new trial user in Italy.

Not sure what Eumetsat did to keep everyone on the pilot aligned to
the same Tellique release...

Bye, Luca


Re: Missing Segments

Peter Benney <tugboat@...>
 

Interestingly, that was one of the days when we had the transponder
issues. I had data loss from 20:36 to 22:37, and had to reboot to
clear the problem. Have you rebooted the receiver PC since October
18?
As a known cure for this problem I have rebooted many times and defragged frequently. There seems to be a consistency betwen mine and David Stricland's problem in that HRV sector 17 is a predominant missing sector.

Things are looking good in that I've had no missing sectors since 1330.

Peter


Re: Missing Segments

David J Taylor GM8ARV ๐Ÿด๓ ง๓ ข๓ ณ๓ ฃ๓ ด๓ ฟ ๐Ÿ‡ช๐Ÿ‡บ
 

--- In MSG-1@..., "Peter Benney" <tugboat@g...> wrote:
Neither of you said precisely when this problem started, by the
way.

18th October

Strangely 1345, 1400, 1415, 1430 and 1445 received error free.

Peter
Interestingly, that was one of the days when we had the transponder
issues. I had data loss from 20:36 to 22:37, and had to reboot to
clear the problem. Have you rebooted the receiver PC since October
18?

Cheers,
David


Re: Missing Segments

davidstrickland2003 <David@...>
 

--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:

One other point I forgot. Unless you disable the SmartCard
services, they can, if started, leak memory. Check with the
TaskManager if scardsvr.exe is using more than 2000KB of memory.
You will need this service enabled in future for the eToken, but it
seems that without an eToken and its runtime software, this service
just devours memory!

Cheers,
David
David,
All smart card services are manual start and none are started.

David S.


Re: Missing Segments

Peter Benney <tugboat@...>
 

Neither of you said precisely when this problem started, by the way.
18th October

Strangely 1345, 1400, 1415, 1430 and 1445 received error free.

Peter


Re: Missing Segments

David J Taylor GM8ARV ๐Ÿด๓ ง๓ ข๓ ณ๓ ฃ๓ ด๓ ฟ ๐Ÿ‡ช๐Ÿ‡บ
 

Have restarted collection PC. 1400 1415 and 1430 perfect.
Rechecked
Tellique log files and no sign of errors. So the Tellique software
does seem to get itself into a very peculiar state. Next time it
happens I will try storing off all the received files to try and
see
what is going on. Definitely a consistent loss of segments from
channel 12 (16 & 17) but no errors in reception!!

David S.
Yes, I've seen that as well! Well, missing segments cured by a
restart. Doesn't always work, though! I found that a soft restart
(i.e. not pressing the reset button) was often all that was
required, suggesting that the Tellique software (or the DVB card
drivers?) is not resetting the card correctly. At other times, a
card reset (with the front-panel reset switch) was required.

One other point I forgot. Unless you disable the SmartCard
services, they can, if started, leak memory. Check with the
TaskManager if scardsvr.exe is using more than 2000KB of memory.
You will need this service enabled in future for the eToken, but it
seems that without an eToken and its runtime software, this service
just devours memory!

Cheers,
David


Re: Missing Segments

davidstrickland2003 <David@...>
 

--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:


Neither of you said precisely when this problem started, by the way.

Luca's comment is a valid one - we may expect some random errors
due
to solar activity right now.

Still looking for ideas...

Cheers,
David
David, I did a complete restart at about 1100 this morning.

Regards David S.


Re: Missing Segments

davidstrickland2003 <David@...>
 

--- In MSG-1@..., "davidstrickland2003" <David@s...>
wrote:
--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
David, Segment 6 missing from 1100 onwards onall HRIT. The 1200
11 .......
what is going wrong.
regards David S.
Basic checks: Setup4PC - signal quality, SNR, BER?
Single or dual PC setup?
Receiver PC, check for unexpected tasks at regular intervals.
Yesterday Peter Benney found:

Cheers,
David
David,
Signal 70% normal. BER10.8 normal Dual PC. Collector average
processor time 2.3% peak 17% hardly working! Only Tellique software
installed - dedicated machine. Tellique verbose says all files
received. BER sits at 00000.000 uncorrected blocks sits at 0
Watched
through the 1300 and 1315 cycles monitoring network no unusual
activity. Channel 12 segments 16 and 17 missing again. This is no
random event!! I will try restarting the collection PC and watch
through again.

David S.
Have restarted collection PC. 1400 1415 and 1430 perfect. Rechecked
Tellique log files and no sign of errors. So the Tellique software
does seem to get itself into a very peculiar state. Next time it
happens I will try storing off all the received files to try and see
what is going on. Definitely a consistent loss of segments from
channel 12 (16 & 17) but no errors in reception!!

David S.


Re: Missing Segments

David J Taylor GM8ARV ๐Ÿด๓ ง๓ ข๓ ณ๓ ฃ๓ ด๓ ฟ ๐Ÿ‡ช๐Ÿ‡บ
 

David,

The common factor when sectors missed from the tellique log .....

VRB:2003-10-30 11:48:14.609:Received new key 6525
VRB:2003-10-30 11:48:14.609:Received announcement for channel
`EUMETSAT Data Channel 2', address 224.223.222.21:2511 (subscribed)
VRB:2003-10-30 11:48:15.109:Connecting to data channel `EUMETSAT
Data Channel 2', address 224.223.222.21:2511 (invited)
MSG:2003-10-30 11:48:15.437:Connect to data channel `EUMETSAT Data
Channel 2', address 224.223.222.21:2511 completed (invited)
VRB:2003-10-30 11:48:16.484:Received filelist 3fa0faa10009f919 on
channel `EUMETSAT Data Channel 2'
MSG:2003-10-30 11:48:16.531:File transmission 3fa0f95e0009f850
ended/interrupted: 1 file missing/incomplete
VRB:2003-10-30 11:48:16.687:Received new key 6526

OK, well when checking my log for the same period, I also missed
part of a file:

VRB:2003-10-30 11:48:50.826:Connecting to data channel `EUMETSAT
Data Channel 2', address 224.223.222.21:2511 (invited)
MSG:2003-10-30 11:48:51.147:Connect to data channel `EUMETSAT Data
Channel 2', address 224.223.222.21:2511 completed (invited)
VRB:2003-10-30 11:48:52.218:Received filelist 3fa0faa10009f919 on
channel `EUMETSAT Data Channel 2'
MSG:2003-10-30 11:48:52.248:File transmission 3fa0f95e0009f850
ended/interrupted: 1 file missing/incomplete
MSG:2003-10-30 11:48:52.278:Missed parts of file `L-000-MSG1__-
MPEF________-CLM______-000005___-200310301130-__' id
3fa0f95e0009f84f from channel `EUMETSAT Data Channel 3'

Differences? I have Tellique logging set to verbose, and I am
running the V2.3.1 (beta) client. My own program did not detect
that part of the segment set was missing, so what was supposedly an
incomplete file had been delivered by the Tellique software to the
&#92;received folder. Interesting! Looking at that file with an
analyser also suggests that it is complete (the equivalent file
length matches the expected data length - 600,000 bytes), however,
there is a sequence error in that CLM______-000005 arrived after
CLM______-000006. Is this significant? (I hope Eumetsat are
reading this!). This appeared to come between HRV segment 5 and
VIS006 segment 2. Of course, the HRV and VIS006 were transmitted on
data channel 2 (HRIT), and the MPEF file on data channel 3 (LRIT).

The other thing I checked was the file size. With the wavelet-
compressed JPEG data, the segment files are now much larger.
However, it seems to be segment 10 which is the largest, rather than
segments 16 and 17 which are causing David S's problem.

Neither of you said precisely when this problem started, by the way.

Luca's comment is a valid one - we may expect some random errors due
to solar activity right now.

Still looking for ideas...

Cheers,
David


Re: Missing Segments

Peter Benney <tugboat@...>
 

- RF interference which went away

- something covering the LNB aperture - a spider's web, perhaps? -
which decayed after a couple of days

- some creature that had gained entry to the LNB, whose body fell
apart over the two day period

.. so do check your antenna and its path to the satellite.
David,

The common factor when sectors missed from the tellique log .....

VRB:2003-10-30 11:48:14.609:Received new key 6525
VRB:2003-10-30 11:48:14.609:Received announcement for channel `EUMETSAT Data Channel 2', address 224.223.222.21:2511 (subscribed)
VRB:2003-10-30 11:48:15.109:Connecting to data channel `EUMETSAT Data Channel 2', address 224.223.222.21:2511 (invited)
MSG:2003-10-30 11:48:15.437:Connect to data channel `EUMETSAT Data Channel 2', address 224.223.222.21:2511 completed (invited)
VRB:2003-10-30 11:48:16.484:Received filelist 3fa0faa10009f919 on channel `EUMETSAT Data Channel 2'
MSG:2003-10-30 11:48:16.531:File transmission 3fa0f95e0009f850 ended/interrupted: 1 file missing/incomplete
VRB:2003-10-30 11:48:16.687:Received new key 6526

Setup4PC shows a rock steady 70% SNR 10.8 BER Zero Uncorrected Blocks Zero. I am using the 88cm dish and watching the 11096 tp on the TV Sat STB shows 88% signal with 100% quality.

I am now going to connect directly to the Skystar card avoiding the loopthrough althought this has been the default setup from the beginning.
- operating system - XP Home (all current updates)
- processor - Athlon 2400+
- memory - 1024MB DDR
- DVB card version -Version 2.3
- DVB card driver software - 4.2.1.999
- source of software - CD from Tellique
- version of Tellique software - 2.3.0a 200302261042200

Cheers,

Peter


Re: Missing Segments

davidstrickland2003 <David@...>
 

--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
David, Segment 6 missing from 1100 onwards onall HRIT. The 1200
11 .......
what is going wrong.
regards David S.
Basic checks: Setup4PC - signal quality, SNR, BER?
Single or dual PC setup?
Receiver PC, check for unexpected tasks at regular intervals.
Yesterday Peter Benney found:

Cheers,
David
David,
Signal 70% normal. BER10.8 normal Dual PC. Collector average
processor time 2.3% peak 17% hardly working! Only Tellique software
installed - dedicated machine. Tellique verbose says all files
received. BER sits at 00000.000 uncorrected blocks sits at 0 Watched
through the 1300 and 1315 cycles monitoring network no unusual
activity. Channel 12 segments 16 and 17 missing again. This is no
random event!! I will try restarting the collection PC and watch
through again.

David S.


Re: Missing Segments

Luca Bertagnolio <lucaberta@...>
 

Solar flare? --Luca

--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
David,

You are not alone, a complete cycle is now a rarity for me.
Something has changed and I wish I knew what.


Re: Missing Segments

David J Taylor GM8ARV ๐Ÿด๓ ง๓ ข๓ ณ๓ ฃ๓ ด๓ ฟ ๐Ÿ‡ช๐Ÿ‡บ
 

David,

You are not alone, a complete cycle is now a rarity for me.
Something has changed and I wish I knew what.

Peter
Peter,

I have also had this problem - unexplained sudden high segment
loss. As I recall, at one stage simply rebooting the Receiver PC
fixed the problem. On other occasions the problem simply
disappeared after a couple of days. I was tempted to put the latter
down to either:

- RF interference which went away

- something covering the LNB aperture - a spider's web, perhaps? -
which decayed after a couple of days

- some creature that had gained entry to the LNB, whose body fell
apart over the two day period

.. so do check your antenna and its path to the satellite.


So if the PC hasn't changed, what has?

- the software was switched from IQGSE to IMPF at 1300 (28th)

- the HRV compression was changed at 13:00 yesterday (29th) for 24
hours

Does anything co-incide with those changes?

There have been transponder/uplink problems - did the troubles start
then?

Cheers,
David

[A different] David


Re: Missing Segments

Peter Benney <tugboat@...>
 

I seem to be missing segment 6 from all images 1100 onwards (I
do not know about before as I have only just restarted everything.)
and a few other segments. Is this my problem or are they not being
tx'd. Using latest beta .
David,

You are not alone, a complete cycle is now a rarity for me. Something has changed and I wish I knew what.

Peter


Re: Missing Segments

David J Taylor GM8ARV ๐Ÿด๓ ง๓ ข๓ ณ๓ ฃ๓ ด๓ ฟ ๐Ÿ‡ช๐Ÿ‡บ
 

David, Segment 6 missing from 1100 onwards onall HRIT. The 1200 11
was complete. 1215 cycle 6,10,11 ok ! 1230 all ok except for 12
missing segments 16,17.FSD all ok. Hint as expected. Received
directory completely cleared out before restart. Do not understand
what is going wrong.

regards David S.
Basic checks: Setup4PC - signal quality, SNR, BER?

Single or dual PC setup?

Receiver PC, check for unexpected tasks at regular intervals.
Yesterday Peter Benney found:

"Task Scheduler was running Symantec NetDetect at approx 13-15
minutes past the hour. I was unaware that Task Scheduler was running
and have now disabled it."

Cheers,
David


Re: Missing Segments

davidstrickland2003 <David@...>
 

--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
--- In MSG-1@..., "davidstrickland2003" <David@s...>
wrote:
David,
I seem to be missing segment 6 from all images 1100 onwards
David, everything looks fine here, no missing segments at all.

Do you have any older files in the &#92;Tellique&#92;received directory?
Are the images building up correctly otherwise? If you hold the
mouse over the image, does it say the cycle time you expect as the
hint?

Cheers,
David
David, Segment 6 missing from 1100 onwards onall HRIT. The 1200 11
was complete. 1215 cycle 6,10,11 ok ! 1230 all ok except for 12
missing segments 16,17.FSD all ok. Hint as expected. Received
directory completely cleared out before restart. Do not understand
what is going wrong.

regards David S.