Date   

Re: Missing Segments

Peter Benney <tugboat@...>
 

Neither of you said precisely when this problem started, by the way.
18th October

Strangely 1345, 1400, 1415, 1430 and 1445 received error free.

Peter


Re: Missing Segments

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Have restarted collection PC. 1400 1415 and 1430 perfect.
Rechecked
Tellique log files and no sign of errors. So the Tellique software
does seem to get itself into a very peculiar state. Next time it
happens I will try storing off all the received files to try and
see
what is going on. Definitely a consistent loss of segments from
channel 12 (16 & 17) but no errors in reception!!

David S.
Yes, I've seen that as well! Well, missing segments cured by a
restart. Doesn't always work, though! I found that a soft restart
(i.e. not pressing the reset button) was often all that was
required, suggesting that the Tellique software (or the DVB card
drivers?) is not resetting the card correctly. At other times, a
card reset (with the front-panel reset switch) was required.

One other point I forgot. Unless you disable the SmartCard
services, they can, if started, leak memory. Check with the
TaskManager if scardsvr.exe is using more than 2000KB of memory.
You will need this service enabled in future for the eToken, but it
seems that without an eToken and its runtime software, this service
just devours memory!

Cheers,
David


Re: Missing Segments

davidstrickland2003 <David@...>
 

--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:


Neither of you said precisely when this problem started, by the way.

Luca's comment is a valid one - we may expect some random errors
due
to solar activity right now.

Still looking for ideas...

Cheers,
David
David, I did a complete restart at about 1100 this morning.

Regards David S.


Re: Missing Segments

davidstrickland2003 <David@...>
 

--- In MSG-1@..., "davidstrickland2003" <David@s...>
wrote:
--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
David, Segment 6 missing from 1100 onwards onall HRIT. The 1200
11 .......
what is going wrong.
regards David S.
Basic checks: Setup4PC - signal quality, SNR, BER?
Single or dual PC setup?
Receiver PC, check for unexpected tasks at regular intervals.
Yesterday Peter Benney found:

Cheers,
David
David,
Signal 70% normal. BER10.8 normal Dual PC. Collector average
processor time 2.3% peak 17% hardly working! Only Tellique software
installed - dedicated machine. Tellique verbose says all files
received. BER sits at 00000.000 uncorrected blocks sits at 0
Watched
through the 1300 and 1315 cycles monitoring network no unusual
activity. Channel 12 segments 16 and 17 missing again. This is no
random event!! I will try restarting the collection PC and watch
through again.

David S.
Have restarted collection PC. 1400 1415 and 1430 perfect. Rechecked
Tellique log files and no sign of errors. So the Tellique software
does seem to get itself into a very peculiar state. Next time it
happens I will try storing off all the received files to try and see
what is going on. Definitely a consistent loss of segments from
channel 12 (16 & 17) but no errors in reception!!

David S.


Re: Missing Segments

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,

The common factor when sectors missed from the tellique log .....

VRB:2003-10-30 11:48:14.609:Received new key 6525
VRB:2003-10-30 11:48:14.609:Received announcement for channel
`EUMETSAT Data Channel 2', address 224.223.222.21:2511 (subscribed)
VRB:2003-10-30 11:48:15.109:Connecting to data channel `EUMETSAT
Data Channel 2', address 224.223.222.21:2511 (invited)
MSG:2003-10-30 11:48:15.437:Connect to data channel `EUMETSAT Data
Channel 2', address 224.223.222.21:2511 completed (invited)
VRB:2003-10-30 11:48:16.484:Received filelist 3fa0faa10009f919 on
channel `EUMETSAT Data Channel 2'
MSG:2003-10-30 11:48:16.531:File transmission 3fa0f95e0009f850
ended/interrupted: 1 file missing/incomplete
VRB:2003-10-30 11:48:16.687:Received new key 6526

OK, well when checking my log for the same period, I also missed
part of a file:

VRB:2003-10-30 11:48:50.826:Connecting to data channel `EUMETSAT
Data Channel 2', address 224.223.222.21:2511 (invited)
MSG:2003-10-30 11:48:51.147:Connect to data channel `EUMETSAT Data
Channel 2', address 224.223.222.21:2511 completed (invited)
VRB:2003-10-30 11:48:52.218:Received filelist 3fa0faa10009f919 on
channel `EUMETSAT Data Channel 2'
MSG:2003-10-30 11:48:52.248:File transmission 3fa0f95e0009f850
ended/interrupted: 1 file missing/incomplete
MSG:2003-10-30 11:48:52.278:Missed parts of file `L-000-MSG1__-
MPEF________-CLM______-000005___-200310301130-__' id
3fa0f95e0009f84f from channel `EUMETSAT Data Channel 3'

Differences? I have Tellique logging set to verbose, and I am
running the V2.3.1 (beta) client. My own program did not detect
that part of the segment set was missing, so what was supposedly an
incomplete file had been delivered by the Tellique software to the
&#92;received folder. Interesting! Looking at that file with an
analyser also suggests that it is complete (the equivalent file
length matches the expected data length - 600,000 bytes), however,
there is a sequence error in that CLM______-000005 arrived after
CLM______-000006. Is this significant? (I hope Eumetsat are
reading this!). This appeared to come between HRV segment 5 and
VIS006 segment 2. Of course, the HRV and VIS006 were transmitted on
data channel 2 (HRIT), and the MPEF file on data channel 3 (LRIT).

The other thing I checked was the file size. With the wavelet-
compressed JPEG data, the segment files are now much larger.
However, it seems to be segment 10 which is the largest, rather than
segments 16 and 17 which are causing David S's problem.

Neither of you said precisely when this problem started, by the way.

Luca's comment is a valid one - we may expect some random errors due
to solar activity right now.

Still looking for ideas...

Cheers,
David


Re: Missing Segments

Peter Benney <tugboat@...>
 

- RF interference which went away

- something covering the LNB aperture - a spider's web, perhaps? -
which decayed after a couple of days

- some creature that had gained entry to the LNB, whose body fell
apart over the two day period

.. so do check your antenna and its path to the satellite.
David,

The common factor when sectors missed from the tellique log .....

VRB:2003-10-30 11:48:14.609:Received new key 6525
VRB:2003-10-30 11:48:14.609:Received announcement for channel `EUMETSAT Data Channel 2', address 224.223.222.21:2511 (subscribed)
VRB:2003-10-30 11:48:15.109:Connecting to data channel `EUMETSAT Data Channel 2', address 224.223.222.21:2511 (invited)
MSG:2003-10-30 11:48:15.437:Connect to data channel `EUMETSAT Data Channel 2', address 224.223.222.21:2511 completed (invited)
VRB:2003-10-30 11:48:16.484:Received filelist 3fa0faa10009f919 on channel `EUMETSAT Data Channel 2'
MSG:2003-10-30 11:48:16.531:File transmission 3fa0f95e0009f850 ended/interrupted: 1 file missing/incomplete
VRB:2003-10-30 11:48:16.687:Received new key 6526

Setup4PC shows a rock steady 70% SNR 10.8 BER Zero Uncorrected Blocks Zero. I am using the 88cm dish and watching the 11096 tp on the TV Sat STB shows 88% signal with 100% quality.

I am now going to connect directly to the Skystar card avoiding the loopthrough althought this has been the default setup from the beginning.
- operating system - XP Home (all current updates)
- processor - Athlon 2400+
- memory - 1024MB DDR
- DVB card version -Version 2.3
- DVB card driver software - 4.2.1.999
- source of software - CD from Tellique
- version of Tellique software - 2.3.0a 200302261042200

Cheers,

Peter


Re: Missing Segments

davidstrickland2003 <David@...>
 

--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
David, Segment 6 missing from 1100 onwards onall HRIT. The 1200
11 .......
what is going wrong.
regards David S.
Basic checks: Setup4PC - signal quality, SNR, BER?
Single or dual PC setup?
Receiver PC, check for unexpected tasks at regular intervals.
Yesterday Peter Benney found:

Cheers,
David
David,
Signal 70% normal. BER10.8 normal Dual PC. Collector average
processor time 2.3% peak 17% hardly working! Only Tellique software
installed - dedicated machine. Tellique verbose says all files
received. BER sits at 00000.000 uncorrected blocks sits at 0 Watched
through the 1300 and 1315 cycles monitoring network no unusual
activity. Channel 12 segments 16 and 17 missing again. This is no
random event!! I will try restarting the collection PC and watch
through again.

David S.


Re: Missing Segments

Luca Bertagnolio <lucaberta@...>
 

Solar flare? --Luca

--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
David,

You are not alone, a complete cycle is now a rarity for me.
Something has changed and I wish I knew what.


Re: Missing Segments

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,

You are not alone, a complete cycle is now a rarity for me.
Something has changed and I wish I knew what.

Peter
Peter,

I have also had this problem - unexplained sudden high segment
loss. As I recall, at one stage simply rebooting the Receiver PC
fixed the problem. On other occasions the problem simply
disappeared after a couple of days. I was tempted to put the latter
down to either:

- RF interference which went away

- something covering the LNB aperture - a spider's web, perhaps? -
which decayed after a couple of days

- some creature that had gained entry to the LNB, whose body fell
apart over the two day period

.. so do check your antenna and its path to the satellite.


So if the PC hasn't changed, what has?

- the software was switched from IQGSE to IMPF at 1300 (28th)

- the HRV compression was changed at 13:00 yesterday (29th) for 24
hours

Does anything co-incide with those changes?

There have been transponder/uplink problems - did the troubles start
then?

Cheers,
David

[A different] David


Re: Missing Segments

Peter Benney <tugboat@...>
 

I seem to be missing segment 6 from all images 1100 onwards (I
do not know about before as I have only just restarted everything.)
and a few other segments. Is this my problem or are they not being
tx'd. Using latest beta .
David,

You are not alone, a complete cycle is now a rarity for me. Something has changed and I wish I knew what.

Peter


Re: Missing Segments

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David, Segment 6 missing from 1100 onwards onall HRIT. The 1200 11
was complete. 1215 cycle 6,10,11 ok ! 1230 all ok except for 12
missing segments 16,17.FSD all ok. Hint as expected. Received
directory completely cleared out before restart. Do not understand
what is going wrong.

regards David S.
Basic checks: Setup4PC - signal quality, SNR, BER?

Single or dual PC setup?

Receiver PC, check for unexpected tasks at regular intervals.
Yesterday Peter Benney found:

"Task Scheduler was running Symantec NetDetect at approx 13-15
minutes past the hour. I was unaware that Task Scheduler was running
and have now disabled it."

Cheers,
David


Re: Missing Segments

davidstrickland2003 <David@...>
 

--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
--- In MSG-1@..., "davidstrickland2003" <David@s...>
wrote:
David,
I seem to be missing segment 6 from all images 1100 onwards
David, everything looks fine here, no missing segments at all.

Do you have any older files in the &#92;Tellique&#92;received directory?
Are the images building up correctly otherwise? If you hold the
mouse over the image, does it say the cycle time you expect as the
hint?

Cheers,
David
David, Segment 6 missing from 1100 onwards onall HRIT. The 1200 11
was complete. 1215 cycle 6,10,11 ok ! 1230 all ok except for 12
missing segments 16,17.FSD all ok. Hint as expected. Received
directory completely cleared out before restart. Do not understand
what is going wrong.

regards David S.


Re: Missing Segments

Douglas Deans <douglas@...>
 

----- Original Message -----
From: "davidstrickland2003" <David@...>
To: <MSG-1@...>
Sent: Thursday, October 30, 2003 12:05 PM
Subject: [MSG-1] Missing Segments


David,
I seem to be missing segment 6 from all images 1100 onwards (I
do not know about before as I have only just restarted everything.)
and a few other segments. Is this my problem or are they not being
tx'd. Using latest beta .

Regards David

David

Everything seems 100% here with what I am receiving.
Channels 2,4,5,9 and HRV on HRIT and all FSD.

Regards
Douglas.


Re: Missing Segments

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@..., "davidstrickland2003" <David@s...>
wrote:
David,
I seem to be missing segment 6 from all images 1100 onwards
(I do not know about before as I have only just restarted
everything.) and a few other segments. Is this my problem or are
they not being tx'd. Using latest beta .

Regards David
David, everything looks fine here, no missing segments at all.

Do you have any older files in the &#92;Tellique&#92;received directory?
Are the images building up correctly otherwise? If you hold the
mouse over the image, does it say the cycle time you expect as the
hint?

Cheers,
David


Missing Segments

davidstrickland2003 <David@...>
 

David,
I seem to be missing segment 6 from all images 1100 onwards (I
do not know about before as I have only just restarted everything.)
and a few other segments. Is this my problem or are they not being
tx'd. Using latest beta .

Regards David


MSG-1 Commissioning

Douglas Deans <douglas@...>
 

There has been an update (and revamp) of the commissioning schedule of MSG-1
on Eumetsat's web page.
A number of interesting things to note, amongst which :-
Trial now finishes end January 2004.
Meteosat 5 data not being added to FSD until 25th November.
Well worth a look at the usual address.

Regards
Douglas.


Hurricane Isabel images from MSG-1

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Please see:

http://www.eumetsat.de/en/area5/special/isabelle_092003.html

[Thanks to Bepi on the Italian MSG-1 list for spotting this, and
thanks to Eumetsat for publishing the images....]

Cheers,
David


Re: Channel 5

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@..., "Roger Mawhinney" <roger@m...> wrote:
Channel 5 is showing some amazing smooth swirls / clouds to day.
Can someone explain in simple terms what I am seeing?
Roger
Wasn't that explained in a relatively recent RIG Journal by Peter
Wakelin? Issue 69, June 2002.

[Note for MSG Data Manager users, now that the gain has been turned
up on the WV images, you will get better-looking images if you turn
off the "Calibrate thermal" setting for channels 5 and 6, unless you
need the calibration, that is! I will most likely make that the new
default.]

Cheers,
David


Channel 5

Roger Mawhinney <roger@...>
 

Channel 5 is showing some amazing smooth swirls / clouds to day. Can
someone explain in simple terms what I am seeing?
Roger


Re: Lossless HRV data

Robert Moore
 

David, by the time I had a look at this most of the illumination had gone from
Europe, so I went south. With HRV set at 100, saved as JPEG, the images were
incredible. The port of Luanda and the Cape Town hinterland showed marvellous
detail.
Await tomorrow's images of Europe with interest though I doubt we'll get this
degree of detail ... but let's see.

Robert



Quoting David Taylor <david-taylor@...>:

For 24 hours from 1300 today, EUMETSAT are transmitting HRV with
lossless Wavelet compression.

My initial impressions are:

- even with JPEG (quality 82) there was a noticeable improvement on
images which were histogram equalised to make full use of the
dynamic range.

- I needed to use PNG save format rather than JPEG to see the full
extent of the differences

- there is a definite improvement - detail is now visible that could
not be seen before and the blockiness is completely gone.

- it also shows that if you use Save visible as JPEG in the MSG Data
Manager then you maybe need a higher quality setting than the
default value of 82.

- The greater bandwidth consumed is obvious on the graphs! The 30-
minute average has gone from something over 108KB/s to around
138KB/s.

http://www.david-taylor.myby.co.uk/mrtg/hermes_dvb.html

Cheers,
David



To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@...



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/





------------------------------
Professor Robert Moore
Department of Sociology, Social Policy
and Social Work Studies
The University of Liverpool
Eleanor Rathbone Building
Bedford Street South
Liverpool
L69 7ZA

tel and fax: 44 (0) 1352 714456