Date   

Re: Missing segments

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

I had my dish (88cm) mounted at the rear of the garage last Saturday and
it appears that since then I have lost far more segments than previously
and the signal quality although most of the time around 60% seems to
drop sometimes down to about 50% then up to 60-61% there are no trees or
anything else in front of the dish that would cause a problem, below I
have pasted the missing segment report for today so far, is anyone else
getting this many errors?

Cycle: 0245
msg-ch12, seg: 19
Cycle: 0300
g9-ir, seg: 1
Cycle: 0715
msg-ch01, seg: 7 8
msg-ch02, seg: 7 8
msg-ch03, seg: 7 8
msg-ch04, seg: 7 8
msg-ch05, seg: 7 8
msg-ch06, seg: 7 8
msg-ch07, seg: 7 8
msg-ch08, seg: 7 8
msg-ch09, seg: 7 8
msg-ch10, seg: 7 8
msg-ch11, seg: 6 7 8
msg-ch12, seg: 19 20 21 22 23 24
lrit-ch01, seg: 7 8
lrit-ch03, seg: 7 8
lrit-ch04, seg: 7 8
lrit-ch05, seg: 7 8
lrit-ch09, seg: 7 8
Dave, I had none of the missing segments you noted. Today has been 100%
OK for segments. It looks possible that cycle 0715 was not complete at
the time you produced the Missing Segment report, if not, then that's not
so good.

Some of us have found that after signal interruption, either therer is a
high missing segment rate, or the whole receiver PC needs to be rebooted.
I would suggest a receiver PC reboot as the first step to try. I have
also had two periods of a high missing segment rate, which I could not
explain. No high wind, no rain, and no obvious foreign bodies near the
dish and LNB. These went away after a few hours in one case, and a couple
of days in the other. To this day, I don't know what caused that problem.

Good luck with resolving this problem.

Cheers,
David


Missing segments

David Pykett
 

Hi

I had my dish (88cm) mounted at the rear of the garage last Saturday and
it appears that since then I have lost far more segments than previously
and the signal quality although most of the time around 60% seems to
drop sometimes down to about 50% then up to 60-61% there are no trees or
anything else in front of the dish that would cause a problem, below I
have pasted the missing segment report for today so far, is anyone else
getting this many errors?

Cycle: 0245
msg-ch12, seg: 19
Cycle: 0300
g9-ir, seg: 1
Cycle: 0715
msg-ch01, seg: 7 8
msg-ch02, seg: 7 8
msg-ch03, seg: 7 8
msg-ch04, seg: 7 8
msg-ch05, seg: 7 8
msg-ch06, seg: 7 8
msg-ch07, seg: 7 8
msg-ch08, seg: 7 8
msg-ch09, seg: 7 8
msg-ch10, seg: 7 8
msg-ch11, seg: 6 7 8
msg-ch12, seg: 19 20 21 22 23 24
lrit-ch01, seg: 7 8
lrit-ch03, seg: 7 8
lrit-ch04, seg: 7 8
lrit-ch05, seg: 7 8
lrit-ch09, seg: 7 8

Regards

Dave


Re: Test message....

Gerald Cahill <jock.cahill@...>
 

David J Taylor wrote:

Using REPLY function
Gerald, thanks for your test. I don't doubt that Yahoo's REPLY function
works correctly, but it isn't working for me here since the MS Windows
Security updates this morning. This is true whether I use Windows XP SP1
or Windows 2000 Pro SP3.

Thanks,
David
OK David, I only and always use Linux for email and internet use. Only safe way. Irregardless of all the firewalls for Windows. Never trust them

Gerald


Re: Test message....

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Using REPLY function
Gerald, thanks for your test. I don't doubt that Yahoo's REPLY function
works correctly, but it isn't working for me here since the MS Windows
Security updates this morning. This is true whether I use Windows XP SP1
or Windows 2000 Pro SP3.

Thanks,
David


Re: Test message....

Gerald Cahill <jock.cahill@...>
 

Using REPLY function


David J Taylor wrote:

... following failure to Reply to James' question.

David
Folks, it seems that (possibly following a security update this morning) I
can no longer use the Reply function in the Web interface to the Yahoo
groups. If anyone else has the same problem - e-mail me off list!

I'll delete the spurious messages now.....

David


*Yahoo! Groups Sponsor*
<http://rd.yahoo.com/M=259395.3614674.4902533.1261774/D=egroupweb/S=1705083601:HM/A=1524963/R=0/SIG=12o885gmo/*http://hits.411web.com/cgi-bin/autoredir?camp=556&lineid=3614674&prop=egroupweb&pos=HM>


To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service <http://docs.yahoo.com/info/terms/>.


Re: Test message....

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

... following failure to Reply to James' question.

David
Folks, it seems that (possibly following a security update this morning) I
can no longer use the Reply function in the Web interface to the Yahoo
groups. If anyone else has the same problem - e-mail me off list!

I'll delete the spurious messages now.....

David


Re: HRV

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

----- Original Message -----
From: "James Brown" <james@meteosat.freeserve.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Thursday, October 16, 2003 4:54 PM
Subject: Re: [MSG-1] HRV


I wonder what your thoughts are on this announcement David?

Advanced Warning - Week 44
Well, twice now I have tried to reply to your message using the Web
interface, and I've now lost so much typing that I'm not repeating my
considered and wordy reply.

Let's hope that not much will happen, and that the existing software will
continue to work....

Cheers,
David


Re: HRV

Alan Sewards <alan.sewards@...>
 

Ian,
At least you had a bit of the country to see. I have moved from the Alps
to the middle of the North Atlantic! Curse this messing around with the HRV.

Alan

----- Original Message -----
From: "Ian S Deans" <ian@isdeans.freeserve.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Thursday, October 16, 2003 10:58 AM
Subject: Re: [MSG-1] HRV


James,

Wales missing I can deal with -- but certainly not Scotland !! Certainly
made a mess of the UK animation.

Ian




To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/




Re: HRV

James Brown <james@...>
 

I wonder what your thoughts are on this announcement David?

Advanced Warning - Week 44

On 28 or 29 October 2003 (day 03.301 or 03.302) it is planned to start the dissemination of the IMPF level 1.5 images instead of the IQGSE level 1.5 ones. A short interruption during working hours is to be expected. Some differences must be expected in the headers, image quality and compression efficiency. More details about the differences in the headers can be found in the following document (pdf format):

http://www.eumetsat.de/en/dps/news/pdf/delta_IQGSE-IMPF_images.pdf

Cheers,

James
--
James Brown


Re: HRV

Ian S Deans <ian@...>
 

James,

Wales missing I can deal with -- but certainly not Scotland !! Certainly
made a mess of the UK animation.

Ian


Re: HRV

James Brown <james@...>
 

In message <000801c393c0$3c909ca0$0100a8c0@douglas>, Douglas Deans <douglas@dsdeans.freeserve.co.uk> writes
For those new to MSG the out of position 24th segment on the 08.00 UTC scan
is probably a prelude to a northern section scan change on the HRV channel.
The 08.30 may be changed.

Douglas.
Yes indeed Douglas, bye-bye Wales!

James
--
James Brown


HRV

Douglas Deans <douglas@...>
 

For those new to MSG the out of position 24th segment on the 08.00 UTC scan
is probably a prelude to a northern section scan change on the HRV channel.
The 08.30 may be changed.

Douglas.


Transponder problem.

Douglas Deans <douglas@...>
 

Just to clear up any misunderstanding the missing segments in the 17.00 and
17.15 UTC scan were due to a Hotbird transponder failure not Eumetsat. The
problem lasted about 10/15 mins as I previously reported and affected all
data/programs on 11096.

Regards
Douglas.


R: Transponder Loss

sergio mastripieri
 

I just checked signal level of my DVB and it 60%, as usual. I live near
Milan and my dish diameter is 60cm, transparent plastic esternally. I can
not say anything else, since I just sent my request for Tellique sw to
Eumetsat and I am still waiting (anxiously :-) ) for it.



Cheers.



sergio



-----Messaggio originale-----
Da: Douglas Deans [mailto:douglas@dsdeans.freeserve.co.uk]
Inviato: 15 October 2003 19:26
A: MSG-1
Oggetto: [MSG-1] Transponder Loss



Unless some unexpected has happened at this end it looks as if the 11096
transponder is down.
Red icon on the taskbar for the DVB but only on that frequency and TV
channels on that transponder also down (Sailing channel etc.)
All other channels seem ok.
Hopefully short lived.
Hope others are seeing this.

Douglas.







Yahoo! Groups Sponsor



ADVERTISEMENT

<http://rd.yahoo.com/M=244522.3707890.4968055.1261774/D=egroupweb/S=17050836
01:HM/A=1595056/R=0/SIG=124p07ne0/*http:/ashnin.com/clk/muryutaitakenattogyo
?YH=3707890&yhad=1595056> Click Here!



<http://us.adserver.yahoo.com/l?M=244522.3707890.4968055.1261774/D=egroupmai
l/S=:HM/A=1595056/rand=640911806>


To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to the Yahoo!
<http://docs.yahoo.com/info/terms/> Terms of Service.


Re: Transponder Loss

Dave Martin <Dave.Martin@...>
 

Douglas,
I've just switched on my rx PC and data seems to be flowing OK here
Dave (Isle of Man)

----- Original Message -----
From: Douglas Deans
To: MSG-1
Sent: Wednesday, October 15, 2003 6:25 PM
Subject: [MSG-1] Transponder Loss


Unless some unexpected has happened at this end it looks as if the 11096
transponder is down.
Red icon on the taskbar for the DVB but only on that frequency and TV
channels on that transponder also down (Sailing channel etc.)
All other channels seem ok.
Hopefully short lived.
Hope others are seeing this.

Douglas.

************************************************************************
This email has been scanned by the Manxnet Mail Plus anti-virus system.
http://www.manx.net/solutions/mailplushome.asp
************************************************************************


Transponder

Douglas Deans <douglas@...>
 

Back on but from experience you may need to re-boot in the correct sequence
if segment loss is to be avoided.
The outage was about 10 mins with some questionable in/outs just prior to
that.

Douglas.


Transponder Loss

Douglas Deans <douglas@...>
 

Unless some unexpected has happened at this end it looks as if the 11096
transponder is down.
Red icon on the taskbar for the DVB but only on that frequency and TV
channels on that transponder also down (Sailing channel etc.)
All other channels seem ok.
Hopefully short lived.
Hope others are seeing this.

Douglas.


Re: [SatSignal] missing segments - program stop

Trevor Davies <g0jix@...>
 

Hi MSG'rs
> David,
>
> I have this but on the 0815 cycle where all HRIT/LRIT channels
have segments 2 4 5 6 7 8 are missing, segment 3 has the first few
lines missing and the 0830 cycle is missing . HRV all except 1 and 2
missing.
>

Looks very similar here.....

Exactly the same here.

> Looking at the process log this seems to be a reception problem.
The Tellique log shows that between 08:21:48 and 08:47:19 the only
Channel 2 files received were Admin and many expired keys are
present.
>
> I wonder if this problem could be related to specific users, maybe
a problem with the dissemination and user keys etc.
>
> Peter

I doubt it - looks like there was a break in the feed around that
time. The access control tests aren't due until December 02 as I
recall.

I agree with David

73 de Trevor G0JIX
All mail scanned with Norton.


Re: Any Users Receiving Atlantic Bird 3?

johnrigsec@...
 

In a message dated 15-10-03 00:39:41 GMT Daylight Time,
jkelly@bellatlantic.net writes:

After reading the RIG article and living on the US east coast, I am
interested in setting up a MSG system. Is anyone receiving this way
yet? I could use a little help on this type of receiver and card.

thanks,

Jeff Kelly
KT2K
08750
Jeff,

Someone in EUMETSAT has successfully used the TechniSat SkyStar 2 PCI
(see Timestep advertisement in the September RIG Journal) to receive the
C-Band
EUMETCast service from Atlantic Bird-3.

As David said earlier, you will need to register with EUMETSAT to receive
this
service and to be able to obtain the tq(R)-TELLICAST software - from
EUMETSAT.
You will also need David Taylor's MSG Manager software.

You will need a large dish - 2.4 to 3.7m.
Also, of course, a C-Band feedhorn with a slab in its throat for LHC
polarisation.
A C-band LNB that will output between 950 and 2150 MHz to feed into the
SkyStar
card.

EUMETCast C-Band service parameters:

Atlantic Bird-3.
Transponder C02.
Frequency 3726.7535 MHz.
Symbol Rate 5.964 Msymbol/s.
FEC Auto.

More information in EUMETSAT Technical document EUM TD 15 issue 2. available
on the EUMETSAT website - <A HREF="www.eumetsat.de">www.eumetsat.de</A>

I'm sure you will find C-Band equipment more easily available on your side of
the pond.
C-Band never really happened on this side of the Atlantic as far as DTH
satellite TV is concerned.

You might try Chaparral for feedhorns and Dexcel Inc. for LNB's.
Both I think are in Santa Clara CA.

I hope this has been of some use.

John Tellick.
Remote Imaging Group.


Re: [SatSignal] missing segments - program stop

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,

I have this but on the 0815 cycle where all HRIT/LRIT channels
have segments 2 4 5 6 7 8 are missing, segment 3 has the first few
lines missing and the 0830 cycle is missing . HRV all except 1 and 2
missing.
Looks very similar here.....

Looking at the process log this seems to be a reception problem.
The Tellique log shows that between 08:21:48 and 08:47:19 the only
Channel 2 files received were Admin and many expired keys are
present.

I wonder if this problem could be related to specific users, maybe
a problem with the dissemination and user keys etc.

Peter
I doubt it - looks like there was a break in the feed around that
time. The access control tests aren't due until December 02 as I
recall.

In some respects, it might be nice to see a dark grey level
transmitted instead of missing data. Woudl that be a good idea, or
not?

Cheers,
David