Date   

Transponder Loss

Douglas Deans <douglas@...>
 

Unless some unexpected has happened at this end it looks as if the 11096
transponder is down.
Red icon on the taskbar for the DVB but only on that frequency and TV
channels on that transponder also down (Sailing channel etc.)
All other channels seem ok.
Hopefully short lived.
Hope others are seeing this.

Douglas.


Re: [SatSignal] missing segments - program stop

Trevor Davies <g0jix@...>
 

Hi MSG'rs
> David,
>
> I have this but on the 0815 cycle where all HRIT/LRIT channels
have segments 2 4 5 6 7 8 are missing, segment 3 has the first few
lines missing and the 0830 cycle is missing . HRV all except 1 and 2
missing.
>

Looks very similar here.....

Exactly the same here.

> Looking at the process log this seems to be a reception problem.
The Tellique log shows that between 08:21:48 and 08:47:19 the only
Channel 2 files received were Admin and many expired keys are
present.
>
> I wonder if this problem could be related to specific users, maybe
a problem with the dissemination and user keys etc.
>
> Peter

I doubt it - looks like there was a break in the feed around that
time. The access control tests aren't due until December 02 as I
recall.

I agree with David

73 de Trevor G0JIX
All mail scanned with Norton.


Re: Any Users Receiving Atlantic Bird 3?

johnrigsec@...
 

In a message dated 15-10-03 00:39:41 GMT Daylight Time,
jkelly@bellatlantic.net writes:

After reading the RIG article and living on the US east coast, I am
interested in setting up a MSG system. Is anyone receiving this way
yet? I could use a little help on this type of receiver and card.

thanks,

Jeff Kelly
KT2K
08750
Jeff,

Someone in EUMETSAT has successfully used the TechniSat SkyStar 2 PCI
(see Timestep advertisement in the September RIG Journal) to receive the
C-Band
EUMETCast service from Atlantic Bird-3.

As David said earlier, you will need to register with EUMETSAT to receive
this
service and to be able to obtain the tq(R)-TELLICAST software - from
EUMETSAT.
You will also need David Taylor's MSG Manager software.

You will need a large dish - 2.4 to 3.7m.
Also, of course, a C-Band feedhorn with a slab in its throat for LHC
polarisation.
A C-band LNB that will output between 950 and 2150 MHz to feed into the
SkyStar
card.

EUMETCast C-Band service parameters:

Atlantic Bird-3.
Transponder C02.
Frequency 3726.7535 MHz.
Symbol Rate 5.964 Msymbol/s.
FEC Auto.

More information in EUMETSAT Technical document EUM TD 15 issue 2. available
on the EUMETSAT website - <A HREF="www.eumetsat.de">www.eumetsat.de</A>

I'm sure you will find C-Band equipment more easily available on your side of
the pond.
C-Band never really happened on this side of the Atlantic as far as DTH
satellite TV is concerned.

You might try Chaparral for feedhorns and Dexcel Inc. for LNB's.
Both I think are in Santa Clara CA.

I hope this has been of some use.

John Tellick.
Remote Imaging Group.


Re: [SatSignal] missing segments - program stop

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,

I have this but on the 0815 cycle where all HRIT/LRIT channels
have segments 2 4 5 6 7 8 are missing, segment 3 has the first few
lines missing and the 0830 cycle is missing . HRV all except 1 and 2
missing.
Looks very similar here.....

Looking at the process log this seems to be a reception problem.
The Tellique log shows that between 08:21:48 and 08:47:19 the only
Channel 2 files received were Admin and many expired keys are
present.

I wonder if this problem could be related to specific users, maybe
a problem with the dissemination and user keys etc.

Peter
I doubt it - looks like there was a break in the feed around that
time. The access control tests aren't due until December 02 as I
recall.

In some respects, it might be nice to see a dark grey level
transmitted instead of missing data. Woudl that be a good idea, or
not?

Cheers,
David


Re: [SatSignal] missing segments - program stop

Peter Benney <tugboat@...>
 

this morning on the 0830 scan, seg 2 was missing from all images, and seg 3
was interrupted about 10 lines from the start.
David,

I have this but on the 0815 cycle where all HRIT/LRIT channels have segments 2 4 5 6 7 8 are missing, segment 3 has the first few lines missing and the 0830 cycle is missing . HRV all except 1 and 2 missing.

Looking at the process log this seems to be a reception problem. The Tellique log shows that between 08:21:48 and 08:47:19 the only Channel 2 files received were Admin and many expired keys are present.

I wonder if this problem could be related to specific users, maybe a problem with the dissemination and user keys etc.

Peter


Re: MSG Data Manager Stopped processing

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, "davidstrickland2003" <David@s...>
wrote:
David,
My collection computer has been running since late Friday 10
October. The computer that runs MSG Data Manager was turned on
yesterday ( It is used for other jobs with occassional bursts of
MSG
processing. It was left on overnight to catch up on the MSG
processing. I noticed this morning that it had stopped processing
the stored files at 13 October 1800. Sometime between 0800 this
morning and 0900 it continued to process with as far as I know no
actions that could have triggered the processing restart other
than
possibly starting up a different machine on the same network.
David, this is the expected behaviour from the current version. It
was processing the 0815 cycle, data for which stopped in the middle
of the scan. When data for the 0830 cycle started to come in, the
program waited around for while just in case more data for the 0815
cycle was going to come in. When it did not, the program shrugged
it's shoulders (you _did see the animation?), and started processing
the 0830 data.

I
notice that it has now caught up with all the stored data and is
running fine. I have also noticed that MSG animator does nothing
until the catch up has occurred. I have the missing segemnts
reports
for this location if you want them. The two computers are coupled
by
wireless 54g.
The animator won't update the animation until new data is available.

Cheers,
David


MSG Data Manager Stopped processing

davidstrickland2003 <David@...>
 

David,
My collection computer has been running since late Friday 10
October. The computer that runs MSG Data Manager was turned on
yesterday ( It is used for other jobs with occassional bursts of MSG
processing. It was left on overnight to catch up on the MSG
processing. I noticed this morning that it had stopped processing
the stored files at 13 October 1800. Sometime between 0800 this
morning and 0900 it continued to process with as far as I know no
actions that could have triggered the processing restart other than
possibly starting up a different machine on the same network. I
notice that it has now caught up with all the stored data and is
running fine. I have also noticed that MSG animator does nothing
until the catch up has occurred. I have the missing segemnts reports
for this location if you want them. The two computers are coupled by
wireless 54g.

Regards David S.


Re: MSG-1 data flow...

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, "John Willis" <john@l...> wrote:
v.1.2.4.236

Signals restarted 20:00 last night here.

John
Oh, well, that's right up-to-date! I'm adding more protection to
the program against bad segment data which the Tellique software
sometimes seems to emit, so perhaps it may not happen in a future
version. You seem to have been the only person to reports this,
which is not bad considering all the TeraBytes and more of data that
has been processed with the software!

Cheers,
David


Re: MSG-1 data flow...

John Willis <john@...>
 

v.1.2.4.236

Signals restarted 20:00 last night here.

John

----- Original Message -----
From: David Taylor
To: MSG-1@yahoogroups.com
Sent: Tuesday, October 14, 2003 8:44 PM
Subject: [MSG-1] Re: MSG-1 data flow...




.. and what version of the MSG Data Manager? I haven't seen that
problem here. Still getting ADMIN messages, foreign satellites etc.

Cheers,
David



To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/


Any Users Receiving Atlantic Bird 3?

Timestep <Information@...>
 

From: Dave Cawley
Timestep Dartmouth England
e-mail Information@Time-step.com
Web site http://www.Time-step.com
Tel. +44 (0)1803 833366
Fax. +44 (0)1803 839498

Any Users Receiving Atlantic Bird 3? <<<
John Din and I are going to try this in the next 2 weeks with the cheap
Technisat receiver.

Regards

Dave


Re: Pid Prob resolved

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, Paul Telco <paul@t...> wrote:
David,

I took the LRIT PID out to reduce hard drive usage on my receive
PC. That explains why FSD also stopped.

Many Thanks,

Paul
OK, that makes sense.

Presumably, what you were trying to achieve was to get the FSD, but
not the unwanted LRIT data from MSG-1? There doesn't seem to be a
way of achieving that with the present Data Channel organisation,
does there? If there were more sub-division of the data channels,
then you could do that....

But, I did think that the MSG Data Manager would delete the LRIT
data from the Receiver PC even if you didn't process it, so I don't
quite understand what you were trying to do in the first place.

Cheers,
David


Pid Prob resolved

Paul Telco <paul@...>
 

David,

I took the LRIT PID out to reduce hard drive usage on my receive PC. That explains why FSD also stopped.

Many Thanks,

Paul


Re: T-Systems IP Address on Intranet

M5WJF <m5wjf.qthr@...>
 

--- In MSG-1@yahoogroups.com, "M5WJF" <m5wjf.qthr@b...> wrote:
indeed what the settings should be, obviously I've got something
configured incorrectly, anyone able to offer me a solution?

73 de Wayne M5WJF
Hi All,

Configured Interface as 192.168.0.5 and Tellique now works
correctly...how does this work...anyone?

Now to re-configure MDM on the XP Pro machine...I know it's the
middle of the night, but...

73 de Wayne M5WJF


T-Systems IP Address on Intranet

M5WJF <m5wjf.qthr@...>
 

Hi All,

Oh am I having problems here!

I have swapped over to a two PC system, having XP Pro on one machine
and 98SE on another. The intention being to collect raw data using
Tellique/98SE and process this using MDM/XP Pro over a 100Mbit
Network.

Having discovered that Norton Firewall on the XP Pro machine wanted
fixed Intranet IP's and the 98SE machine configured as a trusted
site before allowing a viable Network to exist, I've now run into
problems with the Tellique Software running on the 98SE machine.

It requires an IP of 192.168.238.238 by default for the Interface,
which appears to be the wrong address.

Having tried 192.168.0.2 (98SE PC) I've now got an error report
of 'Receive buffer size for socket could not be adapted to requested
value (1000000 > 65280). This could cause reception problems. Check
system limits!'

Ahem, all well and good if I knew where to look for these limits or
indeed what the settings should be, obviously I've got something
configured incorrectly, anyone able to offer me a solution?

73 de Wayne M5WJF


Re: Any Users Receiving Atlantic Bird 3?

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, "jeffreypkelly" <jkelly@b...> wrote:
After reading the RIG article and living on the US east coast, I am
interested in setting up a MSG system. Is anyone receiving this
way
yet? I could use a little help on this type of receiver and card.

thanks,

Jeff Kelly
Jeff,

I can't tell you much more than is in the RIG Journal. You saw the
comments on dish size, I expect. You would need to get a username
and password from Eumetsat, so I would suggest applying to be an
(Amateur) End User. John Tellick can probably provide guidance on
filling in the Eumetsat forms.

You will also have seen the comments about needing a C-band RX with
the appropriate IF to suit the DVB card, and that there are two DVB
cards recommended (one for each waveband of DVB satellite). You
could take a look at:

http://www.satsignal.net => Weather Satellites, MSG-1 & ATOVS

for a little more guidance as well.

We'd be delighted to have you on board!

73,
David


Any Users Receiving Atlantic Bird 3?

jeffreypkelly <jkelly@...>
 

After reading the RIG article and living on the US east coast, I am
interested in setting up a MSG system. Is anyone receiving this way
yet? I could use a little help on this type of receiver and card.

thanks,

Jeff Kelly
KT2K
08750


Re: MSG-1 data flow...

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, "John Willis" <john@l...> wrote:
Same here and still no signals. Also an error message referring
to MSG Manager appeared:

"Invalid argument to date encode" and timed at 17:15?

John Willis
.. and what version of the MSG Data Manager? I haven't seen that
problem here. Still getting ADMIN messages, foreign satellites etc.

Cheers,
David


Re: MSG-1 data flow...

John Willis <john@...>
 

Same here and still no signals. Also an error message referring to MSG Manager appeared:

"Invalid argument to date encode" and timed at 17:15?

John Willis

----- Original Message -----
From: David Taylor
To: MSG-1@yahoogroups.com
Sent: Tuesday, October 14, 2003 7:28 PM
Subject: [MSG-1] MSG-1 data flow...


... seems to have stopped at 18:07. Usually, if I post a message
saying that, data resumes shortly afterwards, Fingers crossed!

David



To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/


Re: Help for MSG1 software configuration !!!

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

If you are only getting the first line then I still suspect your PID or
username/password setup is wrong somewhere. The fact that you are
receiving
the announcement channel confirms that all other hardware and software
is
working ok.

Did you resolve the user_key / user_key_crypt issue in your recv.ini
file?
To me it sounds like this is still the problem .

Paul
Actually, for those circumstances, it would be useful if there was an
"open" password, granted just for the lowest level of data access (three
hourly LRIT, plus 15-minute ADMIN messaages or whatever), so that people
were able to confirm their system. The username/password has been known
to be wrong before.....

Cheers,
David


MSG-1 data flow...

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

... seems to have stopped at 18:07. Usually, if I post a message
saying that, data resumes shortly afterwards, Fingers crossed!

David