Date   

Re: Beware of personal firewalls!

Roger Mawhinney <roger@...>
 

Luca,
I use a hardware firewall but a few quick tests and the following Windows XP
firewall settings seem to work for me.

1. Right click the Technisat DVB net card and select Properties
2. Select Advanced
3. Check Internet Connection Firewall, select Settings
4. Under services add and Check three new services: -
a. Eumetsat Announcement Channel - set IP address = 224.223.222.223,
External Port = 4711, select UDP, Internal Port = 4711
b. Eumetsat Data Channel 2; 224.223.222.21, 2512, UDP, 2512
c. Eumetsat Data Channel 3; 224.223.222.21, 2612, UDP, 2612

Any feedback would be useful - if it works, it could be added to a general
FAQ
Roger

|

|-----Original Message-----
|From: Luca Bertagnolio [mailto:lucaberta@yahoo.com]
|Sent: 12 October 2003 09:13
|To: MSG-1@yahoogroups.com
|
|Thanks all for sharing your experiences on the use of personal
|firewalls with Tellique and the DVB cards.
|
|Does anyone have any specific experience with the Windows XP
|embedded personal firewall?
|
|My notice was a heads up since I very seldom read references
|to this possible issue when people complain about not being
|able to receive data.
|
|Bye, Luca
|
|--- In MSG-1@yahoogroups.com, "David Taylor" <david-taylor@b...>
|wrote:
|> > Anyone a brilliant suggestion that allows firewall to be active
|> and Tellique to
|> > work?
|> >
|> > Ferdinand
|>
|> I have Zone Alarm V2.6.362 on my Receiver PC, configured to allow:
|>
|> Server4PC.exe, local and Internet access, allow server
|>
|> tqrecv.exe, local and Internet access, allow server
|>
|> Seems to be OK.
|>
|> Cheers,
|> David
|
|
|------------------------ Yahoo! Groups Sponsor
|---------------------~--> Buy Ink Cartridges or Refill Kits
|for your HP, Epson, Canon or Lexmark Printer at MyInks.com.
|Free s/h on orders $50 or more to the US & Canada.
|http://www.c1tracking.com/l.asp?cid=5511
|http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/RLYolB/TM
|---------------------------------------------------------------
|------~->
|
|To unsubscribe from this group, send an email to:
|MSG-1-unsubscribe@yahoogroups.com
|
|
|
|Your use of Yahoo! Groups is subject to
|http://docs.yahoo.com/info/terms/
|
|


Re: Beware of personal firewalls!

fvalk <fvalk@...>
 

Thanks to all for the different suggestions. Having gone already several times
through McAfee allowed activities to no avail, I uninstalled its FireWall (not
virus protection) and installed Zone Alarm with the relevant permissions.

Works like a dream and Tellique is buzzing like a swarm of bees with the
Firewall up.

Cheers,

Ferdinand


Re: Help for MSG1 software configuration !!!

f5hcc <f5hcc@...>
 

Hello Roger !
Yes, I double-checked that, everything is OK.
Cheers.
Fabrice.


--- In MSG-1@yahoogroups.com, "Roger Mawhinney" <roger@m...> wrote:
Fabice, Have you checked that the Technisat Setup4PC - Data
Services - PID
List contains the PIDs (decimal) 100,300,301,500 for the 11096 MHz
transponder?
Roger


MSG encryption latest 12-10-03.

johnrigsec@...
 

All,

I had a chat with EUMETSAT during the week and the situation regarding
encryption
now appears to be more definite.

Current plan is that December 2nd will be encryption test day and there will
be several hours of encryption.
Some users have already been supplied with the EKU - EUMETCast Key Unit - and
will be feeding back results.
Others will receive nothing - so be pre-warned.

Full encryption is now planned for March 2004.

The 'key' will be supplied by EUMETSAT with the supporting software for
40 Euro.

Regards,
John Tellick.
RIG.


Re: Help for MSG1 software configuration !!!

Paul Telco <paul@...>
 

Fabrice,

I had a similar (but not identical) problem when installing Tellique under
Win98. It sound's like the advice from Luca about changing user_key_crypt to
user_key and entering the unencoded password has the same effect as my
workaround but here is a section from my notes posted to this group on
03.10.03

I receive an error message at the end of installation ' Unable to write to
D:&#92;progra~1&#92;T-Syst~1&#92;Busine~1&#92;userkey.ini' Click Ok and installation exits.
go to the Subdirectory containing userkey.ini and copy the user_key_crypt
value. Open recv.ini enter your username as supplied by Eumetsat and paste
in the user_key_crypt value from userkey.ini.

Let us know how you finally make it work,

Paul


Re: Beware of personal firewalls!

Luca Bertagnolio <lucaberta@...>
 

Thanks all for sharing your experiences on the use of personal
firewalls with Tellique and the DVB cards.

Does anyone have any specific experience with the Windows XP embedded
personal firewall?

My notice was a heads up since I very seldom read references to this
possible issue when people complain about not being able to receive
data.

Bye, Luca

--- In MSG-1@yahoogroups.com, "David Taylor" <david-taylor@b...>
wrote:
Anyone a brilliant suggestion that allows firewall to be active
and Tellique to
work?

Ferdinand
I have Zone Alarm V2.6.362 on my Receiver PC, configured to allow:

Server4PC.exe, local and Internet access, allow server

tqrecv.exe, local and Internet access, allow server

Seems to be OK.

Cheers,
David


Re: Beware of personal firewalls!

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Anyone a brilliant suggestion that allows firewall to be active
and Tellique to
work?

Ferdinand
I have Zone Alarm V2.6.362 on my Receiver PC, configured to allow:

Server4PC.exe, local and Internet access, allow server

tqrecv.exe, local and Internet access, allow server

Seems to be OK.

Cheers,
David


Re: Beware of personal firewalls!

Trevor Davies <g0jix@...>
 

Hi,

Tellique and MsgDataManager working concurrently and without any problems,Norton Personal Firewal is enabled.

73 de Trevor G0JIX
All mail scanned with Norton.


Re: Spam Alert: Re: Beware of personal firewalls!

Steve Blackmore <steve@...>
 

On Sun, 12 Oct 2003 01:36:13 -0500, you wrote:

I had the same conclusion several months ago with McAfee firewall on my
network. None of the program's authorization or other settings could help.
Only "Stop Firewall" gave freedom to the IP traffic towards Tellique.
Thus far I was unable to circumvent this unwanted behaviour and so I decided to
live with it.

Anyone a brilliant suggestion that allows firewall to be active and Tellique to
work?

Can't specifically say with McAffe, but you need to allow the DVB card
IP address to pass. On some firewalls you will have to allow setup4pc,
tqrecv & MSG manager too.

--
Steve Blackmore


Re: Beware of personal firewalls!

Alan Sewards <alan.sewards@...>
 

Ferdinand and Luca
Use Zone Alarm - you can easily configure it to allow the Tellique data
to pass.

Good luck! - Alan

----- Original Message -----
From: "fvalk" <fvalk@fvalk.com>
To: <MSG-1@yahoogroups.com>
Sent: Sunday, October 12, 2003 8:36 AM
Subject: Re: [MSG-1] Beware of personal firewalls!


I had the same conclusion several months ago with McAfee firewall on my
network. None of the program's authorization or other settings could help.
Only "Stop Firewall" gave freedom to the IP traffic towards Tellique.
Thus far I was unable to circumvent this unwanted behaviour and so I
decided to
live with it.

Anyone a brilliant suggestion that allows firewall to be active and
Tellique to
work?

Ferdinand

---------- Original Message -----------
From: "Luca Bertagnolio" <lucaberta@yahoo.com>
To: MSG-1@yahoogroups.com
Sent: Sat, 11 Oct 2003 22:14:32 -0000
Subject: [MSG-1] Beware of personal firewalls!

Just received news of a successful install of Tellique 2.3.1 which
was stuck for no apparent reason.

Turns out the personal firewall software was getting in the way, and
was stopping the IP packet flow out of the DVB card virtual Ethernet
driver toward Tellique.

The moment the personal firewall was switched off, data started to
flow in the received directory...

Bye, Luca


To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/




Re: Beware of personal firewalls!

fvalk <fvalk@...>
 

I had the same conclusion several months ago with McAfee firewall on my
network. None of the program's authorization or other settings could help.
Only "Stop Firewall" gave freedom to the IP traffic towards Tellique.
Thus far I was unable to circumvent this unwanted behaviour and so I decided to
live with it.

Anyone a brilliant suggestion that allows firewall to be active and Tellique to
work?

Ferdinand

---------- Original Message -----------
From: "Luca Bertagnolio" <lucaberta@yahoo.com>
To: MSG-1@yahoogroups.com
Sent: Sat, 11 Oct 2003 22:14:32 -0000
Subject: [MSG-1] Beware of personal firewalls!

Just received news of a successful install of Tellique 2.3.1 which
was stuck for no apparent reason.

Turns out the personal firewall software was getting in the way, and
was stopping the IP packet flow out of the DVB card virtual Ethernet
driver toward Tellique.

The moment the personal firewall was switched off, data started to
flow in the received directory...

Bye, Luca


Beware of personal firewalls!

Luca Bertagnolio <lucaberta@...>
 

Just received news of a successful install of Tellique 2.3.1 which
was stuck for no apparent reason.

Turns out the personal firewall software was getting in the way, and
was stopping the IP packet flow out of the DVB card virtual Ethernet
driver toward Tellique.

The moment the personal firewall was switched off, data started to
flow in the received directory...

Bye, Luca


Re: Help for MSG1 software configuration !!!

Luca Bertagnolio <lucaberta@...>
 

Bonsoir Fabrice,

--- In MSG-1@yahoogroups.com, "f5hcc" <f5hcc@w...> wrote:
In the recv.ini file, line with "user_key_crypt" is empty; maybe
some thing is wrong with my Username and User Key ?
the user password can be listed in the recv.ini either in the clear
or in encrypted form. So, in recv.ini either a:

user_key=*cleartext-pwd*

or

user_key_crypt=*encrypted-pwd*

must be present. If you user_key_crypt line does not have a
password, then edit it and change to the cleartext password you have
received from Eumetsat.

Technisat drivers are revision 4.28, and tellicast client is
revision 2.3.0a.
the Tellique version being shipped by Eumetsat now is version 2.3.1,
but 2.3.0a works without any problems.

Any idea ?
another possible source of problems on XP could be the personal
firewall installed by the OS itself. Please make sure it's turned
off in the virtual Ethernet driver adapter preferences. I only run
Windows 2000, so I am only guessing and cannot replicate the issue.

I hope someone could help me !
Fabrice.
Bye, Luca ON4OVV
Brussels, Belgium


Re: Help for MSG1 software configuration !!!

Roger Mawhinney <roger@...>
 

Fabice, Have you checked that the Technisat Setup4PC - Data Services - PID
List contains the PIDs (decimal) 100,300,301,500 for the 11096 MHz
transponder?
Roger

|

|-----Original Message-----
|From: f5hcc [mailto:f5hcc@wanadoo.fr]
|Sent: 11 October 2003 17:40
|To: MSG-1@yahoogroups.com
|
|Hello,
|First, I thank you for reading this message.
|I have problems to receive properly MSG1 data stream.
|I'm using a TECHNISAT card on a Pentium III 1GHz PC running
|under Windows XP Pro SP1.
|I followed all the "official instructions" (TECHNISAT,
|EUMETSAT and TELLIQUE), then all the tips I could find on the forum.
|On a hardware point of view, everything is OK (all flags are "green"
|with Setup4PC, all the parameters are OK), but I have problems
|with TELLIQUE software.
|Tellique software icone is "pink T on white background" and
|shows "connected" with mouse cursor on it, but when I run HTML
|shell, I have no throughput of data...
|Under shell, Status is "OK", Recipient shows an IP address,
|but under Active Channel, TSL announcement channel, I always
|got "Connecting" with Priority "0" and data received "0".
|Data Channel is empty (only dashes).
|I found that Host_key1, 2 and 3 are completed, but Host_key4 is empty.
|In the recv.ini file, line with "user_key_crypt" is empty;
|maybe some thing is wrong with my Username and User Key ? When
|I run TELLICAST client installation, I got an error message at
|last step, something like "unable to open file keys.ini".
|I tried to install both softwares (Technisat and Tellique) on
|another hard disk running under Windows ME and have the same problem.
|Technisat drivers are revision 4.28, and tellicast client is
|revision 2.3.0a.
|Any idea ?
|I hope someone could help me !
|Fabrice.
|
|
|
|
|------------------------ Yahoo! Groups Sponsor
|---------------------~--> Buy Ink Cartridges or Refill Kits
|for your HP, Epson, Canon or Lexmark Printer at MyInks.com.
|Free s/h on orders $50 or more to the US & Canada.
|http://www.c1tracking.com/l.asp?cid=5511
|http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/RLYolB/TM
|---------------------------------------------------------------
|------~->
|
|To unsubscribe from this group, send an email to:
|MSG-1-unsubscribe@yahoogroups.com
|
|
|
|Your use of Yahoo! Groups is subject to
|http://docs.yahoo.com/info/terms/
|
|


Re: Help for MSG1 software configuration !!!

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Fabrice, you could check:

http://www.david-taylor.myby.co.uk/wxsat/atovs/index.html

http://www.david-taylor.myby.co.uk/wxsat/atovs/msg1-settings.htm

particularly the parts about PIDs and perhaps IP address.

In the recv.ini file, line with "user_key_crypt"
I don't have such a line.

"unable to open file keys.ini".
As far as I know, I don't have such a file.

I found that Host_key1, 2 and 3 are completed, but Host_key4 is
empty.

Same here - except line 4 is filled with "*" characters.

Cheers,
David


Help for MSG1 software configuration !!!

f5hcc <f5hcc@...>
 

Hello,
First, I thank you for reading this message.
I have problems to receive properly MSG1 data stream.
I'm using a TECHNISAT card on a Pentium III 1GHz PC running under
Windows XP Pro SP1.
I followed all the "official instructions" (TECHNISAT, EUMETSAT and
TELLIQUE), then all the tips I could find on the forum.
On a hardware point of view, everything is OK (all flags are "green"
with Setup4PC, all the parameters are OK), but I have problems with
TELLIQUE software.
Tellique software icone is "pink T on white background" and
shows "connected" with mouse cursor on it, but when I run HTML
shell, I have no throughput of data...
Under shell, Status is "OK", Recipient shows an IP address, but
under Active Channel, TSL announcement channel, I always
got "Connecting" with Priority "0" and data received "0".
Data Channel is empty (only dashes).
I found that Host_key1, 2 and 3 are completed, but Host_key4 is
empty.
In the recv.ini file, line with "user_key_crypt" is empty; maybe
some thing is wrong with my Username and User Key ? When I run
TELLICAST client installation, I got an error message at last step,
something like "unable to open file keys.ini".
I tried to install both softwares (Technisat and Tellique) on
another hard disk running under Windows ME and have the same problem.
Technisat drivers are revision 4.28, and tellicast client is
revision 2.3.0a.
Any idea ?
I hope someone could help me !
Fabrice.


(No subject)

Robert Moore
 

Folks - on a slightly different topic from normal: are we yet able fully to
exploit the advantages of MSG-1 over its predecessors? For example, today's HRV
animation shows fascinating cloud movements across Europe and the Eastern
Atlantic (quite beautiful to watch, too). A formless blob moves up over the
Irish Sea and the Welsh coast - how do I know if this is cloud or fog? Actually
I know it's cloud because I can look out of the window - but supposing it was
in the North Sea?
Is anyone working on this kind of question yet - or it premature until EUMETSAT
gives us more info?

Robert


------------------------------
Robert Moore


Animator queries

James Brown <james@...>
 

Hi,

Just a couple of little oddities to ponder.

1. Sometimes when I start Animator and select update it updates all 5 of the animations at the same time. At other times it allows me to do them one at a time. Is there a consistent reason for this I wonder?

2. I've noticed that on the visible Northern hemisphere Ch2 animation there are times when the brightness increases quite markedly for a few frames, particularly for the middle-range grey levels. I'm wondering if this is a transmission error, as it appears to be there whether I have histogram selected or not.

Cheers,

James
--
James Brown


Re: Missing Segments

Ian S Deans <ian@...>
 

David,

I couldn't agree more with you. I have found that loading anything that
requires the computer to restart ( MS updates new program etc. ) leaves me
with problems with the card and Tellique, although I suspect its the card
problem that affects Tellique. A full reboot gets everything back fully
working.

Regards

Ian.

----- Original Message -----
From: "David J Taylor" <david-taylor@blueyonder.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Saturday, October 11, 2003 10:53 AM
Subject: Re: [MSG-1] Re: Missing Segments



There is something in the hardware or the two pieces of software that
doesn't reset cleanly - I have made much more use of the hardware reset
switch since I had the DVB then ever before (in years of running Windows
2000).


Re: Missing Segments

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Did you also get a missing 0845 cycle yesterday.
Yes, I did.

My log shows last file received for 0830 cycle was at
08:47:38 HRV segment 24.
thence..
08:48:21 Key 65477 expired
08:48.42 Key 65481 expired
08:49:12 Key 65483 expired
08:59:35 Received new key 65516
Return to reception of 0900 cycle.

I have also noticed this missing segment behaviour if I hot swop dishes.
The only way I found to resolve this is a switch ON/OFF, restart has no
effect and of course no hot swopping.

There is something in the hardware or the two pieces of software that
doesn't reset cleanly - I have made much more use of the hardware reset
switch since I had the DVB then ever before (in years of running Windows
2000).

Solar outage was more severe yesterday a quality drop from 70% to 48%
and SNR from 10.8 to 9.0.

I forgot to watch mine yesterday....

Must try harder today!

David