Date   

Re: not connecting to HVS-2 (yellow Icon in system tray )

Marco Martini
 

grazie


Il giorno ven 13 ago 2021 alle ore 11:59 David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺 via groups.io <david-taylor=blueyonder.co.uk@groups.io> ha scritto:
On 13/08/2021 08:54, Marco Martini wrote:
> Hi which satellites are received on the HVS-2 transponder?

Marco,

This page has the details:

https://eumetsatspace.atlassian.net/wiki/spaces/DSEC/pages/700055570/Channels+and+Packet+Identifiers+PIDs#Current-multicast-channels-and-PIDs%3A

There is a paragraph which says:

"Please click on any of the tabs below to see check the channels names, PID and
multicast address associated with each service (Basic Transponder 1, High
Volume Transponder 1, High Volume Transponder 2, EUMETCast Channels: Africa
Service E8W)"

HVS-2 currently has Sentinel 3A, 3B and 5, some Sentinel 6 data.

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv







--
17° A.N.Carabinieri UMBRIA
Dir.Marco Martini
Tel.393/6939199


Re: not connecting to HVS-2 (yellow Icon in system tray )

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 13/08/2021 08:54, Marco Martini wrote:
Hi which satellites are received on the HVS-2 transponder?
Marco,

This page has the details:

https://eumetsatspace.atlassian.net/wiki/spaces/DSEC/pages/700055570/Channels+and+Packet+Identifiers+PIDs#Current-multicast-channels-and-PIDs%3A

There is a paragraph which says:

"Please click on any of the tabs below to see check the channels names, PID and multicast address associated with each service (Basic Transponder 1, High Volume Transponder 1, High Volume Transponder 2, EUMETCast Channels: Africa Service E8W)"

HVS-2 currently has Sentinel 3A, 3B and 5, some Sentinel 6 data.

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Re: not connecting to HVS-2 (yellow Icon in system tray )

Philip Robinson
 


Hi
Satellite 10E 11387H

Hers a further bit of information . On opening BDADataEx i have an error   Initialization TAP-DVB failed!  DNCP must be enabled for network adapter! but when i check, it seems that DNCP is enabled.

thanks
Philip

------ Original Message ------
From: "Marco Martini" <dir.martini@...>
Sent: 13/08/2021 08:54:48
Subject: Re: [MSG-1] not connecting to HVS-2 (yellow Icon in system tray )

Hi which satellites are received on the HVS-2 transponder?

Il giorno gio 12 ago 2021 alle ore 17:15 Don Williams via groups.io <don_sualidon=btinternet.com@groups.io> ha scritto:

 
----- Original Message -----
Sent: Thursday, August 12, 2021 2:21 PM
Subject: Re: [MSG-1] not connecting to HVS-2 (yellow Icon in system tray )

Hi Thorsten,
My SNR is generally about 11.20 to 11.30db      the SR1 controller shows 12.8ES/No (dB).. Traffic 40 Mbps   My attached screenshot with 10.8dB is a one off reading, and not the normal reading
regards
Philip

Virus-free. www.avg.com



--
17° A.N.Carabinieri UMBRIA
Dir.Marco Martini
Tel.393/6939199


Re: not connecting to HVS-2 (yellow Icon in system tray )

Marco Martini
 

Hi which satellites are received on the HVS-2 transponder?

Il giorno gio 12 ago 2021 alle ore 17:15 Don Williams via groups.io <don_sualidon=btinternet.com@groups.io> ha scritto:

 
----- Original Message -----
Sent: Thursday, August 12, 2021 2:21 PM
Subject: Re: [MSG-1] not connecting to HVS-2 (yellow Icon in system tray )

Hi Thorsten,
My SNR is generally about 11.20 to 11.30db      the SR1 controller shows 12.8ES/No (dB).. Traffic 40 Mbps   My attached screenshot with 10.8dB is a one off reading, and not the normal reading
regards
Philip

Virus-free. www.avg.com



--
17° A.N.Carabinieri UMBRIA
Dir.Marco Martini
Tel.393/6939199


Re: not connecting to HVS-2 (yellow Icon in system tray )

Don Williams
 


 
----- Original Message -----
Sent: Thursday, August 12, 2021 2:21 PM
Subject: Re: [MSG-1] not connecting to HVS-2 (yellow Icon in system tray )

Hi Thorsten,
My SNR is generally about 11.20 to 11.30db      the SR1 controller shows 12.8ES/No (dB).. Traffic 40 Mbps   My attached screenshot with 10.8dB is a one off reading, and not the normal reading
regards
Philip

Virus-free. www.avg.com


Re: not connecting to HVS-2 (yellow Icon in system tray )

Philip Robinson
 

Hi Thorsten,
My SNR is generally about 11.20 to 11.30db      the SR1 controller shows 12.8ES/No (dB).. Traffic 40 Mbps   My attached screenshot with 10.8dB is a one off reading, and not the normal reading
regards
Philip


Re: not connecting to HVS-2 (yellow Icon in system tray )

Thorsten Miglus
 

Hi Philip,

a SNR of 10.8 dB is not sufficent for a stable reception of HVS 2. This must be improved. 

Cheers,
Thorsten


On Thu, Aug 12, 2021 at 02:12 PM, Philip Robinson wrote:

To add further information
when running BDADataEx i have tuner status Quality 81% and Level 92% but i have an error1   Initialization TAP-DVB failed  DHCP must be enabled for network adapter!
thanks
Philip
Hopefully the screenshot might help


Re: not connecting to HVS-2 (yellow Icon in system tray )

Philip Robinson
 

To add further information
when running BDADataEx i have tuner status Quality 81% and Level 92% but i have an error1   Initialization TAP-DVB failed  DHCP must be enabled for network adapter!
thanks
Philip
Hopefully the screenshot might help


not connecting to HVS-2 (yellow Icon in system tray )

Philip Robinson
 

Hi
Yesterday was the first time for 2 months that  i have had the msg and other satellite software running. HVS-1 and BAS opened normally  but HVS-2 which was ok before hasn`t (yellow icon in system tray). All seemed to be OK in the tellicast log file until this line.
could not open multicast udp socket 224.223.224.223:4711 0n 192.168.10.155 (cannot assign requested address)
I havenet changed anything in the cast-client_hvs-2.ini file and running windows10.
In the past some of you have been kind enough to help me out. I have tried to find out whats causing the problem but lack of  knowledge of how all this works has let me down again.
Its a bit frustrating
I hope someone can help
thanks
Philip


Re: ATVOS reader

Marco Martini
 

grazie


Il giorno lun 9 ago 2021 alle ore 23:34 Ian Deans via groups.io <iandeans142=btinternet.com@groups.io> ha scritto:


On 09/08/2021 17:20, rnosborne@... wrote:
> Marco,
>
>  From the filename on your screenshot, I am guessing that this file was
> received recently on Channel 1 of EUMETCast from the EARS data stream.
>
> On the ATOVS reader, try selecting File and then Save As from the
> drop-down menu. You may find that a JPEG image file with the ATOVS plot
> is now available
> even if it does not appear in the reader window.
>
> Regards,
> Richard
> _._,_._,_
> ------------------------------------------------------------------------

=====================================================================

As far as I am aware there is no sounder data now being received that
can be opened in ATOVS Reader.

Regards
Ian.







--
17° A.N.Carabinieri UMBRIA
Dir.Marco Martini
Tel.393/6939199


Re: ATVOS reader

Ian Deans
 

On 09/08/2021 17:20, rnosborne@dunclent.org.uk wrote:
Marco,
From the filename on your screenshot, I am guessing that this file was received recently on Channel 1 of EUMETCast from the EARS data stream.
On the ATOVS reader, try selecting File and then Save As from the drop-down menu. You may find that a JPEG image file with the ATOVS plot is now available
even if it does not appear in the reader window.
Regards,
Richard
_._,_._,_
------------------------------------------------------------------------
=====================================================================

As far as I am aware there is no sounder data now being received that can be opened in ATOVS Reader.

Regards
Ian.


Re: ATVOS reader

Marco Martini
 

provo grazie


Il giorno lun 9 ago 2021 alle ore 18:20 <rnosborne@...> ha scritto:
Marco,

From the filename on your screenshot, I am guessing that this file was received recently on Channel 1 of EUMETCast from the EARS data stream.

On the ATOVS reader, try selecting File and then Save As from the drop-down menu. You may find that a JPEG image file with the ATOVS plot is now available
even if it does not appear in the reader window.

Regards,
Richard



--
17° A.N.Carabinieri UMBRIA
Dir.Marco Martini
Tel.393/6939199


Re: ATVOS reader

rnosborne@...
 

Marco,

From the filename on your screenshot, I am guessing that this file was received recently on Channel 1 of EUMETCast from the EARS data stream.

On the ATOVS reader, try selecting File and then Save As from the drop-down menu. You may find that a JPEG image file with the ATOVS plot is now available
even if it does not appear in the reader window.

Regards,
Richard


Re: ATVOS reader

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 08/08/2021 17:15, Marco Martini wrote:
Hi I downloaded Atvos reader but I can't see anything why?
I load the file from msg atvos sees the satellite but I can't see the image
Thanks
Marco,

Sorry, but I am not a regular user of the ATOVS data, so I don't what ATOVS data is still transmitted. I only have one test file left and its name is:

mhs_20050823_1211_noaa18_01341_ath.l1c.bz2

and as you can see that was from a long time ago (2005). If no-one here can help, perhaps you could try the SatSignal group?

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


ATVOS reader

Marco Martini
 


Hi I downloaded Atvos reader but I can't see anything why?
I load the file from msg atvos sees the satellite but I can't see the image
Thanks


Wildfires in Greece

Ernst Lobsiger
 

Hi All

This is from my 20 Euro Basic Service only receiver. Interesting to play around with different Satpy composites ...
... and very sad at the same time. Even Switzerland has sent three heavy army helicopters. I hope they can help.

Regards,
Ernst


Re: Goes 17

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 08/08/2021 11:15, Thorsten Miglus wrote:
Cheers,
Thorsten
You beat me to it!

David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Re: Goes 17

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 08/08/2021 10:39, Marco Martini wrote:
Hi everyone, after returning from vacation today I turned the whole suite back on and I realized that the Goes 17 data does not arrive (while the goes16 is ok) do you also have this problem? The settings are all ok Thanks
Marco,

GOES-17 has an issue, dating from when it was launched, where the cooling for the thermal channels is not working as expected, so a mitigation is in please whereby not all the channels are broadcast all the time. This may be the cause of the problem, or it may be something else.

The last data received here was the 2021-08-08 0550 band B02 0.64 µm red.

The status indicator does not show a problem:
https://masif.eumetsat.int/ossi/webpages/about.html

However, check message 7199 in the User Notification Service:
https://uns.eumetsat.int/

"NOAA will conduct a GOES-West ABI Cooling Timeline Operation from 6 August – 2 September 2021, every day from 06:00 to 12:00 UTC. During this phase, GOES-17 operations mode will change from MODE 6 to MODE 3, and this will affect the GOES-West ABI data distribution on EUMETCast. For full details, see the URL provided below. Users wishing to receive the MODE 3 data should contact our User Helpdesk at ops@eumetsat.int. [Rev. 2] Event start date updated."

referencing:
https://www.eumetsat.int/goes17-abi-mode3-cooling-timeline-implementation

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Re: Goes 17

Thorsten Miglus
 

Hi,

From "Operations Schedule":

NOAA will conduct a GOES-West ABI Cooling Timeline Operation from 6 August – 2 September 2021, every day from 06:00 to 12:00 UTC. During this phase, GOES-17 operations mode will change from MODE 6 to MODE 3, and this will affect the GOES-West ABI data distribution on EUMETCast. For full details, see the URL provided below. Users wishing to receive the MODE 3 data should contact our User Helpdesk at ops@.... [Rev. 2] Event start date updated.

Cheers,
Thorsten


On Sun, Aug 8, 2021 at 11:39 AM, Marco Martini wrote:
Hi everyone, after returning from vacation today I turned the whole suite back on and I realized that the Goes 17 data does not arrive (while the goes16 is ok) do you also have this problem? The settings are all ok Thanks


Goes 17

Marco Martini
 

Hi everyone, after returning from vacation today I turned the whole suite back on and I realized that the Goes 17 data does not arrive (while the goes16 is ok) do you also have this problem? The settings are all ok Thanks

1001 - 1020 of 32650