Date   

Re: Tbs6903 query

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 12/01/2021 20:21, James Brown wrote:
I think that’s actually what I meant!! Mea culpa but it’s so many years since I installed it. What I can’t remember is which piece of the sw activates the silicon bridge.
JB
Folks,

All the software is in the download, which I appear to have cached on my Web site:

https://www.satsignal.eu/software/BDADataEx-single-cable-dual-tuner.zip

SR-test.exe is the linking software.

AddTAP - adds TAPs

See: http://www.satsignal.eu/wxsat/dvb-s2/T1-T2.html#single-cable

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Re: PyTROLL/SatPy Starter Kit V3.

Ernst Lobsiger
 

Douglas,

ho hurry. We can fix that via private e-Mail whenever you have some time again. I assume it's just a simple detail.

Best regards
Ernst


Re: PyTROLL/SatPy Starter Kit V3.

Douglas Deans
 

On 12/01/2021 15:23, Ernst Lobsiger via groups.io wrote:
On Tue, Jan 12, 2021 at 06:50 AM, Douglas Deans wrote:
Meantime thanks to you and Ernst for the help.
Douglas,
sounds strange. This could mean that decompression does not work. Could you please post these things of a non working MSG4 V3 script:
segdir = '????'
toodrp = '????'
datdrp = '????'
Where is EMCtools  V3 installed in Windows (e.g. C:\EMCtools)?
Where is EMCdata  V3 installed in Windows (e.g. D:\EMCdata)?
What does "echo  %PPP_CONFIG_DIR%" output at a CMD prompt?
Did you make a copy of the coastlines in EMCdata/gshhg-shp from V1 to V3? In any case you must have the same files in this directory in both versions!
Regards,
Ernst
=================================================================================

Ernst thanks for the check list which I am working through.
Unfortunately at the moment my brother and I are trying to arrange a funeral for our aunt amidst all the Covid restrictions. Due to distance etc., and full lockdown, all has to be done by phone so I just do not have much time at the moment to concentrate.
Did not want you to think that I was not responding to your mails and I would also like sometime to look and see if I can resolve the issues.

Will report back when I make progress.
Had some success with GOES 16 but not 100%.

Best regards,
Douglas.


Re: Tbs6903 query

James Brown
 

I think that’s actually what I meant!! Mea culpa but it’s so many years since I installed it. What I can’t remember is which piece of the sw activates the silicon bridge. 

JB

On 12 Jan 2021, at 19:48, Graham Woolf <woolfg@...> wrote:

Hi James

I have never heard of that - I have just been using the ADDTap bat file to create new Adapters

Any chance you could send me a copy or give me a link where I can download it

Regards

Graham


Re: Tbs6903 query

Graham Woolf
 

Hi James

I have never heard of that - I have just been using the ADDTap bat file to create new Adapters

Any chance you could send me a copy or give me a link where I can download it

Regards

Graham


Re: Tbs6903 query

James Brown
 

Graham is undoubtedly your top advisor but I use the Crazycat dual mode s/w TAP. It’s a small piece of extra prog but works a treat as you can see. I expect Graham has a copy he can send you. It fires up two instances of the Crazycat TBS progs. 
Cheers. 

James. 

On 12 Jan 2021, at 19:12, Philip Robinson <philip6060@...> wrote:


Hi James
How did u receive both hvs-1 and hvs-2 on the TBS6903.  
Using BdaDataex on tuner0 i have the hvs-1, but i cannot get a signal on tuner1.  Or should i say we havent,as Graham Woolf has been giving me lots of help  through TeamViewer
regards
Philip

------ Original Message ------
From: "James Brown" <satellite@...>
Sent: 12/01/2021 17:47:28
Subject: Re: [MSG-1] Tbs6903 query

Yes. 
This is what I have. See:

JB

On 12 Jan 2021, at 17:35, Philip Robinson <philip57@...> wrote:



Hi, 
With the help of Graham i have managed now to receive  hvs-2 on my TBS6903 through BDADataEx. and i now have sentinel data.
My question is it possible From a single cable connected to the linein of the TBS6903 can you have hvs-1 and hvs-2 on the TBS6903.
thx
regards
Philip
------ Original Message ------
From: "Ernst Lobsiger via groups.io" <ernst.lobsiger@...>
Sent: 12/01/2021 09:52:22
Subject: Re: System Tuning (wasRe: [MSG-1] OLCI ERR and OLCI EFR)

On Tue, Jan 12, 2021 at 01:32 AM, Graham Woolf wrote:
What configuration are you using
Graham,

as usual RTFM ! I use direct connection and input socket LNB0.
Multiswitch mode (0) is default to be used for QUATTRO LNBs.

Ernst

Virus-free. www.avg.com


Re: Tbs6903 query

Philip Robinson
 

Hi James
How did u receive both hvs-1 and hvs-2 on the TBS6903.  
Using BdaDataex on tuner0 i have the hvs-1, but i cannot get a signal on tuner1.  Or should i say we havent,as Graham Woolf has been giving me lots of help  through TeamViewer
regards
Philip

------ Original Message ------
From: "James Brown" <satellite@...>
Sent: 12/01/2021 17:47:28
Subject: Re: [MSG-1] Tbs6903 query

Yes. 
This is what I have. See:

JB

On 12 Jan 2021, at 17:35, Philip Robinson <philip57@...> wrote:



Hi, 
With the help of Graham i have managed now to receive  hvs-2 on my TBS6903 through BDADataEx. and i now have sentinel data.
My question is it possible From a single cable connected to the linein of the TBS6903 can you have hvs-1 and hvs-2 on the TBS6903.
thx
regards
Philip
------ Original Message ------
From: "Ernst Lobsiger via groups.io" <ernst.lobsiger@...>
Sent: 12/01/2021 09:52:22
Subject: Re: System Tuning (wasRe: [MSG-1] OLCI ERR and OLCI EFR)

On Tue, Jan 12, 2021 at 01:32 AM, Graham Woolf wrote:
What configuration are you using
Graham,

as usual RTFM ! I use direct connection and input socket LNB0.
Multiswitch mode (0) is default to be used for QUATTRO LNBs.

Ernst

Virus-free. www.avg.com


Re: Tbs6903 query

Philip Robinson
 

Hi
Thats interesting  I am unsure how to do that. 
I have HVS-2 on the TBS6903 tuner0 and i have HVS-1 and BAS on my SR1.
i presume it will be ok left like that
regards
Philip

------ Original Message ------
From: "James Brown" <satellite@...>
Sent: 12/01/2021 17:47:28
Subject: Re: [MSG-1] Tbs6903 query

Yes. 
This is what I have. See:

JB

On 12 Jan 2021, at 17:35, Philip Robinson <philip57@...> wrote:



Hi, 
With the help of Graham i have managed now to receive  hvs-2 on my TBS6903 through BDADataEx. and i now have sentinel data.
My question is it possible From a single cable connected to the linein of the TBS6903 can you have hvs-1 and hvs-2 on the TBS6903.
thx
regards
Philip
------ Original Message ------
From: "Ernst Lobsiger via groups.io" <ernst.lobsiger@...>
Sent: 12/01/2021 09:52:22
Subject: Re: System Tuning (wasRe: [MSG-1] OLCI ERR and OLCI EFR)

On Tue, Jan 12, 2021 at 01:32 AM, Graham Woolf wrote:
What configuration are you using
Graham,

as usual RTFM ! I use direct connection and input socket LNB0.
Multiswitch mode (0) is default to be used for QUATTRO LNBs.

Ernst

Virus-free. www.avg.com


Re: Tbs6903 query

James Brown
 

Yes. 
This is what I have. See:

JB

On 12 Jan 2021, at 17:35, Philip Robinson <philip57@...> wrote:



Hi, 
With the help of Graham i have managed now to receive  hvs-2 on my TBS6903 through BDADataEx. and i now have sentinel data.
My question is it possible From a single cable connected to the linein of the TBS6903 can you have hvs-1 and hvs-2 on the TBS6903.
thx
regards
Philip
------ Original Message ------
From: "Ernst Lobsiger via groups.io" <ernst.lobsiger@...>
Sent: 12/01/2021 09:52:22
Subject: Re: System Tuning (wasRe: [MSG-1] OLCI ERR and OLCI EFR)

On Tue, Jan 12, 2021 at 01:32 AM, Graham Woolf wrote:
What configuration are you using
Graham,

as usual RTFM ! I use direct connection and input socket LNB0.
Multiswitch mode (0) is default to be used for QUATTRO LNBs.

Ernst

Virus-free. www.avg.com


Tbs6903 query

Philip Robinson
 


Hi, 
With the help of Graham i have managed now to receive  hvs-2 on my TBS6903 through BDADataEx. and i now have sentinel data.
My question is it possible From a single cable connected to the linein of the TBS6903 can you have hvs-1 and hvs-2 on the TBS6903.
thx
regards
Philip

------ Original Message ------
From: "Ernst Lobsiger via groups.io" <ernst.lobsiger@...>
Sent: 12/01/2021 09:52:22
Subject: Re: System Tuning (wasRe: [MSG-1] OLCI ERR and OLCI EFR)

On Tue, Jan 12, 2021 at 01:32 AM, Graham Woolf wrote:
What configuration are you using
Graham,

as usual RTFM ! I use direct connection and input socket LNB0.
Multiswitch mode (0) is default to be used for QUATTRO LNBs.

Ernst

Virus-free. www.avg.com


Re: PyTROLL/SatPy Starter Kit V3.

Ernst Lobsiger
 

On Tue, Jan 12, 2021 at 06:50 AM, Douglas Deans wrote:
Meantime thanks to you and Ernst for the help.
Douglas,

sounds strange. This could mean that decompression does not work. Could you please post these things of a non working MSG4 V3 script:

segdir = '????'
toodrp = '????'
datdrp = '????'

Where is EMCtools  V3 installed in Windows (e.g. C:\EMCtools)?
Where is EMCdata  V3 installed in Windows (e.g. D:\EMCdata)?
What does "echo  %PPP_CONFIG_DIR%" output at a CMD prompt?


Did you make a copy of the coastlines in EMCdata/gshhg-shp from V1 to V3? In any case you must have the same files in this directory in both versions!

Regards,
Ernst


Re: PyTROLL/SatPy Starter Kit V3.

Douglas Deans
 

On 11/01/2021 22:17, Ferdinand Valk wrote:
Douglas,
Basically almost nothing needs to be changed in the scripts. Point by point:
You need to fill in per script where the data can be found (example: segdir = "F:/MSG/Images/Goes-16-netcdf"
The function of toodrp and datdrp => define where your tools and data are to be found.
Whereas you had to define before the full path of the EMCtools directory, now it suffices to indicate the drive only (most likely 'C:'
The same for the EMCdata directory, most likely 'D:' or wherever you have installed it. The remainder of the path is standardized in the script.
Furthermore:
You choose the [composite = '--'] just as you did before
The 'area' just as before
And that is it. Images should be produced without further ado.
If that is working, then you can start playing with different settings, annotation, grids and the like. But with the very few changes you should be up and running.
Hope this helps.
Kind regards,
Ferdinand
=====================================================================================================================================================

Thanks Ferdinand. I had done all you suggested.
I was really pleased and surprised (thanks to Ernst's excellent Howto in V1) how well I got on and even managed to adapt and write new scripts using V1 etc.
However I cannot get anthing to work in V3.
For some strange reason MSG 4 scripts keeping telling me they can only read the PRO and EPI files despite all the others being in the same folder and the LEO sats are just throwing error messages at me.

Fortunately I have retained V1 which continues to work perfectly (with the appropriate new folder locations and the updated Miniconda/Pytroll) and when time allows I will press on with diagnosing my issues in V3.

Meantime thanks to you and Ernst for the help.

Best regards,
Douglas.


Re: BDADataEx...help....

Ernst Lobsiger
 

On Mon, Jan 11, 2021 at 03:16 PM, Philip Robinson wrote:
Hi
I have been trying all evening to sort the problems out  i have checked previous related msgs, googled.manuals etc  but cannot seem to get any further forward ie i dont know where data is being downloaded and i seem to be getting a rate of about 46000kb/sec. With the Ayecka it was so easy to set received  folders up and direct data downloads to those folders. I just cant seem to see how you can do that with this. Obviously i am doing something wrong  ( probably easy ) .
Its so frustrating as all the hardware setting up is finished.
I feel like using TBS 6903 own software but i was informed that BDADataEX was more reliable.
thx
a very frustrated 
Philip
 
Philip,

if you want 3 Services you have to setup 3 clients. It's as easy as that. I guess you still have the two clients for BAS and HVS-1 listening at your SR1
and no piece of software is interested what BDA-DataEx screams out into the blue. If you had setup a client for HVS-2 you should know where the
files are at least supposed to go. And you should know that this client has to listen somewhere (at the TAP interface) for incomming packets ...

Regards,
Ernst


Re: System Tuning (wasRe: [MSG-1] OLCI ERR and OLCI EFR)

Ernst Lobsiger
 

Graham,

yes again you are talking about Multiswitch Mode 0. If your cable goes to a SINGLE, TWIN, QUAD (NOT QUATTRO!) LNB you should use Mode 1.
You can then use at LNB0 Demod 0/1, at LNB1 Demod 2/3, ... etc..  And I have a second switch under GNU/Linux. It's the equivalent of the Single
Cable Solution of the TBS-6983/03/08. I can route the signal at any input to all 8 Demodulators. I cannot say more and have published and posted
what I do under GNU/Linux several times. It's up to you to find the corresponding drivers and tools for Windows (if those exist at all) ...

Regards,
Ernst


Re: System Tuning (wasRe: [MSG-1] OLCI ERR and OLCI EFR)

Graham Woolf
 

Hi Ernst

The reason I was told to use Input 2 is that input 0 only recognises Vertical polarised signals as shown here

see attached

Regards

Graham


Re: System Tuning (wasRe: [MSG-1] OLCI ERR and OLCI EFR)

Graham Woolf
 

Hi Ernst

There isnt anything in the manual that I have about how to change modes in Windows

If I use input socket o and Direct Connection I dont get any signal

Regards

Graham


Re: System Tuning (wasRe: [MSG-1] OLCI ERR and OLCI EFR)

Ernst Lobsiger
 

On Tue, Jan 12, 2021 at 01:32 AM, Graham Woolf wrote:
What configuration are you using
Graham,

as usual RTFM ! I use direct connection and input socket LNB0.
Multiswitch mode (0) is default to be used for QUATTRO LNBs.

Ernst


Re: System Tuning (wasRe: [MSG-1] OLCI ERR and OLCI EFR)

Graham Woolf
 

Hi Ernst

I am having trouble

Firstly the Windows driver keeps crashing - no surprise there though

Secondly I am confused as to what aerial input to use and what mode

I spoke to someone at PCI UK who supplied the card and they said to use Tuner input 2 - something to do with the transponders

I have a mode switching program which gives me two modes MultiSW and Direct connection - I was told to use MultiSW

What configuration are you using

Regards

Graham


Re: BDADataEx...help....

Graham Woolf
 

Hi Philip

You dont need to worry about any of that - there is no need to set PID's or MODCOD if you dont want to.

The data flow is exactly the same as for your SR1 - its the tellicast software that governs where the data goes so just run them as normal

You just need to make sure that the interface address inside  your client_cast_hvs-1 is the same as your TAP adapter mine is 192.168.238.238

Regards

Graham


Re: BDADataEx...help....

Philip Robinson
 

Hi
I have been trying all evening to sort the problems out  i have checked previous related msgs, googled.manuals etc  but cannot seem to get any further forward ie i dont know where data is being downloaded and i seem to be getting a rate of about 46000kb/sec. With the Ayecka it was so easy to set received  folders up and direct data downloads to those folders. I just cant seem to see how you can do that with this. Obviously i am doing something wrong  ( probably easy ) .
Its so frustrating as all the hardware setting up is finished.
I feel like using TBS 6903 own software but i was informed that BDADataEX was more reliable.
thx
a very frustrated 
Philip

------ Original Message ------
From: "Philip Robinson" <philip6060@...>
Sent: 11/01/2021 21:04:18
Subject: [MSG-1] BDADataEx...help....

Hi
I thought i would have a try with the BDADataEx  with the TBS6903 and am i confused
Oh i wish there was an easy to flow manual.
I am setting up on tuner0
I have a green lock. Signal quality85% and Level99%  RF Level -46.dbM
In the MPE-Filter tab   I have a mac address 00:22:AB:F1:3E:E4.  Do I leave that as it is or click on HardwareMAC or MAC from IP.
I have Multicast-PID at the default setting 8192 and lots of kb showing in Total rate

Questions for help please
How do i add PID`s such as for  HVS-1  PID600 and PID601
Where do you then look for the data , where are the folders(i have permission from EumetSat for the downloads)
I presume you have one BDADataEx for HVS-1 and then open another  BDADataEx for HVS-2

I have attached a few screen copies from the configuration of BDADataEx

Virus-free. www.avg.com

501 - 520 of 31378