Date   

Re: HVS

Graham Woolf
 

Hi Robert

The reason you are not getting any HVS data is that your information is out of date .Those channels dont exist on HVS any more

Have a look here for all the channels

https://www.eumetsat.int/website/home/Data/DataDelivery/EUMETCast/ReceptionStationSetup/ChannelsandPIDs/index.html

Regards

Graham


Re: lost T icon tellicast

Graham Woolf
 

Hi Philip

It will be in the folder that you have set up for the target for the Info-Channel-1 so mine is on my Z: drive

Regards

Graham


Re: HVS

Philip Robinson
 

Hi Robert
That will be my next thing, once i have the latest Tellicast-client software which i hope is sent now i have added the lines to my recv-channels.ini. Where did your tellicast appear on your computer after requesting through channel info.
hope u have luck with your set up. Some very helpful guys on here.
Philip


HVS

Robert Moore
 

Trying again to post to MSG-1:

I have installed the latest Tellicast-client software. I assumed the installation would overwrite the old version, but it has not.
I'm getting no data on either BAS or HVS-1. But I do have Announcement Channel TSL-HVS-1 'Active'.
Ernst asked Peter 'Did you also make an entry in the recv-channels.ini file for the 3 HVS channels? [HVS-CH*] or [HVS-CH1], [HVS-CH2] , and [HVS-CH3]? So obviously that file needs to be amended; exactly what entries do I need in recv-channels-ini?
I am assured there is plenty of information available on moving to HVS, but have not found it. Could find nothing in GEOQ, going back to No.45. Is there any consolidated guide or is it a case of going back through emails?

Robert


Re: lost T icon tellicast

Philip Robinson
 

thanks Graham and Christian
i will read through  those documents. i have seen them before but i will refresh myself especially with learning a bit more now.
and Graham
i am registered with eumetcast and have added that line to the recv-channels.ini file
where will the update to tellicast then be found
that is the last question tonight you will be relieved to hear
thanks
Philip


Re: lost T icon tellicast

Christian Peters
 

Philip,

you could have a look here:

ftp://ftp.eumetsat.int/pub/OPS/out/user/EUMETCast_Support/EUMETCast_Licence_cd/Windows/Tellicast/

Regards,

Christian

Am 13.10.18 um 20:08 schrieb Philip Robinson:

Graham, I have been looking around for this latest tellicast client2.14.2 but cant seem to find a download for it. Do eumetsat have to send it by CD/DVD
thanks
Philip


Re: lost T icon tellicast

Graham Woolf
 

Philip

This document is well worth reading too

Graham


Re: lost T icon tellicast

Graham Woolf
 

Philip

If you look here
https://www.eumetsat.int/website/home/Data/DataDelivery/EUMETCast/ReceptionStationSetup/ChannelsandPIDs/index.html

You will see list of all the channels currently in use for all three services. You will need to register with Eumetsat if you haven't done so already to recieve any data that you are not getting at the moment

They are very quick to respond and usually activate data the next working day

I dont think you need to do that for the info channels though

Regards

Graham


Re: lost T icon tellicast

Graham Woolf
 

Hi Philip

Only to glad to help - we have all been there

Just copy this into your channels files changing the path as necessary

[channel]
name=Info-Channel-1
target_directory=Z:\EUMETCast\received\Info-Channel-1

Kind Regards

Graham


 


Re: lost T icon tellicast

Philip Robinson
 

Hi Graham,
Really rubbish at all this.
What do i actually put in words in to the recv-channels.ini. file
I need my hands held going thru some of this 
cheers
Philip

i hope some of this info is good for other newbies as well


Re: lost T icon tellicast

Graham Woolf
 

Hi Philip

Its sent over Eumetcast every day on Info-Channel-1

If you add that to your recv-channel.ini file (checking the brackets of course :-) ) you should get it tomorrow

Kind Regards

Graham


Re: lost T icon tellicast

Philip Robinson
 

Graham, I have been looking around for this latest tellicast client2.14.2 but cant seem to find a download for it. Do eumetsat have to send it by CD/DVD
thanks
Philip


Re: lost T icon tellicast

Graham Woolf
 

Hi Philip

No problem - its usually the little things that cause the problems
Its very easy to update -what I would do is create a new directory and install the updated software into that and then copy the recv.ini and the channels file from the current folder into the new one
Just make sure that you update the directory paths

Any problems just ask

Kind Regards

Graham


Re: lost T icon tellicast

Philip Robinson
 

Hi Graham,
I have altered it and at last i have the T back.
Such a simple little thing that caused this.
I have just purchased a new windows 10 computer and i will be loading everything on there, that should be fun
PS is it easy to update the tellicast software
many thanks  and also David who helps a lot , not just for me but others too, and he hasnt the best of health.
im sure this is not the last you hear from me.:-)

thanks
Philip


Re: lost T icon tellicast

Graham Woolf
 

Hi Philip

If you look in that file and find the line
[E1H-2PG-2}
target_directory=received\Data Channel 4


You will see you have the wrong closing bracket if you change the } for a ] you might find it works

Regards

Graham


Re: lost T icon tellicast

Philip Robinson
 

Hi Graham,
thanks for helping, and David too
attached is the recv-channels.ini file
Philip


Re: lost T icon tellicast

Graham Woolf
 

Hi Philip

It looks like you have an error in the recv-channels.ini at line 27

In your log file there is the line
ERR:2018-10-12 22:18:25.994:File C:\Tools\TELLICAST\BusinessTV-IP\recv-channels.ini, line 27: Missing ']' in section name

So you have a missing bracket somewhere

Perhaps you could post that file too

Regards

Graham


Re: lost T icon tellicast

Philip Robinson
 

and here to back up that this is the ip address here is a screen grab of the SR1 controller settings and also you can see traffic though  the ayrecka


Re: lost T icon tellicast

Philip Robinson
 

and here is a screen shot of my ipconfig /all


Re: lost T icon tellicast

Philip Robinson
 

back from work and ive attached last log file tellicast

3581 - 3600 of 30917