Date   

spot-4 images?

geertbalsma <geertbalsma@...>
 

Hello,

On the back cover of the new GEO magazine (26) displays an image from the SPOT-4 satelite.
Is it possible for weatheramateurs to recieve this kind of pictures?


regards

Geert
www.hetweerinboskamp.nl


Re: MODIS Iceland image query

nigel
 

On Mon, 7 Jun 2010 22:00:42 +0100
"Douglas Deans" <dsdeans@...> wrote:



--------------------------------------------------
From: "James Brown" <satellite@...>
Sent: Monday, June 07, 2010 8:24 PM
To: <MSG-1@...>
Subject: [MSG-1] MODIS Iceland image query

It's good to see the MODIS images coming in again.

I was looking at the latest one covering Iceland (very clear) and it
reminded me that for some times I have seen large areas appearing
much darker than the surroundings. I was just wondering if this
could still relate to a covering of ash from the volcanic eruption?
I wonder what others think - the wind direction did at times carry
the cloud further east and north.

Cheers

James
--
James Brown
James, if you see this image from the Iceland Met office it probably
answers your question !

http://en.vedur.is/earthquakes-and-volcanism/articles/nr/1884

Also see some of the images further down the scroll ..... a new
meaning to black ice !!


Regards
Douglas.
Thanks, Douglas, for that link - a most interesting site.
Regards
Nigel


Re: MODIS Iceland image query

James Brown
 

In message <D57ADE1E90FC497ABC4340CEFFF987F2@DouglasPC>, Douglas Deans <dsdeans@...> writes

James, if you see this image from the Iceland Met office it probably answers
your question !

http://en.vedur.is/earthquakes-and-volcanism/articles/nr/1884

Also see some of the images further down the scroll ..... a new meaning to
black ice !!


Regards
Douglas.
Thanks Douglas,

I guess that is more or less a confirmation then. I monitor the earthquakes most days - the whole area seems susceptible to tremors of a 1-2 on their scale.

I'll see if I have any saved images from before to compare.

Cheers

James
--
James Brown


Re: MODIS Iceland image query

Douglas Deans
 

--------------------------------------------------
From: "James Brown" <satellite@...>
Sent: Monday, June 07, 2010 8:24 PM
To: <MSG-1@...>
Subject: [MSG-1] MODIS Iceland image query

It's good to see the MODIS images coming in again.

I was looking at the latest one covering Iceland (very clear) and it
reminded me that for some times I have seen large areas appearing much
darker than the surroundings. I was just wondering if this could still
relate to a covering of ash from the volcanic eruption? I wonder what
others think - the wind direction did at times carry the cloud further
east and north.

Cheers

James
--
James Brown
James, if you see this image from the Iceland Met office it probably answers
your question !

http://en.vedur.is/earthquakes-and-volcanism/articles/nr/1884

Also see some of the images further down the scroll ..... a new meaning to
black ice !!


Regards
Douglas.


MODIS Iceland image query

James Brown
 

It's good to see the MODIS images coming in again.

I was looking at the latest one covering Iceland (very clear) and it reminded me that for some times I have seen large areas appearing much darker than the surroundings. I was just wondering if this could still relate to a covering of ash from the volcanic eruption? I wonder what others think - the wind direction did at times carry the cloud further east and north.

Cheers

James
--
James Brown


Re: Data Loss

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

I see there has been some data loss at approx. 9.10 / 9.15 UTC with losses
on Met-9 / RSS and AVHRR.

Regards
Ian.
Same here, Ian. No missed packets, though, so something higher up the chain. No notice of any work today, I believe.

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...


Re: Data Loss

James Brown
 

In message <C1823359ADEC47D38296CF97A18DB8FA@IanPC>, Ian Deans <iandeans142@...> writes
I see there has been some data loss at approx. 9.10 / 9.15 UTC with losses
on Met-9 / RSS and AVHRR.

Regards
Ian.
Thanks for the confirmation Ian,

As it happens I was changing some settings when it occurred and I assumed it was my fault!

Cheers

James
--
James Brown


Data Loss

Ian Deans
 

I see there has been some data loss at approx. 9.10 / 9.15 UTC with losses on Met-9 / RSS and AVHRR.

Regards
Ian.


Re: Missing MODIS

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

James and others I note the following information from NOAA which may
explain the outage.

''ESPC is not receiving any MODIS, AIRS
and AMSR-E data. The NANUK server has crashed at
Goddard. The server will not be available until Monday morning.''

Regards
Douglas.
I saw that note, Douglas, but didn't connect it. Mind you, to me ESPC is the Edinburgh Solicitors Property Centre! Quite a time for a server to be out....

Seems we had our own incident around 16:00 with, I suspect, bad weather over Usingen causing a Europe-wide outage. I managed to get Windows updates done on my main PC just before the signal came back.

See:
http://www.satsignal.eu/mrtg/EumetcastEurope.html

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...


Re: Missing MODIS

James Brown
 

Douglas Deans <dsdeans@...> writes
James and others I note the following information from NOAA which may
explain the outage.

''ESPC is not receiving any MODIS, AIRS
and AMSR-E data. The NANUK server has crashed at
Goddard. The server will not be available until Monday morning.''

Regards
Douglas.

There we have it then! Many thanks Douglas,

James
--
James Brown


Re: Missing MODIS

Douglas Deans
 

--------------------------------------------------
From: "James Brown" <satellite@...>
Sent: Sunday, June 06, 2010 9:25 AM
To: <MSG-1@...>
Subject: Re: [MSG-1] Missing MODIS

In message <4C0AD32B.1000701@...>, Alan Banks
<alan@...> writes
Hi James,
My last chunk was 10.45.
Nothing since.

Alan
Thanks Alan for the confirmation. Nothing this morning either.

Cheers

James
James and others I note the following information from NOAA which may explain the outage.

''ESPC is not receiving any MODIS, AIRS
and AMSR-E data. The NANUK server has crashed at
Goddard. The server will not be available until Monday morning.''

Regards
Douglas.


Re: Missing MODIS

Alan Banks <alan@...>
 

Done

Alan

On 06/06/2010 08:30, David J Taylor wrote:
Someone could
report it to Ops, if they wish.


Re: Missing MODIS

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Hi James,
My last chunk was 10.45.
Nothing since.

Alan
Thanks Alan for the confirmation. Nothing this morning either.

Cheers

James
--
James Brown
I've reported this to the dissemination team at EUMETSAT. Someone could report it to Ops, if they wish. A noticeable drop in throughput:

http://www.satsignal.eu/mrtg/performance_dvb.php

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...


Re: Missing MODIS

James Brown
 

In message <4C0AD32B.1000701@...>, Alan Banks <alan@...> writes
Hi James,
My last chunk was 10.45.
Nothing since.

Alan
Thanks Alan for the confirmation. Nothing this morning either.

Cheers

James
--
James Brown


Re: Missing MODIS

Alan Banks <alan@...>
 

Hi James,
My last chunk was 10.45.
Nothing since.

Alan

On 05/06/2010 21:07, James Brown wrote:
I haven't yet received any of the afternoon MODIS passes. I have checked
the ops weekly reports and apart from June 8th I am not seeing a cause.

Perhaps some issue in my reception or have others seen the same?

Cheers

James


Missing MODIS

James Brown
 

I haven't yet received any of the afternoon MODIS passes. I have checked the ops weekly reports and apart from June 8th I am not seeing a cause.

Perhaps some issue in my reception or have others seen the same?

Cheers

James
--
James Brown


Re: Data channel 1 connecting

Ian Deans
 

David,

Data channel 1 is the EARS channel. Can you confirm if the EARS data is still coming in even although Channel 1 is showing connecting.

The reason I am asking is that I have seen this scenario before where the same channel can be active ( data coming in as viewed in Tellique HTML) but also have that channel showing as connecting. I take DWDSAT data and I have seen four DWDSAT channels showing connecting and a fifth opens with the data. This may be what you are seeing happening.

Regards
Ian.

--------------------------------------------------
From: "Dave" <tyler@...>
Sent: Saturday, June 05, 2010 6:40 PM
To: <MSG-1@...>
Subject: [MSG-1] Data channel 1 connecting

For some reason, although data channels 2,3,4,5,6,10. are active,
Data channel 1 is showing connecting for some period of time.

Any suggestions as to this welcomed.,
David Tyler


Data channel 1 connecting

David Tyler
 

For some reason, although data channels 2,3,4,5,6,10. are active,
Data channel 1 is showing connecting for some period of time.

Any suggestions as to this welcomed.,
David Tyler


Convert hrit to native format

shiloshiff
 

Dear All,

Does anyone know of a programming code, a program or at least a good documentation on how to convert the MSG hrit data
to the equivalent UMARF distributed NATIVE format?

Thanks.

Shilo Shiff.


Re: no active channels - yellow T still there & driving me crazy !!!!

daniarnedo
 

Have you checked that DVB packets are comming using wireshark tool or similar?

Saludos desde España

Daniel

--- In MSG-1@..., Guillermo Marraco <guillermo.marraco@...> wrote:

On Fri, May 28, 2010 at 3:15 AM, David J Taylor <gm8arv@...> wrote:
...
, in South America, NSS-806, C-band.
I suspect of an update of Internet explorer (or Java), altougth only
Firefox is utilized.

http://i47.tinypic.com/30wwknp.png
Guillermo,

I would ask the questions:

- when did this last work OK?
The last month we lost signal at night, and the same thing occurred to
another station 700km away.
We were not watching the computer all the time, but the signal was
completely lost in the last 3 or 4 days.

- when did it not work?
- what changed in between?
A windows update occurred, but we formatted the hard disk, and
restored a partition image, recovering the proven working setup, and
it does not works.

Any Windows updates can be shown from the "Review your update history"
option (Windows XP) or similar menu in Windows Update. I would not expect
a Java update to have any effect on TelliCast. Check your network and
firewall settings.
We already discarded any update as the problem. We completely disabled
the firewall.


--
Saludos,

Guillermo Marraco
__________________
Si no eres parte de la solución, eres parte del precipitado.