Date   

Re: Priorities for acquiring data

daniarnedo
 

Are you sure the temperature is your problem? I find this rather strange. I
think you might be having other problems in you eumetcast system.…


yellow "T"

David Tyler
 

For no obvious reaso this morning, the "T" remains yellow.

Host key 4 is fine, no tellicast throughput. Nothing has changed in computer operation, fine yesterday. Have rebooted twice but no difference.

Any advice welcomed please.

David Tyler


Re: Priorities for acquiring data

Andrew Hall <ajwhall@...>
 

Hi Carolina,

If I understand correctly that which you are requesting then you need to modify your "recv-channels" which is in the "T-Systems" folder under "Program Files". Here is an example from my own "recv-channels" file:

[*]
target_directory=D:&#92;eumetcast&#92;received-wildcard
[Info-Channel-1]
target_directory=D:&#92;eumetcast&#92;received
[Info-Channel-2]
target_directory=D:&#92;eumetcast&#92;received
[EPS-10]
target_directory=D:&#92;eumetcast&#92;received-AVHRR
[EPS-15]
target_directory=D:&#92;eumetcast&#92;received-NOAA-AVHRR
[EUMETSAT Data Channel 1]
target_directory=D:&#92;eumetcast&#92;received
[EUMETSAT Data Channel 2]
target_directory=D:&#92;eumetcast&#92;received
[EUMETSAT Data Channel 3]
target_directory=D:&#92;eumetcast&#92;received
[EUMETSAT Data Channel 4]
target_directory=D:&#92;eumetcast&#92;received
[EUMETSAT Data Channel 5]
target_directory=D:&#92;eumetcast&#92;received-RSS
[EUMETSAT Data Channel 6]
target_directory=D:&#92;eumetcast&#92;received-RSS
[SAF-Africa]
target_directory=D:&#92;eumetcast&#92;received
[SAF-Americas]
target_directory=D:&#92;eumetcast&#92;received
[SAF-Europe]
target_directory=D:&#92;eumetcast&#92;received

By using the above format (which I believe most do) you are able to keep better control over data that you do or don't need.

Another way would be to email OPS and ask for the specific data which you don't require to be removed from yor EKU key, if any!

If this does not answer your question then maybe one of the more knowledgeable Gents on the forum can help you.

Most Kindest Regards,

Andrew Hall.
Leipzig, Deutschland.

http://www.skysignals.com


Priorities for acquiring data

Carolina
 

Dear all, I hope you can help me.
Probably due to hot temperatures within the lab of University where acquision pc is located, in the morning I find that the pc/antenna work, but not all usual data are acquired. In particular, HRIT data (the most important for my working group) are not acquired (ascat, gome, saf,...YES!!!). If I restart pc everything goes back ok. My question is: is it possible to select somewhere PRIORITIES for arriving data? If I cannot avoid that pc/antenna work bad during hot days (waiting for the istallation of an air conditioner!!!) at least I would acquire data which are more interesting for us.
Thanks,
Carolina


Re: DWDSAT utility

Robert Moore
 

That must be it Fred, I have the RotateDWDSATjpg running now. It must be David's TrimTree that I used. Thanks, see you Saturday.


Robert

--- In MSG-1@..., "Fred" <fred@...> wrote:

Hello Robert

My RotateDWDSATjpg program only rotates images. For deleting the files that I don't need, I use TrimTree with o days fot immediate deleting.

Greetings

Fred



--- In MSG-1@..., "Robert Moore" <rsmoore@> wrote:

Could be, David, but I seem to remember quite a few lines of program ... I'll follow this up

Robert

p.s. my emails still bouncing from MSG-1 list. I am having to go into Yahoo!





--- In MSG-1@..., "David J Taylor" <gm8arv@> wrote:

Robert Moore wrote:
Can someone remind me - I used to have a utility which deleted all my
unwanted files from DWDSAT, with a wild card and the end of the name
plus file extension. It took a while to set up but was brilliant once
running. I thought this was one of Fred's utilities but it appears
not to be. Can someone remind me about this - I used to run it
automatically every 12 or 24 hours (I keep DWDSAT for 7 days)

Robert
TrimTree, perhaps?

http://www.satsignal.eu/software/disk.html#TrimTree

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@


Re: DWDSAT utility

Fred <fred@...>
 

Hello Robert

My RotateDWDSATjpg program only rotates images. For deleting the files that I don't need, I use TrimTree with o days fot immediate deleting.

Greetings

Fred

--- In MSG-1@..., "Robert Moore" <rsmoore@...> wrote:

Could be, David, but I seem to remember quite a few lines of program ... I'll follow this up

Robert

p.s. my emails still bouncing from MSG-1 list. I am having to go into Yahoo!





--- In MSG-1@..., "David J Taylor" <gm8arv@> wrote:

Robert Moore wrote:
Can someone remind me - I used to have a utility which deleted all my
unwanted files from DWDSAT, with a wild card and the end of the name
plus file extension. It took a while to set up but was brilliant once
running. I thought this was one of Fred's utilities but it appears
not to be. Can someone remind me about this - I used to run it
automatically every 12 or 24 hours (I keep DWDSAT for 7 days)

Robert
TrimTree, perhaps?

http://www.satsignal.eu/software/disk.html#TrimTree

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@


Re: DWDSAT utility

Robert Moore
 

Could be, David, but I seem to remember quite a few lines of program ... I'll follow this up

Robert

p.s. my emails still bouncing from MSG-1 list. I am having to go into Yahoo!

--- In MSG-1@..., "David J Taylor" <gm8arv@...> wrote:

Robert Moore wrote:
Can someone remind me - I used to have a utility which deleted all my
unwanted files from DWDSAT, with a wild card and the end of the name
plus file extension. It took a while to set up but was brilliant once
running. I thought this was one of Fred's utilities but it appears
not to be. Can someone remind me about this - I used to run it
automatically every 12 or 24 hours (I keep DWDSAT for 7 days)

Robert
TrimTree, perhaps?

http://www.satsignal.eu/software/disk.html#TrimTree

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


Re: DWDSAT utility

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Robert Moore wrote:
Can someone remind me - I used to have a utility which deleted all my
unwanted files from DWDSAT, with a wild card and the end of the name
plus file extension. It took a while to set up but was brilliant once
running. I thought this was one of Fred's utilities but it appears
not to be. Can someone remind me about this - I used to run it
automatically every 12 or 24 hours (I keep DWDSAT for 7 days) Robert
TrimTree, perhaps?

http://www.satsignal.eu/software/disk.html#TrimTree

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


DWDSAT utility

Robert Moore
 

Can someone remind me - I used to have a utility which deleted all my unwanted files from DWDSAT, with a wild card and the end of the name plus file extension. It took a while to set up but was brilliant once running.
I thought this was one of Fred's utilities but it appears not to be. Can someone remind me about this - I used to run it automatically every 12 or 24 hours (I keep DWDSAT for 7 days)

Robert


Re: [rapid-scan] Missing Segments

Ian Deans <isdeans1.-_@...>
 

Thanks for the confirmation Alan. I see though that a further 5 segments were lost on the 17.15 UTC cycle and some losses are now showing for MSG-2 as well.

Regards
Ian.

--------------------------------------------------
From: "Alan Banks" <alan@...>
Sent: Saturday, July 11, 2009 6:20 PM
To: <rapid-scan@...>
Subject: Re: [rapid-scan] Missing Segments

Same here seems OK since 16.00.

Alan

Ian Deans wrote:
I take it others are seeing some missing segments this afternoon in the RSS.
It started from the 13.50 UTC cycle and there has been a few since then.

Although no missing segments MSG-2 has been lagging at times as well. The
present 16.00 UTC cycle had started before HRV ch 12 15.45 UTC was
completed, although the final HRV segments were received late.

Regards
Ian.


Missing Segments

Ian Deans <isdeans1.-_@...>
 

I take it others are seeing some missing segments this afternoon in the RSS. It started from the 13.50 UTC cycle and there has been a few since then.

Although no missing segments MSG-2 has been lagging at times as well. The present 16.00 UTC cycle had started before HRV ch 12 15.45 UTC was completed, although the final HRV segments were received late.

Regards
Ian.


Re: network issue

Ian Deans <isdeans1.-_@...>
 

Robert be aware with Yahoo Groups that any changes may take up to 12 hours to register.

When I changed my ISP recently and did some changes to Yahoo, although the changes were shown as completed it took over 12 hours before they were effective.

Regards
Ian.

--------------------------------------------------
From: "Robert Moore" <rsmoore@...>
Sent: Friday, July 10, 2009 4:00 PM
To: <MSG-1@...>
Subject: [MSG-1] Re: network issue

David, here is message when I tried to email directly to MSG-1 group (perhaps it doesn't like the full 'liverpool'):

We are unable to deliver the message from <rsmoore@...>
to <MSG-1@...>.

The email address used to send your message is not subscribed to this
group. If you are a member of this group, please be aware that you may
only send messages to this group using the email address(es) you have
registered with Yahoo! Groups.

If you would like to subscribe to this group:
1. visit
http://groups.yahoo.com/group/MSG-1/join
-OR-
2. send email to MSG-1-subscribe@...

For further assistance, please visit http://help.yahoo.com/l/us/yahoo/groups/original/general.html



Re: network issue

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Robert Moore wrote:
David, here is message when I tried to email directly to MSG-1 group
(perhaps it doesn't like the full 'liverpool'):

We are unable to deliver the message from <rsmoore@...>
to <MSG-1@...>.

The email address used to send your message is not subscribed to this
group. If you are a member of this group, please be aware that you may
only send messages to this group using the email address(es) you have
registered with Yahoo! Groups.
So try registering the address against your group membership....add it to the one(s) you already have.

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


Re: network issue

Robert Moore
 

David, here is message when I tried to email directly to MSG-1 group (perhaps it doesn't like the full 'liverpool'):

We are unable to deliver the message from <rsmoore@...>
to <MSG-1@...>.

The email address used to send your message is not subscribed to this
group. If you are a member of this group, please be aware that you may
only send messages to this group using the email address(es) you have
registered with Yahoo! Groups.

If you would like to subscribe to this group:
1. visit
http://groups.yahoo.com/group/MSG-1/join
-OR-
2. send email to MSG-1-subscribe@...

For further assistance, please visit http://help.yahoo.com/l/us/yahoo/groups/original/general.html

--- In MSG-1@..., "David J Taylor" <gm8arv@...> wrote:

Robert Moore wrote:
That's what I thought I'd done David. ButI think I may have found the
problem. Somehow a permission for 'All' on the E:&#92; drive on the Rx PC
had been changed (don't ask me how). I now have data flowing freely.
See you too Arne.
Glad to hear it's working. IIRC, some of the service packs tighten
security a little to "help" you....

BTW David I think you moderate this list? It won't
let me email directly, I always have to go into the Yahoo! site to
send anything to MSG-1 though I receive in my email inbox OK.

Robert
Yes, I own this group and there are two other moderators as well.
Messages are normally unmoderated, except for a new poster's first
message, to help try and prevent spammers.

You show as having the e-mail address:

rsmoore (at) liv (dot) ac (dot) uk

If you need to post from a different address, you can add that address by
editing your membership. Use the Edit Membership just above the line
"MSG-1 - For Meteosat weather satellite users" here:

http://tech.groups.yahoo.com/group/MSG-1/

At least, I think that's it, although it looks more like receiving rather
than sending e-mail addresses! I seem to have e-mails from you where the
address was:

rsmoore (at) liverpool (dot) ac (dot) uk

so adding that address may be a good idea.

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


Re: network issue

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Robert Moore wrote:
That's what I thought I'd done David. ButI think I may have found the
problem. Somehow a permission for 'All' on the E:&#92; drive on the Rx PC
had been changed (don't ask me how). I now have data flowing freely.
See you too Arne.
Glad to hear it's working. IIRC, some of the service packs tighten security a little to "help" you....

BTW David I think you moderate this list? It won't
let me email directly, I always have to go into the Yahoo! site to
send anything to MSG-1 though I receive in my email inbox OK.

Robert
Yes, I own this group and there are two other moderators as well. Messages are normally unmoderated, except for a new poster's first message, to help try and prevent spammers.

You show as having the e-mail address:

rsmoore (at) liv (dot) ac (dot) uk

If you need to post from a different address, you can add that address by editing your membership. Use the Edit Membership just above the line "MSG-1 - For Meteosat weather satellite users" here:

http://tech.groups.yahoo.com/group/MSG-1/

At least, I think that's it, although it looks more like receiving rather than sending e-mail addresses! I seem to have e-mails from you where the address was:

rsmoore (at) liverpool (dot) ac (dot) uk

so adding that address may be a good idea.

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


Re: network issue

Robert Moore
 

That's what I thought I'd done David. ButI think I may have found the problem. Somehow a permission for 'All' on the E:&#92; drive on the Rx PC had been changed (don't ask me how). I now have data flowing freely. See you too Arne.
BTW David I think you moderate this list? It won't let me email directly, I always have to go into the Yahoo! site to send anything to MSG-1 though I receive in my email inbox OK.



Robert

--- In MSG-1@..., "David J Taylor" <gm8arv@...> wrote:

a_van_belle wrote:
Hello Robert,

Windows XP professional will not allow network users access without a
password. Make sure that a password is set, preferably the same on
both sides. If you do not use the administrator login, make sure
that the same username exists on both sides.

Good luck, See you in Guildford !
Arne van Belle
Folks,

Could you just open the folder for everyone to have network access,
full-control, or use a sub-directory of the Shared Documents folder?

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


Re: network issue

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

a_van_belle wrote:
Hello Robert,

Windows XP professional will not allow network users access without a
password. Make sure that a password is set, preferably the same on
both sides. If you do not use the administrator login, make sure
that the same username exists on both sides.

Good luck, See you in Guildford !
Arne van Belle
Folks,

Could you just open the folder for everyone to have network access, full-control, or use a sub-directory of the Shared Documents folder?

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


Re: network issue

a_van_belle
 

Hello Robert,

Windows XP professional will not allow network users access without a password. Make sure that a password is set, preferably the same on both sides. If you do not use the administrator login, make sure that the same username exists on both sides.

Good luck, See you in Guildford !
Arne van Belle

--- In MSG-1@..., "Robert Moore" <rsmoore@...> wrote:

I am gradually getting back into business with a full OS reinstallation on my processing PC. This has speeded things up and removed the buggy and glitchy bits. Am now reinstalling software for processing EUMETCast imagery. Nothing has changed on the Rx PC. Both PCs can ping one another, I can access some folders in the Rx PC from the processing PC but the /received folder can not be accessed - I get a 'not accessible' message. I have checked all the permissions on both machines and looked at a number of web sites where this issue has bene discussed (and I've checkd out some of the suggested solutions). All to no avail, has anyone any ideas? It would be nice to be processing images again before Guildford!

Robert


network issue

Robert Moore
 

I am gradually getting back into business with a full OS reinstallation on my processing PC. This has speeded things up and removed the buggy and glitchy bits. Am now reinstalling software for processing EUMETCast imagery. Nothing has changed on the Rx PC. Both PCs can ping one another, I can access some folders in the Rx PC from the processing PC but the /received folder can not be accessed - I get a 'not accessible' message. I have checked all the permissions on both machines and looked at a number of web sites where this issue has bene discussed (and I've checkd out some of the suggested solutions). All to no avail, has anyone any ideas? It would be nice to be processing images again before Guildford!

Robert


EPS-14

Ian Deans <isdeans1.-_@...>
 

Not sure if this is the correct group, but it was part of a previous report,
so posting for continuity.

NOAA 19 L2 ATOVS data ( EPS-14 ) has now commenced today at approx. 09.00
UTC, 1 week later than was announced on the Weekly Operations Schedule.

The data is in bufr format but although L2, is unusable.

Regards
Ian.