Date   

Re: up and running

Robert Moore
 

Ian I copied recv-channels.ini across to another PC, had a careful look at it in Word, removed most of the hashed out lines at the begiing and end, and then re-saved in txt (getting all the warnings about losing formatting etc). Saved it and changed the extension to ini. Backed up the file on my Rx PC and then over-wrote the existing file with the new one. Rebooted Rx PC - still no METOP data and FSD badly breaking up (actually _very_ badly).
I am now producing a spreadsheet showing PIDs, data channels selected in recv.channels.ini and then what I am and am not getting. So far there seems to be nothing related to any one PID.
Think I'll enjoy the sunshine instead of working on this now!
Robert


Re: up and running

Robert Moore
 

Ian, perhaps tomorrow (or soon anyhow) I shall copy the recv-channels-ini file across to another PC, run it through Word to make sure there are no hidden characters and then save it back in text and reload on the Rx PC. That's all I can think of at present.
Thanks for your help
Robert


Re: up and running

Ian Deans <isdeans1.-_@...>
 

Robert, thanks for your follow up and at least the DWDSAT issue has been resolved.

To be honest as you have hinted yourself, some of your other issues are to say the least strange and are not making a lot of sense. I know you will have probably have checked this, but just make sure that your "recv-channels.ini " details are all correct. I remember getting caught some time ago when setting up on Vista, with Data Channel 1 data and all because I had a small "c" on the word channel. Easily done and I missed it twice before spotting it. Even something simple like hashed out might just get missed.

I take it Robert that you are still using a two computer set-up. PID 511 is not required. I think it was being used for testing but it is not even listed now.

Regards a rather puzzled

Ian.


--------------------------------------------------
From: "Robert Moore" <rsmoore@...>
Sent: Saturday, May 23, 2009 6:39 PM
To: <MSG-1@...>
Subject: [MSG-1] Re: up and running

Thanks Ian

You should be getting all these Robert if you have applied for them and have the correct PID's installed. DWDSAT uses its own PID ( 302 ) so check that you have that entered.

** that one was easily solved. I must have dropped PID302 while sorting out problems when setting up. OK now

It might be worth you checking just what you are entitled to receive. EPS-4 is the ATOVS data and EPS-15 is GAC. I can only suggest again that
you check that you have requested that data as it comes through on the same PID as the other EPS data which you are receiving.

** I will check, but I was receiving these previously. Yes very odd that all are on PID510, yet not all are getting through. The lines in recv-channels.ini are:
[EPS-15]
target_directory=E:&#92;tellicast&#92;received&#92;EPS-15
etc

When you say that you are not receiving any SAF data is that all three channels ( SAF-Europe / SAf- Africa and SAF Americas PID's 500 / 301 and
509 ). Again check what you have requested.

** I really only used the SAF-Europe data (and that occassionally) but I thought I ought to check that I had the complete set. I'll make sure I have a proper request.

The FSD problem is extremely strange. If your system is under any strain I would expect to see that manifest itself initially in Metop chunk losses not FSD.

** Yes, very strange. This was an issue that I decided to leave until after the box was installed. Perhaps I should now wait for the new LNB to be installed.

I assume you are using a RAMDisk as you are taking Metop AVHRR ( EPS-10 ).

** Yes, but here's mystery. Because I had been receiving it I assumed that METOP was still coming in - but it is not. Log file says it stopped on 20th.
[EPS-10]
target_directory=E:&#92;tellicast&#92;received&#92;EPS-10
and of course other data streams are coming in on PID510, so there can't be a problem in the IP config in the DVBWorld software

I rebooted the Rx PC just to be sure thre wasn't a little glitch in the system.

I have PID's 100/300/301/302/500/509/510/511 entered as I just about take everything, although I do restrict some channels from time to time through recv-channels.ini .
** I don't have PID511


Re: up and running

Robert Moore
 

Thanks Ian

You should be getting all these Robert if you have applied for them and have the correct PID's installed. DWDSAT uses its own PID ( 302 ) so check that you have that entered.

** that one was easily solved. I must have dropped PID302 while sorting out problems when setting up. OK now

It might be worth you checking just what you are entitled to receive. EPS-4 is the ATOVS data and EPS-15 is GAC. I can only suggest again that
you check that you have requested that data as it comes through on the same PID as the other EPS data which you are receiving.

** I will check, but I was receiving these previously. Yes very odd that all are on PID510, yet not all are getting through. The lines in recv-channels.ini are:
[EPS-15]
target_directory=E:&#92;tellicast&#92;received&#92;EPS-15
etc

When you say that you are not receiving any SAF data is that all three channels ( SAF-Europe / SAf- Africa and SAF Americas PID's 500 / 301 and
509 ). Again check what you have requested.

** I really only used the SAF-Europe data (and that occassionally) but I thought I ought to check that I had the complete set. I'll make sure I have a proper request.

The FSD problem is extremely strange. If your system is under any strain I would expect to see that manifest itself initially in Metop chunk losses not FSD.

** Yes, very strange. This was an issue that I decided to leave until after the box was installed. Perhaps I should now wait for the new LNB to be installed.

I assume you are using a RAMDisk as you are taking Metop AVHRR ( EPS-10 ).

** Yes, but here's mystery. Because I had been receiving it I assumed that METOP was still coming in - but it is not. Log file says it stopped on 20th.
[EPS-10]
target_directory=E:&#92;tellicast&#92;received&#92;EPS-10
and of course other data streams are coming in on PID510, so there can't be a problem in the IP config in the DVBWorld software

I rebooted the Rx PC just to be sure thre wasn't a little glitch in the system.

I have PID's 100/300/301/302/500/509/510/511 entered as I just about take everything, although I do restrict some channels from time to time through recv-channels.ini .
** I don't have PID511


Re: up and running

Ian Deans <isdeans1.-_@...>
 

You should be getting all these Robert if you have applied for them and have
the correct PID's installed. DWDSAT uses its own PID ( 302 ) so check that
you have that entered. You do have to apply for that Data as I remember, so
it might be worth you checking just what you are entitled to receive.
EPS-4 is the ATOVS data and EPS-15 is GAC. I can only suggest again that
you check that you have requested that data as it comes through on the same
PID as the other EPS data which you are receiving.

When you say that you are not receiving any SAF data is that all three
channels ( SAF-Europe / SAf- Africa and SAF Americas PID's 500 / 301 and
509 ). Again check what you have requested.

The FSD problem is extremely strange. If your system is under any strain I
would expect to see that manifest itself initially in Metop chunk losses not
FSD.

I assume you are using a RAMDisk as you are taking Metop AVHRR ( EPS-10 ).

I have PID's 100/300/301/302/500/509/510/511 entered as I just about take
everything, although I do restrict some channels from time to time through
recv-channels.ini .

Regards
Ian.


--------------------------------------------------
From: "Robert Moore" <rsmoore@...>
Sent: Friday, May 22, 2009 8:32 PM
To: <MSG-1@...>
Subject: [MSG-1] up and running

During my absence under the tree I didn't follow messages very closely,
though I was aware that there had been some alterations and disruptions to
services from time to time. Perhaps I could just check out the data I am
receiving:
All EUMETSAT data channels are delivering OK
Also EPS-2 -3 -5 -10 -13 -16 -17

I am not getting:
DWDSAT
EPS-4 -15
or any SAF data
Though all of these are set in recv-channels.ini. Should I be getting all
or any of these at present?

Reception of HRIT has been perfect until today when I had a few short
periods with one of two segments missing. But I'll give this a few days
because I still occasionally fiddle with the Rx PC files (I got a red T
for a few seconds this morning while editing recv.ini - I think).

FSD are still coming through very badly broken up, with lots of missing
segments - as before the DVBWorld box was installed.

Robert


up and running

Robert Moore
 

During my absence under the tree I didn't follow messages very closely, though I was aware that there had been some alterations and disruptions to services from time to time. Perhaps I could just check out the data I am receiving:
All EUMETSAT data channels are delivering OK
Also EPS-2 -3 -5 -10 -13 -16 -17

I am not getting:
DWDSAT
EPS-4 -15
or any SAF data
Though all of these are set in recv-channels.ini. Should I be getting all or any of these at present?

Reception of HRIT has been perfect until today when I had a few short periods with one of two segments missing. But I'll give this a few days because I still occasionally fiddle with the Rx PC files (I got a red T for a few seconds this morning while editing recv.ini - I think).

FSD are still coming through very badly broken up, with lots of missing segments - as before the DVBWorld box was installed.

Robert


Re: Uninstall AR-soft ramdisk

Trevor Smithers
 

The device we are now using for Windows-7 tests is this free RAMdisk:
http://www.cenatek.com/product_page_ramdisk_download_list.php
the one at the top "Dataram RAMDisk".
Thanks for the pointer David, downloaded a copy this morning and even though I'm using XPpro I
used your Vista setup instructions and so far its working without all the previous crashing.
The new DVBWorld box, Tellicast and MSG-DM appear to be stable now, so the acid test will be
when I switch on the system from cold in the morning :-)

Trevor


Re: Uninstall AR-soft ramdisk

Trevor Smithers
 

The original AR-soft RAMDisk drivers were removed through Device Manager (
there is an option to do this when disabling ) but I do see ramdisk.cpl in
Windows System 32 so I will rename it and see if the Control Panel entry
disappears.
During my AR-Soft problems I also found that if you reinstall the original setup file (just as if you
were setting it up for the first time) it gives an option to uninstall and it will remove the Control
Panel entry as well.

Trevor


Re: DVBWorld

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Robert Moore wrote:
Thanks David - you pointed me to my error; I had assumed that when I
installed software my ID and password were added to recv.ini in an
encrypted format. But an old backup file showed that I had to add ID
and password myself. Data now flowing OK (though not all of it yet!)
Robert
That's good, Robert. Quite why there has to be that confusion in the first place isn't quite clear to me, but, oh well!

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


Re: DVBWorld

Robert Moore
 

Thanks David - you pointed me to my error; I had assumed that when I installed software my ID and password were added to recv.ini in an encrypted format. But an old backup file showed that I had to add ID and password myself.
Data now flowing OK (though not all of it yet!)
Robert


Re: Uninstall AR-soft ramdisk

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

tsmithers@... wrote:
[]
Removed ramdisk again and DVB returned - Something somewhere
obviously doesn't like AR-soft. I think I need to look for an
alternative ramdisk software for XP pro.
[]
Trevor
Trevor,

On several systems I've tried, the AR Soft RAMdisk works perfectly with the DVB World software. Perhaps there is a new version of the DVB World software - check exactly which version you installed.

The device we are now using for Windows-7 tests is this free RAMdisk:

http://www.cenatek.com/product_page_ramdisk_download_list.php

the one at the top "Dataram RAMDisk".

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


Re: DVBWorld

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Robert Moore wrote:
Some clarity has emerged now John; I uninstalled and reinstalled
everything in the correct order. All the TP numbers sorted themselves
out and I am now on TP14.
Doh! I forgot that reinstalling would over-write the
recv-channels.ini file. Luckily I had an old backup so that file is
rewritten now and I have a pink T on white. But where are the data
going? Nothing in the folders designated by the *.ini file yet.
Tellicast says that the only active channel is the TSL announcement
channel. Also my RAMdisk is empty. Perhaps DVBworld has not found the
RAMdisk? Must be nearly there now, though.

Robert
Robert,

The RAMdisk has nothing to do with the DVB World software (or the SkyStar software), it is only needed for the TelliCast software.

Once you know the drive letter of your RAMdisk (check with Windows Explorer), you need to edit the recv.ini file accordingly. If you are getting no data, check your user ID and password. Check the TelliCast log file. Check that the eToken is working correctly.

Good luck.

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


Re: DVBWorld

Robert Moore
 

Some clarity has emerged now John; I uninstalled and reinstalled everything in the correct order. All the TP numbers sorted themselves out and I am now on TP14.
Doh! I forgot that reinstalling would over-write the recv-channels.ini file. Luckily I had an old backup so that file is rewritten now and I have a pink T on white. But where are the data going? Nothing in the folders designated by the *.ini file yet. Tellicast says that the only active channel is the TSL announcement channel. Also my RAMdisk is empty. Perhaps DVBworld has not found the RAMdisk?
Must be nearly there now, though.

Robert


Re: Uninstall AR-soft ramdisk

Robert Moore
 

Thanks David and Ian.

Robert


Re: Uninstall AR-soft ramdisk

Trevor Smithers
 

Ian.

The AR-soft RAMDisk is listed in Device Manager,
Ah, so it is - didn't think of looking there.

should be able to disable and remove the driver through Device
Manager
Just done that and DVBWorld has returned.

Just to make sure I installed ramdisk again and the system immediately crashed again when
trying to start DVB. This time the crash screen stayed up long enough to actually see it.

"Bug code - USB -Driver"
"Stop" followed by a list of memory addresses
"Beginning dump of physical memory"

Removed ramdisk again and DVB returned - Something somewhere obviously doesn't like
AR-soft. I think I need to look for an alternative ramdisk software for XP pro.


Thanks for your help, much appreciated.

Trevor


Re: Uninstall AR-soft ramdisk

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Robert Moore wrote:
Apologies for butting in on this - does this mean I can dispense with
the RAMdisk when the DVB box is installed? Robert
No, the TelliCast software still benefits greatly from using a RAMdisk.

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


Re: Uninstall AR-soft ramdisk

Ian Deans <isdeans1.-_@...>
 

No you still need the RAMdisk Robert, particularly if your are taking Metop. Even without Metop some of Met product files nowadays are quite large and certainly the CMA 1 Km data drops the RAMdisk size when I start up in the morning.

Regards
Ian.

--------------------------------------------------
From: "Robert Moore" <rsmoore@...>
Sent: Wednesday, May 20, 2009 8:18 PM
To: <MSG-1@...>
Subject: [MSG-1] Re: Uninstall AR-soft ramdisk

Apologies for butting in on this - does this mean I can dispense with the RAMdisk when the DVB box is installed?

Robert


Re: DVBWorld

Robert Moore
 

Well John, this is the way it comes up on my screen - and it had me confused for ages until I spotted that TP14 was not giving me the right polarisation. Then I noticed the wrong frequency!
Anyhow I'm about to uninstall and reinstall Eumetcast software and EKU, my most recent disk says 'EUMETCast Client Software V 5.0' thogh the readme file says the software is V 2.4.4b. So I guess this is the one to use.

Robert

--- In MSG-1@..., geojohnt@... wrote:


In a message dated 20/05/2009 11:13:59 GMT Daylight Time, rsmoore@...
writes:

BTW I have TP14_12034_V_27500 and TP11_11977_H_27500 so I am receiving on
TP11 at present.


Robert,

Now I'm really confused.

Regards,
John.




[Non-text portions of this message have been removed]


Re: Uninstall AR-soft ramdisk

Robert Moore
 

Apologies for butting in on this - does this mean I can dispense with the RAMdisk when the DVB box is installed?

Robert

--- In MSG-1@..., "David J Taylor" <gm8arv@...> wrote:

Ian Deans wrote:
Trevor, you should be able to disable and remove the driver through
Device Manager. The AR-soft RAMDisk is listed in Device Manager, but
under another heading, which I cannot remember as I am using another
free RAMDisk which is listed in Device Manager in its own name (
under Windows 7 )

You will still be left with a folder in Control Panel but that is of
no consequence.
[]
Hope that helps.

Regards
Ian.
Ian,

Quite interesting looking at this more closely. In Device Manager, it
suggests that the AR Soft device is associated with a service called
"ramdisk", but this isn't listed in the Services Manager, so ypu can't
just disable it there.

Checking the files shows:

&#92;Windows&#92;Ssytem32&#92;ramdisk.cpl - 94,208 bytes

&#92;Windows&#92;System32&#92;drivers&#92;ramdisk.sys - 10,431 bytes

Once the PC has been rebooted with the AR Soft RAM disk disabled, those
files could be renamed, check reboot of the PC, and then deleted assuming
all is well. Just to remove the Control Panel item: try renaming:
ramdisk.cpl to ramdisk.cpl.old.

BTW: Trevor, the device we are now using for Windows-7 tests is this free
RAMdisk:

http://www.cenatek.com/product_page_ramdisk_download_list.php

the one at the top "Dataram RAMDisk".

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


Re: Uninstall AR-soft ramdisk

Ian Deans <isdeans1.-_@...>
 

I will try that later when I close down. I had originally tried the AR-soft RAMDisk when setting up Windows 7 but I am using the Dataram RAMDisk.

The original AR-soft RAMDisk drivers were removed through Device Manager ( there is an option to do this when disabling ) but I do see ramdisk.cpl in Windows System 32 so I will rename it and see if the Control Panel entry disappears.

Thanks David.

By the way I see the MSG LSA SAF data has started again, although with a few gaps. Lets see how it settles down.

Regards
Ian.

--------------------------------------------------
From: "David J Taylor" <gm8arv@...>
Sent: Wednesday, May 20, 2009 5:58 PM
To: <MSG-1@...>
Subject: Re: [MSG-1] Uninstall AR-soft ramdisk


. Just to remove the Control Panel item: try renaming:
ramdisk.cpl to ramdisk.cpl.old.
Cheers,
David

19901 - 19920 of 33126