Date   

Service changes - Meteosat-8 is now the production service....

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Folks,

As you may have seen:

__________________________________________________
EUMETCast Meteosat 0 degree Multi-Service News
News information:
Due to the triggering of a Meteosat-9 safe mode on 13/05/2008 (day 134) at 21:06 UTC, all Meteosat-9 operational services with the exception of LRIT have been swapped to Meteosat-8 with effect from 01:00 14/05/2008 (day 135). Investigations into the cause of the safe mode triggering are in progress. Once the cause is understood Meteosat-9 will be reconfigured and operational services will be resumed. Further announcements will be made as the investigation proceeds. During this time users will receive SEVIRI, DCP (except IODC) and Met Products on EUMETCast data channels 2 and 3 with the file name and contents labelled as MSG-1. The files will appear in the same receive directory as the MSG-2 files were previously received.

No change to the TelliCast client configuration is needed. However reconfiguration of the local processing or visualisation software maybe required for the MSG-1/Meteosat-8 data.
__________________________________________________


On the MSG Data Manager

- press the Stop button to stop processing
- Setup, Advanced...
- from the satellite box, lower right, select MSG-1
- note the warning message
- press OK
- press Close
- restart the MSG Data Manager
- it will take some time to process the backlog, be patient

I see some MSG-2 DCP messages in the TelliCast \received\ directory, which you could delete by hand if not required.

I wish EUMETSAT good luck in getting Meteosat-9 restored to full operation.

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: http://www.satsignal.eu
Email: davidtaylor@writeme.com


Re: RSS success

R. Alblas
 

James Brown wrote:

Good to see a successful launch of the new RSS feed. Thanks to Eumetsat - and specially to the folk involved in the EKU activation - but where would we be without David again?!!.
It starts with an X ..... and ends with a C... ;-)


All has gone flawlessly thus far - and it's interesting to see the UK at a slightly different angle now!

Cheers

James



RSS success

James Brown
 

Good to see a successful launch of the new RSS feed. Thanks to Eumetsat - and specially to the folk involved in the EKU activation - but where would we be without David again?!!.

All has gone flawlessly thus far - and it's interesting to see the UK at a slightly different angle now!

Cheers

James


--
James Brown


bufr scatterometer extractor

R. Alblas
 

A new program to extract scatterometer data from bufr files is now available:

http://www.alblas.demon.nl/wsat/software/soft_bufr.html <http://www.alblas.demon.nl/wsat/software/soft_msg.html>

Currently Linux only; a Windows compiled version will follow later.

Installation instructions are added.

For more info see the xrit2pic mailing list:

http://tech.groups.yahoo.com/group/xrit2pic/

Rob Alblas.


Re: Moving Station

comsine_met_station
 

Hi Ian

I neglected to say that I was moving the dish manually (with a
compass) between the two satellites - and got a good signal with Astra
, but none with Hotbird. The azimuth I was using for Hotbird was 165
(magnetic) from my lat/long (10 miles south of Basingstoke in the UK).

cheers
Richard


--- In MSG-1@yahoogroups.com, "Ian Deans" <isdeans1.-_@...> wrote:

Richard assuming you are not running a motorised dish, your dish
must be
pointing at 19E hence the reason you are picking up Astra. Hotbird
is at
13E --- you need to point the dish at the correct satellite.

Regards
Ian.
----- Original Message -----
From: "comsine_met_station" <richardp@...>
To: <MSG-1@yahoogroups.com>
Sent: Monday, May 12, 2008 5:02 PM
Subject: [MSG-1] Moving Station


Hi Guys

I need to move my current Met-9 reception system to a new location.
Today I installed a new dish/LNB, reception PC and Skystar DVB/USB
receiver at the new site. I haven't got as far as installing the
Tellicast software or moving the key - I want to make sure I have good
basic reception before I move everyting else from my current site.
Problem is Setup4Pc can't seem to find Hotbird. I'm sure the input
parameters I've set are OK and what's also strange is that I can see
and receive the DVB stream from the Astra satellite at 19E. Any
thoughts on why there's no joy with Hotbird (no flicker of any signal
in Setup4PC), but Astra is OK(70% signal quality).

Much appreciated
Richard


Re: Moving Station

Ian Deans <isdeans1.-_@...>
 

Richard assuming you are not running a motorised dish, your dish must be pointing at 19E hence the reason you are picking up Astra. Hotbird is at 13E --- you need to point the dish at the correct satellite.

Regards
Ian.

----- Original Message -----
From: "comsine_met_station" <richardp@comsine.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Monday, May 12, 2008 5:02 PM
Subject: [MSG-1] Moving Station


Hi Guys

I need to move my current Met-9 reception system to a new location.
Today I installed a new dish/LNB, reception PC and Skystar DVB/USB
receiver at the new site. I haven't got as far as installing the
Tellicast software or moving the key - I want to make sure I have good
basic reception before I move everyting else from my current site.
Problem is Setup4Pc can't seem to find Hotbird. I'm sure the input
parameters I've set are OK and what's also strange is that I can see
and receive the DVB stream from the Astra satellite at 19E. Any
thoughts on why there's no joy with Hotbird (no flicker of any signal
in Setup4PC), but Astra is OK(70% signal quality).

Much appreciated
Richard


Moving Station

comsine_met_station
 

Hi Guys

I need to move my current Met-9 reception system to a new location.
Today I installed a new dish/LNB, reception PC and Skystar DVB/USB
receiver at the new site. I haven't got as far as installing the
Tellicast software or moving the key - I want to make sure I have good
basic reception before I move everyting else from my current site.
Problem is Setup4Pc can't seem to find Hotbird. I'm sure the input
parameters I've set are OK and what's also strange is that I can see
and receive the DVB stream from the Astra satellite at 19E. Any
thoughts on why there's no joy with Hotbird (no flicker of any signal
in Setup4PC), but Astra is OK(70% signal quality).

Much appreciated
Richard


xrit2pic 2008.05

R. Alblas
 

xrit2pic version 2008.05 is now available:

http://www.alblas.demon.nl/wsat/software/soft_msg.html

New in this release:

* Supports GEOS HRIT from JME (this was already in the beta release
of Linux k2.6.)
* Download button for Kepler-data added (see preferences, tab
'Files'). Note: This needs an extra program called 'wget'.
Normally present in Linux distributions (I think). For Windows you
can download wget.exe from my website.
* Screendump of Preview window. This wil give an exact copy of the
previewwindow in a ppm file.
See menu File ->Screendump
* Prepared for BUFR scatterometer files. I will shortly release the
extra programs needed to extract data from these bufr files.
(First for Linux, I hope soon after that also for Windows.)

Fixed in this release:

* Moving HRV with movie generation. This did happen with full globe,
then zoomed in using the preview window, and then generating a movie.

For more info about the scatterometer project see:

http://www.knmi.nl/scatterometer/ <http://www.knmi.nl/scatterometer/>

And for an example of pictures produced by xrit2pic:

http://www.alblas.demon.nl/wsat/software/bufr.html <http://www.alblas.demon.nl/wsat/software/bufr.html>

Rob Alblas.


Re: XP Service pack 3

Alan Banks <alan@...>
 

Hi Steve,
Thanks for your help. Very much appreciated. I had tried a script from Jasper Johansen's blog but that only dealt with one instance of intelppm. Manually change values in other control sets and now everything fine.
Agree with other comments that this is HP's fault and not microsoft.
Cheers
Alan

Steve Blackmore wrote:

On Sun, 11 May 2008 10:49:58 +0100, you wrote:


Tried that Steve, didn't work. So uninstalled SP3 'til I've got more time to sort it out.
Mustn't have got all instances of it, if it isn't there it cant run :)

Other fix is

HKEY_LOCAL_MACHINE&#92;SYSTEM&#92;CurrentControlSet&#92;Services&#92;Processor

Or

HKEY_LOCAL_MACHINE&#92;SYSTEM&#92;CurrentControlSet&#92;Services&#92;Intelppm

And changing the 'Start' value to '4'.

BTW - intelppm problem was reported with SP2!

Microsoft, rightly, IMO, don't consider it a bug, it should never have
been installed by the OEM in the first place on an AMD machine.

Steve Blackmore
--

------------------------------------

Unsure what a term means? Check the Glossary at: http://www.david-taylor.myby.co.uk/wxsat/glossary.htm
Yahoo! Groups Links






Re: XP Service pack 3

a_van_belle
 

Surprised to hear SP3 caused so much trouble.

Last week I installed a new PC (with AMD processor) and have been
running XP SP3 without any hickup since.
I even demonstrated the new DVB world receiver and Tellicast at the
GEO symposium with pre-released RSS data.

I demonstrated reception of MSG/FSD/EARS-AVHRR/METOP/NOAA GAC/RSS data
while simultaniously processing it using two instances of MDM, AVHRR
manager, Metop Manager and MSG Animator on a modest AMD 64 X2 5000+
and XP SP3. I did not see a single missing segment during the day and
even managed to show a Belgium documentary in full HD format,
previously captured from HD2/5 using the DVB World receiver.

I just tested the AR-Soft ramdisk on it and this also works fine over
here. I can get up to 254 MB of ramdisk on a total of 2GB memory.
There might be an explanation for the RAMdisk problem, AR-Soft was
never ment to run under XP and it overwrites XP's own ramdisk.sys
driver under c:&#92;windows&#92;system32&#92;drivers !
With te release of SP3 Microsoft removed this XP native ramdisk. So
when upgrading from SPx to SP3, windows may remove the driver it
thinks it was his !
Simply removing and re -installing the AR-soft ramdisk should solve this.

On the matter of HP PCs, I think HP should be blamed for this as every
manufacturer has been invited to test SP3 well in advance. If HP did
change Windows and did not test SP3, it is not Microsoft's fault.

I don't think it is an AMD problem as my AMD system runs fine even
though I have the file intelppm.sys installed under
C:&#92;windows&#92;system32&#92;drivers.

If SP3 is performing better or worse than SP2 remains to be
seen/tested. My test showed no negative side effects.
But the rule "If it ain't broke, don't fix it" always applies !

Greetings,
Arne van Belle


Re: RSS

Alan Banks <alan@...>
 

Agree - move to SatSignal - it was your use of the '_after_ 1st jan 2008' that confused me.
Alan

David J Taylor wrote:

Alan Banks wrote:

I think I'm confused.
Do those of us using GSS for some time have to update to V7?
Regards
Alan
Alan,

Yes. If you want all the new features and data support, and you registered or upgraded GeoSatSignal before 2008-Jan-01, then an upgrade is required. I hope that, if you look at the features and data support of GeoSatSignal 7, compared to the first release of GeoSatSignal 6, you will find the upgrade well worth while.

Further discussions should really be in the SatSignal Yahoo group, though.

Cheers,
David


Re: RSS

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Alan Banks wrote:
I think I'm confused.
Do those of us using GSS for some time have to update to V7?
Regards
Alan
Alan,

Yes. If you want all the new features and data support, and you registered or upgraded GeoSatSignal before 2008-Jan-01, then an upgrade is required. I hope that, if you look at the features and data support of GeoSatSignal 7, compared to the first release of GeoSatSignal 6, you will find the upgrade well worth while.

Further discussions should really be in the SatSignal Yahoo group, though.

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: http://www.satsignal.eu
Email: davidtaylor@writeme.com


Re: RSS

Alan Banks <alan@...>
 

I think I'm confused.
Do those of us using GSS for some time have to update to V7?
Regards
Alan

David J Taylor wrote:

I hope to have final beta software updates in place later today for handling this service (there are a couple of improvements to the present betas I would like to add). Super-smooth animations! An upgrade to GeoSatSignal-7 for those who purchased after 1-Jan-2008 is required.

Cheers,
David


Re: RSS

Ulrich G. Kliegis
 

Ian,
what a coincidence! Thanks, I'll send a request to the OPSDeskLadies (tm)
right now.

Chee-rss,

U.

On 12 May 2008 at 9:11, Ian Deans wrote:

A new Met-8 RSS service starts tomorrow at 09.00 UTC. You will need
to contact Eumetsat to apply for the service.

Hope that helps.

Regards
Ian.


Re: XP Service pack 3

Robert Moore
 

I hesitated to join the SP3 discussion, partly because I wasn't sure
if it was OT and partly because it may just have looked like a
continuation of my past local problems. However, having got
everything running smoothly now (touch wood) and various hardware
repairs, I must say my main PC is slower than it used to be (most
conspicuously, slower launching programs) and this does seem to co-
incide with the installation of SP3. I'm not too bothered because I
have got used to it ... but I shall watch further exchanges with
interest!

Robert




--- In MSG-1@yahoogroups.com, Alan Sewards <asewards@...> wrote:

Hi,
Now that you have sorted out which systems the SP3 gives
problems
with, here are a couple of useful links regarding the relative
performance of XP/SP3 and XP/SP2, also with Vista with and without
SP1.
The general feeling seems to be that there is overall a negligible
performance difference between SP3 and SP2, but your mileage may
differ
of course depending on the software being run. That's why I
included the
games link.

http://www.windows7x.com/2008/04/xp-sp3-and-xp-sp2-game-performance-
comparison-test/
http://blogs.zdnet.com/hardware/?p=1747

Best regards - Alan (S)

Steve Blackmore wrote:

On Sun, 11 May 2008 10:49:58 +0100, you wrote:

Tried that Steve, didn't work. So uninstalled SP3 'til I've got
more
time to sort it out.
Mustn't have got all instances of it, if it isn't there it cant
run :)

Other fix is

HKEY_LOCAL_MACHINE&#92;SYSTEM&#92;CurrentControlSet&#92;Services&#92;Processor

Or

HKEY_LOCAL_MACHINE&#92;SYSTEM&#92;CurrentControlSet&#92;Services&#92;Intelppm

And changing the 'Start' value to '4'.

BTW - intelppm problem was reported with SP2!

Microsoft, rightly, IMO, don't consider it a bug, it should never
have
been installed by the OEM in the first place on an AMD machine.

Steve Blackmore
--


Re: RSS

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Ian Deans wrote:
A new Met-8 RSS service starts tomorrow at 09.00 UTC. You will need
to contact Eumetsat to apply for the service.

Hope that helps.

Regards
Ian.
Details of the service Ian mentions are here:

http://www.eumetsat.int/Home/Main/Access_to_Data/Meteosat_Image_Services/SP_1119363991859

I hope to have final beta software updates in place later today for handling this service (there are a couple of improvements to the present betas I would like to add). Super-smooth animations! An upgrade to GeoSatSignal-7 for those who purchased after 1-Jan-2008 is required.

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: http://www.satsignal.eu
Email: davidtaylor@writeme.com


Re: RSS

Ian Deans <isdeans1.-_@...>
 

A new Met-8 RSS service starts tomorrow at 09.00 UTC. You will need to contact Eumetsat to apply for the service.

Hope that helps.

Regards
Ian.

----- Original Message -----
From: "Ulrich G. Kliegis" <Ulrich.Kliegis@kliegis.de>
To: <MSG-1@yahoogroups.com>
Sent: Monday, May 12, 2008 8:36 AM
Subject: [MSG-1] RSS


Hi all,
most probably I missed some mentioning of it, but is there a follow-up to last
year's RSS beyond any horizon?

Cheers,
U.


RSS

Ulrich G. Kliegis
 

Hi all,
most probably I missed some mentioning of it, but is there a follow-up to last
year's RSS beyond any horizon?

Cheers,
U.


Re: File data base size

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

w_guenzl wrote:
--- In MSG-1@yahoogroups.com, "gw3wcv" <gw3wcv@...> wrote:

Have found RAMdisk will not run for telecast following XP Service
Pack 3 update.
Hi,

TelliCast and RamDisk seem to have no hit. The Eumetsat engineers
say to my problem with starting TelliCast automatically while booting:

"If he can wait for the new Tellicast client, this will not need a RAM
disk and so the problem will disappear. -- The new Tellicast will be
launched in May."

Cheers,
Werner.
Werner,

Other sources in EUMETSAT say the new TelliCast client is not quite ready, and it will be later in the year. The May release may contain just the new DVB drivers (e.g. SkyStar 4.4.1) and the V4.5 Vista-32 and 64-bit eToken drivers, as extra items.

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: http://www.satsignal.eu
Email: davidtaylor@writeme.com


Re: XP Service pack 3

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

malmucco wrote:
Last night I update my WindowsXP pro to service pack 3. Tellicast and
RAMdisk both load, but quite often the tellicast icon on the tray
becomes red (connect failed). Apparently there isn't any increase of
missed data packets and no perceptible degradation of image's quality,
nor any relation to CPU usage.

Best Regards
Intermittent red T icon can be caused by incorrect PID selection:

http://www.satsignal.eu/wxsat/atovs/EUMETCast-trouble-shooting-guide.html#d8

Did you have this problem before installing SP3?

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: http://www.satsignal.eu
Email: davidtaylor@writeme.com