Re: Small problem


John Parkins <john@...>
 

Hello all,

Just an update to this, confusing as usual with anything connected
to the SkyStar card. I un-installed the drivers and the card and
then went with the old drivers 4.2.2. This seems to have cured the
problem, but on checking I'm still told I'm using the new 4.2.8
drivers...... I'll just walk away from it slowly and hope it all
carries on working. And just to make this week perfect the other
computer has just made a noise like a cat with it tail on fire, so I
would assume that's a hard disk bearing about to go!

Thursday, September 4, 2003, 10:01:59 AM, you wrote:

JP> Hello Group,

JP> Got around to finally sorting out my computer yesterday, after a while
JP> it gets so full of 'stuff' it needs a spring clean. So I now have a
JP> brand new installation of Windows XP, but...... Having got the SkyStar
JP> card in and working I installed the Tellique software which also runs.
JP> The problem is that as files are being received I get VERY short
JP> hesitations, as though the computer has come to a halt. Now the
JP> hardware is exactly the same as before, apart from the addition of
JP> more memory, but I have used the updated drivers 4.2.8 for the SkyStar
JP> card, the Tellique software is as before. I have to make clear that it
JP> is only while the Tellique software is running that I get these
JP> hesitations. Anyone having the same problem?






--
Best regards,
John mailto:kvp@...

Join MSG-1@groups.io to automatically receive all group messages.