Re: HVS-1 data


Terence O'Hanlon Smith
 

Excellent news, Terence! Thanks for reporting back. I have a suspicion that I
might deserve another fraction of a dB, but it wouldn't be safe for me to
adjust. I do find that tightening the four wall-clamp screws make a
difference, and that I might put down to the screws gradually coming out with
the repeated high winds we get. In my case it's the two upper screws which
seem a shade looser.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv

Thank you David, were you a little closer I would happily come up and tighten the screws up for you on an occasional basis. FYI it is the upper screws on my az clamp that need to be tightest, and notably the Easterly one; but this presumably a factor of the tension on the dish's attitude.
A query if I may.

I don't know if this is a problem suffered by anyone else, but my two instances of the GOES ABI manager, with their headers as high as I can get them, show on screen only to the bottom of the lowest set of four image boxes. The captions for these boxes are off the bottom of the screen along with the Start/Stop buttons, "LEDs", the CLOSE button, and the processing status line (as I see them on your page for the programme). I cannot scroll down the window. Very odd. Changing the screen resolution makes no difference.
I have files in the \Eumetcast\received\HVS-1\ directory trees for the various channels, but cannot process them. Each of the logs says the programmes have started on opening, but I presume no processing will occur until the start button is clicked.
I have little doubt that there is a simple explanation and solution, but these presently escape me.
Kind regards,
Terence



--
This email has been checked for viruses by AVG.
https://www.avg.com

Join MSG-1@groups.io to automatically receive all group messages.