Re: AppImage EUMETCastView v1.5.2 for Linux


Ernst Lobsiger
 

On Tue, May 18, 2021 at 06:28 AM, Markus Kempf wrote:

I tested the latest version with Win10 WSL2 running Ubuntu 20.04 and MobaXterm and it worked beautifully. No problems with sizing or resizing on my 4K monitor. Because this is a rather unusual environment, I would not expect problems on native installations.

Markus

Markus,

what version of MobaXterm did you use?? I use the personal Portable V21.1 on Windows 10 PRO64 and my 3D-Globe remains black with 4.7 paintGL calls/second.

Here is the X-Server complaining in the ssh terminal:

<SNIP>
...
***
Release Debug: "0:1(10): error: GLSL 3.30 is not supported. Supported versions are: 1.10, 1.20, 1.30, 1.40, 1.00 ES, and 3.00 ES\n"
Release Debug: "0:1(10): error: GLSL 3.30 is not supported. Supported versions are: 1.10, 1.20, 1.30, 1.40, 1.00 ES, and 3.00 ES\n"
Release Warning: QOpenGLShader::compile(Vertex): 0:1(10): error: GLSL 3.30 is not supported. Supported versions are: 1.10, 1.20, 1.30, 1.40, 1.00 ES, and 3.00 ES

Release Warning: *** Problematic Vertex shader source code ***
#version 330
#define lowp
#define mediump
#define highp
#line 1

//layout(location=0) in vec2 VertexPosition;
//layout(location=1) in float VertexTexCoord;
...
<SNIP>

The native Windows Version of EUMETCastView runs with 24 paintGL calls/second on this PC and has no problem with the 3D Globe.

Regards,
Ernst

Join MSG-1@groups.io to automatically receive all group messages.