Re: Pytroll/SatPy


Christian Peters
 

David,

Python 3.8. is ok. I think 3.10. is not tested yet with Pytroll/Satpy, I'm not sure all packages are still available for 3.9?
I would stay on 3.8.

Regards,

Christian

Am 02.03.21 um 12:54 schrieb David J Taylor GM8ARV 🏴 🇪🇺 via groups.io:

What version of Python is required?  I have just updated to 3.8 for one program's needs (DVswitch) and I see 3.10 is [almost?] out.

Thanks,
David

Join MSG-1@groups.io to automatically receive all group messages.