Re: Pytroll/SatPy


Ferdinand Valk
 

-----Original Message-----
From: MSG-1@groups.io On Behalf Of David J Taylor
GM8ARV ?????????????? ???? via groups.io
Sent: Tuesday, 02 March, 2021 11:55
To: MSG-1@groups.io
Subject: [MSG-1] Pytroll/SatPy

What version of Python is required? I have just updated to 3.8 for one
program's needs (DVswitch) and I see 3.10 is [almost?] out.

Thanks,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv
===================
David,

I'm running 3.8.6 without limitations so far.

Cheers,
Ferdinand

Join MSG-1@groups.io to automatically receive all group messages.