Re: PyTROLL/SatPy Starter Kit V3.0 for GNU/Linux


Christian Peters
 

Ernst

indeed....3.7/3.8 is recommended. 2.7 support is dropped recently.
They will check if there are 32bit conda builds...

Martin wrote (a developer):
..."ah, it could be that we aren't building 32bit packages for conda..."

Regards,

Christian

Am 22.01.21 um 12:57 schrieb Ernst Lobsiger via groups.io:

On Fri, Jan 22, 2021 at 02:40 AM, Christian Peters wrote:
So it should work, maybe not with conda? You could try to do the install with pip3...?
Rob and Christian

In any case it must be Python 3.7 / 3.8 now. If you install with pip(3) then use "virtualenv"
as described in my HOWTO 2.0 that I recently referenced for Nigel some posts behind.

https://groups.io/g/MSG-1/message/28324


Good luck
Ernst

Join MSG-1@groups.io to automatically receive all group messages.