Re: Pytroll/SatPy for EUMETCast


Ferdinand Valk
 

Just adding to my previous message. Now, using v0.21 of SatPy all issues I had encountered have gone away and I’ve successfully personalized most of the pyscript files.

I’m now starting to work out scheduling of automated tasks. The platform really offers a great versatility. A pleasant expansion of one’s horizon.

 

From: MSG-1@groups.io On Behalf Of Ferdinand Valk
Sent: Wednesday, 04 November, 2020 11:38
To: MSG-1@groups.io
Subject: Re: [MSG-1] Pytroll/SatPy for EUMETCast

 

Thanks Ernst,

 

That was indeed it. I had used ‘space’ whereas the ‘=’ is what was needed.

It is now installed and working again.

 

Thanks again,

Ferdinand

 

From: MSG-1@groups.io On Behalf Of Ernst Lobsiger via groups.io
Sent: Wednesday, 04 November, 2020 10:56
To: MSG-1@groups.io
Subject: Re: [MSG-1] Pytroll/SatPy for EUMETCast

 

On Wed, Nov 4, 2020 at 01:46 AM, Ferdinand Valk wrote:

s there a way to force satpy 0.21 to be selected instead? I’ve tried to find that in the documentation but could not come up with an answer (likely because I looked at the wrong places).

A pointer would be very welcome.

 

Thanks,

Ferdinand

Ferdinand

Try "(pytroll) C:\users\fvalk\conda install satpy=0.21" . If you already installed 0.23 this should even downgrade.
It will probably take a while to sort things out. A "(pytroll) C:\users\fvalk\conda list" will show what's installed ...

Good luck
Ernst

Join MSG-1@groups.io to automatically receive all group messages.