Re: Pytroll/SatPy for EUMETCast


Christian Peters
 

Hi all, 

I would avoid installing Satpy 0.23 at the moment as I have problems/errors with making FY-3D images.

Regards,

Christian 

Am 03.11.2020 um 21:25 schrieb Ernst Lobsiger via groups.io <ernst.lobsiger@...>:

Ferdinand

I have only SatPy V0.21 on Windows and V0.22 on GNU/Linux. Both without problems.
arpack and lapack are scientific libraries (linear algebra, solving Eigenvalue problems).

When i do in environment (pytroll) a "conda list" I only find "liblapack 3.9.0" (Linux) here.

Are you sure you installed your SatPy version 0.23 while you were in environment (pytroll)?

Regards
Ernst

Join MSG-1@groups.io to automatically receive all group messages.