Re: TelliCast Missed Packets False Alarms


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David

Sorry my interpretation of the Alta plot was wrong. I was taking the losses you had yesterday early morning
for today morning. So your output of "TelliCastStatsCollector" for Alta is what should be expected. It clearly
shows the jump shortly befor 08:00 that can also be seen in the MRTG plot. And YES this is a hickup seen
all over Europe and you are right that stations might not see it because of their different channel selection.

But this does not resolve or explain my problem:

1) All my 4 receivers have identical channel selection but only Terra has seen the even in the eLuna graph.
2) None of the 4 receivers has seen the 07:50 event in the cumulative "TelliCastStatsCollector" output file.
3) Christian Peters has seen exactly the same strange bahaviour on Ancalagon that I see here on Terra.
[]

Best regards
Ernst
========================================

No problem with the interpretation of Alta. That PC is due for retirement and I may be abusing it in the period up to switch-off (hammering the HD etc. as I intend to make it a virtual machine).

If the uplink switch this morning did cause a brief outage, it's possible that the different receivers will have a different response to that uplink switch (including lock-up time), and hence some may see nothing, some missed and recovered, and some lost. Can you correlate the observations with receiver type?

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv

Join MSG-1@groups.io to automatically receive all group messages.