Re: TelliCast Missed Packets False Alarms


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Dear All
[]
Looking at David's MRTG page I see a similar effect. Some stations
show this BASIC missed packets event, others don't. The TC clients
statistics page is updated every few seconds. Could this be a problem
of the script reading the page (maybe with error) while it is updated?

http://www.satsignal.eu/mrtg/performance_eumetcast-europe_losses.php

I remember to have seen the effect at least once before but didn't
pay much attention to it. How frequent is this effect? Any other ideas?
What is the script normally used under Windows to get these values?


Best regards
Ernst
===============================

Ernst,

I just checked my TelliCastStats program and it reads the whole "Statistics" Web page at once and then parses it for the required strings. However there could be some missed that were corrected until the next run of the program, so there is a chance for error there.

In the statistics I publish, though, there counters are reset to zero at the end of the day, and the values of missed and recovered are typically equal before the reset. I'm coming to the conclusion that it /might/ be the TBS driver or BDADataEx software, as the same PC (Penguin) fed from am Ayecka SR1 over an add-in network card produced zero missed and zero recovered. Same eToken & TelliCast version (2.14.6) etc. etc.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv

Join MSG-1@groups.io to automatically receive all group messages.