Re: Gaps in AVHRR images yesterday.


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Thanks for the response David.
[]
** I can only judge from reception of MSG, RSS, GOES-16 and 17, Himawari and IODC. All coming through to the processing PC perfectly. The Ethernet graph in Task Manager/Performance on the receiver shows moderate traffic but at regular intervals has a burst for which the peaks go off the top of the scale.

** EUMETSAT_data_channel_1 has files that don’t appear to be moving: BUFR, NOAA-19 and BIN files. ‘Delete files from RX’ is ticked in AVHRR Manager
[]
Thanks for the help.

Robert
==========================================

Robert,

Thanks for the answers.

"Perfect reception": The programs handling the data you mention have the ability to fill in missing data (by the Persistent Images setting). So it's possible that any imperfections are being hidden. Use the Tools, Missing Segments Report... menu option to see whether the reception is as perfect as you expect.

"Unused files": The EARS AVHRR Manager should be handling the NOAA-19 data. Is there an image on the NOAA_19 tab, and if so, what is the date of that image in the lower left corner. On the Ground Stations tab, is NOAA-19 checked (I don't think that makes a difference) and it the Kepler status showing a sensible age? The program version here is a beta 4.1.1.241 2019-Mar-11, although 4.1.2 is the release version.

"BUFR and BIN data": Is the "Process AVHRR polar winds" box checked in the relevant Metop Managers?

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv

Join MSG-1@groups.io to automatically receive all group messages.