Re: HVS-2


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Maybe someone has a suggestion for me. I upgraded one machine to the latest
2004 version of Windows-10 and all went smooth with one notable exception.
Tellicast for HVS-2 ( for Sentinel) does not start up properly. I'm using
2.14.5.

The statistics page tells me that the Server Address is "not yet received "
The log file says (verbose)
[]
VRB:2020-07-15 13:00:49.243:No source addresses specified. Client will start
in any source mode

I have not made any changes to anything besides of the windows upgrade
(which went flawless on all other systems). I have replaced the hvs-2 ini
and channels ini with a copy of a working system, but no change. I' a bit at
a loss here. Suggestions very welcome.

Ferdinand Valk
=======================================

What receiver, Ferdinand? TBS 6903 dual or Ayecka SR1?

On my TBS 6903 system I didn't need to do anything after the 2004 Feature upgrade (but not yet the July security update). The BDADataEx has IP addresses define (192.168.238.238 and 192.168.238.239) and also have the Use DHCP set! The two virtual network adapters have the DHCP option checked, and the two TelliCast instances (HVS-1/2) have the cast-client set to:

[parameters]
interface_address=192.168.238.238

[parameters]
interface_address=192.168.238.239

A reboot may be worthwhile.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv

Join MSG-1@groups.io to automatically receive all group messages.