Re: CelesTrak connection (WXTrack)


Ulrich G. Kliegis
 

Hello John,
Thanks for your comment. First, I stumbled over your remark 'Options', then went
there, updated, no problems.

My habit, though, was to use the Keplerupdater tool in the Tools department. There
I keep getting the 10054 error. The log window says it starts the program ('Program
Start'), then 'Get active list', but instead of doing that and closing, it issues the error
message. Before that, i.e., some days ago, the 'Run' button became clickable after
a few seconds and allowed to update all data. No more so.

Cheers,
U.



Datum: Wed, 27 May 2020 15:26:02 +0000 (UTC)
Von: "geojohnt via groups.io" <geojohnt=aol.com@groups.io>
Antwort an: <MSG-1@groups.io>
An: <MSG-1@groups.io>
Betreff: Re: [MSG-1] CelesTrak connection (WXTrack)


Hello Ulrich,

Just to say that I am still using WXtrack V3.8.46.1071 2019-Apr-22
and have just updated my
keps via the WXtrack Options > Update Keplers > WXtrack - Update
Keplers from the Internet,
window.

Best wishes,
John.

++++++++++++++++++++++++


-----Original Message-----
From: Ulrich G. Kliegis <Ulrich.Kliegis@kliegis.de>
To: MSG-1@groups.io
Sent: Wed, 27 May 2020 10:58
Subject: [MSG-1] CelesTrak connection (WXTrack)

Hi,
In the past days, any attempt to update Keplers with the Updater
tool contained in
WXTrack is terminated. 

I get a Socket Error # 10054 - Connection reset by peer error.

Bug, feature, ... ? Did I miss an update?

Two weeks ago, it still did work.

Cheers,
Ulli


-=-=-=-=-=-=-=-=-=-=-=-



Join MSG-1@groups.io to automatically receive all group messages.