Re: Newbie questions


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Dear All

Today I installed the software on my laptop to check the reception.
I still need to adjust the LNB cross pol but I think the values are not too bad.

The TelliCast software seems ok, except the STATUS: ERROR. Any idea? (log attached)

I checked the log (attached) but I don't understand exactly what is missing...
I appreciate your help.
Thank you.
Stay Safe!!!
Regards,
FCosta
========================================

Frank,

I can suggest what might cause two of the errors:

ERR:2020-04-15 19:23:02.279:Could not open HTTP server at port 8100 on any interface: Address already in use (libroot.htt_server.8100).

"already in use" means that another instance of TelliCast is using that address (port 8100 on the local PC), so perhaps you started a second run of TelliCast even while the first was still running. Solution: Task Manager to kill "tc-cast-client.exe".

ERR:2020-04-15 19:25:45.491:Could not join channel "EUMETSAT Data Channel 2": Missing key 15823.

That may mean that you don't have the hardware eToken installed and working, although I would have expected more or different messages in that case.

I also see this error when the signal is weak - look at the statistics to see the number of missed and number of recovered packets. I suggest starting with only the Basic Service configured in the SR1 as the 9.8 dB Es/No is a too low for the HVS-1.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Join MSG-1@groups.io to automatically receive all group messages.