Sentinel 3B with Eumetcastview


Thomas Scheelen
 



Hello, 

i tried eumetcastview for Sentinel 3 imaging and for S3A or works well but for S3B it doesn't. No segment are shown, not matter what i try. I use Segnents from Hvs2 stream. 

Regarding the information on github, the recent versions should support those data. 

By the way, is there another program which can create Sentinel images from segments? 
The toolboxes from eumetsat are already known.

ragards 
Thomas 

Am 23. November 2019 19:19:39 schrieb "Heiko Schellhorn" <schell@...>:

Hi Rick

This is the best opportunity to totally get rid of this proprietary (broken by Design) Windows stuff in total and to switch to Linux. By this you'll have an Up to Date and modern operating system.

Best choice would be an Ubuntu distro. The distro-installation ist running Out of the box.
The receiver Installation is quite easy using the tellicast and safenet howtos.

Cheers

Heiko


Am 23. November 2019 15:53:07 MEZ schrieb Thorsten Miglus <thorsten.miglus@...>:
Hi Rick,

ask Google for "safenet 9.0 system requirements". You will find the information that Windows XP is not supported by this version. Throw away Windows XP and jump to Windows 10 immediately. This will work. :-)

Cheers
Thorsten

On Sat, Nov 23, 2019 at 01:23 PM, Rick wrote:
Safenet 9.0.43.0, i have now tried adding SP3 for XP on to the SP2 & net framework 3.5 as i didn't need them before but this made no difference the same problem error 1920 it will not start service SACSrv on installation so it stops then rolls back every time.
I also tried win 2k SP4 & net framework with installer 3.1, it actually installed the new Tellicast Client with icons on the desk top but would not run it when opening it says its not a win 32 application. I looked in the program with note pad & its told to run on xp / 2003 /7 /8 /10. The Safenet 9 would not install atall. All the newer systems are full of access permissions i have got a windows 98 program working on win 10 , it wont install obliviously & i lost the disc in the early 2000's so tried moving the program directly into programs in xp & it worked so also tried it in a friends 7,8 & 10 they all ran it.
I have all ready stated the Tellicast Client runs fine on XP SP2.
OPS have not come back to me i have asked for help but iam stuck now can anybody advise please.
 Many thanks Rick.

--
Diese Nachricht wurde von meinem Android-Gerät mit K-9 Mail gesendet.


Join MSG-1@groups.io to automatically receive all group messages.