Re: Multicast channel info

fly.fechter@t-online.de
 

Thank you for your continued interest, Thorsten !

I do receive part of the HVS-1 data stream. I get only the Goes-17 TPG-3 stream. No Himawari, no Goes 16, etc.

The best SNR I currently obtain - heavy solid clouds - is around 12 dB.

People say that with a - my - 1.25m dish this figure should at least be around 13dB.

I still ignore why I cant get beyond 12dB. I already have spent much time tinkering - readjusting

my dish to no avail. So be it !

I am going to replace my 1.25m dish by a smaller 1m Gibertini dish in the hope to be able

to better finetune the latter. We will see !

I very much regret the decision to switch from 9A to 10A and at the same time to "swamp" 

Eumetcast with a mountain of partly dubious data. Visibly reduced power plus

an ever growing amount of data really is a very very bad combination for the average

Eumetsat Eumetcast user !

Just my personal opinion, mind you !

Regards,

Roland 

 

 

 

-----Original-Nachricht-----

Betreff: Re: [MSG-1] Multicast channel info

Datum: 2019-07-29T10:55:05+0200

Von: "Thorsten Miglus" <thorsten.miglus@...>

An: "MSG-1@groups.io" <MSG-1@groups.io>

 

 

 

Roland,

have you set the PID's 600 and 601 (needed for HVS-1) within your SR1 receiver?
As I don't use the SR1 I have no knowledge how to do this.
Maybe somone else can help?

Cheers,
Thorsten


On Mon, Jul 29, 2019 at 10:35 AM, fly.fechter@... wrote:
Hello,
I still do not get E1H-TPG-1 and E1H-TPG-2 data.
Under General Parameters , name E1H-TPG-1 I have          E1H-TPG-2 has
state ---connecting in red                                                         connecting in red 
address ---- 224.223.223.3:7013                                             224.223.223.3:7015
priority --     500                                                                        500
bandwidth -9000000                                                                 8000000
received bytes - 0                                                                     0
packet NAKs -   allowed but disabled                                       allowed but disabled
Are the values shown here correct ?
What to do about packet NAKs allowed but disabled ??
May I stress that despite very cloudy skies I have a SNR of 11.4-11.5 and I do receive Goes 17 TPG-3 data !
I look forward to your advice.
Regards,
Roland


Join MSG-1@groups.io to automatically receive all group messages.