Re: Formally lost T icon tellicast - yellow only.


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,

I shut down the computer overnight as no EUMETCast.
This morning I fired it up again and it logged on automatically (as configured to do so) with Desktop and some programmes loading including Tellicast - which remains a yellow T.

The Tellicast log file for this is attached as a document and you will see the time gap when I exited TC and opened it again via double click on the Desktop icon.


RAMDisk isn't mentioned this time.

TC log file attached

Do you have a wildcard in the cast-client.ini file:
[parameters]
interface_address=0.0.0.0
recv.ini attached.

Does the extra network card have an IP address on the same network as the
Ayecka SR1 data port, typically 192.168.10.<something>. To check, from a
command prompt, issue the "ipconfig" command. Look for something like:
Ethernet adapter EUMETCast SR 1:
Connection-specific DNS Suffix . :
IPv4 Address. . . . . . . . . . . : 192.168.10.104
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
ipconfig attached.

Sorry for the long delay. I'm typing this on a different computer and transferring things across with a memory stick!

I should say that everything was working OK before the Windows update
Though I did have an admin tools clean up around the same time.

Regards,
John

Attachments:


ipconfig.jpg
MSG tc log sept 14.doc
recv.ini
============================================

John,

Your IPconfig looks good, although I tend to remove the IPv6.

I see no errors in the log file.

I suspect if you asked EUMETSAT the first thing they would suggest is to upgrade from 11-year-old software!

You could, of course, just uninstall the Windows update....

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Join MSG-1@groups.io to automatically receive all group messages.