Re: Formally lost T icon tellicast - yellow only.


geojohnt@...
 

In a message dated 14/10/2018 09:50:05 GMT Standard Time, gm8arv@... writes:

>It seems you closed TelliCast about three minutes after it started:
>MSG:2018-10-12 22:54:41.955:Program started =============
>MSG:2018-10-12 22:54:43.017:Succeeded to recreate internal file database in directory "Z:\receiving".
>MSG:2018-10-12 22:57:42.821:tc-recv.exe shutting down... [8604]
>Does the RAMdisk/database error occur on starting the program again?

David,

I shut down the computer overnight as no EUMETCast.
This morning I fired it up again and it logged on automatically (as configured to do so) with Desktop and some programmes loading including Tellicast - which remains a yellow T.

The Tellicast log file for this is attached as a document and you will see the time gap when I exited TC and opened it again via double click on the Desktop icon.


RAMDisk isn't mentioned this time.

TC log file attached

>Do you have a wildcard in the cast-client.ini file:

>[parameters]
>interface_address=0.0.0.0

recv.ini attached.

>Does the extra network card have an IP address on the same network as the 
>Ayecka SR1 data port, typically 192.168.10.<something>. To check, from a 
>command prompt, issue the "ipconfig" command. Look for something like:

>Ethernet adapter EUMETCast SR 1:

>Connection-specific DNS Suffix . :
>IPv4 Address. . . . . . . . . . . : 192.168.10.104
>Subnet Mask . . . . . . . . . . . : 255.255.255.0
>Default Gateway . . . . . . . . . :

ipconfig attached.

Sorry for the long delay. I'm typing this on a different computer and transferring things across with a memory stick!

I should say that everything was working OK before the Windows update.
Though I did have an admin tools clean up around the same time.

Regards,
John

Join MSG-1@groups.io to automatically receive all group messages.