Re: Tellicast client


Christian Peters
 

Alan,

some additional information:

"...Note: It is not mandatory to have Tellicast Client V2.14.4 to receive the data, the required configuration changes work also with V2.12 or later. If you have an older version, please contact our...."

see also...

https://www.eumetsat.int/website/home/News/DAT_3942692.html

.at the end of the site....


Configuration changed so I think some tweaking is necessary....!?

Regards,

Christian

Am 28.09.18 um 15:36 schrieb Alan Banks via Groups.Io:

I'm in the middle of changing PCs and in the data transfer I seem to have lost the Tellicast latest software downloaded by EUMETCast. Which version should we be using and do I need to contact ops to get it?
Alan




Join MSG-1@groups.io to automatically receive all group messages.