Re: BDADataEx


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

As I suspected it is my driver issue with the TBS 5927 that is the
problem. I cannot use the driver version 1.0.0.4 the one that is
available from TBS as it crashes with the message " not for this
platform" and I have been trying for 10 months !!!

As a result I have to use an old driver 1.0.0.3 and that has to be
loaded every morning when I start up ( do not run overnight ). That
means I cannot install the 5927 driver prior to plugging it in. When I
boot up in the morning the TBS 5927 is shown in control panel as unknown
device even although it was working the previous day with driver 1.0.0.3
loaded.

To be honest David I find the TBS software for the 5927 as utter crap!!!

I appreciate the reply.

Regards
Ian.
=============================

I'd forgotten about the "platform" issue, Ian. There are both 32-bit and 64-bit drivers in that package, but.... It shouldn't be an Intel/AMD issue, but I've only tested on Intel PCs.

The structure of the earlier 1.0.03 package I have seems similar, so just leave the TBS5927 unplugged when you start, and then install the drivers. But you should only need to do that once, certainly not every morning. I don't understand the "unknown device" message if it was working before. That's crazy. I guess you'll have tried different USB ports, or even an external hub? Just wondering whether the two error messages might be related.

I've only tested with released versions of Windows, are you perhaps running an Insider version? If so, I can test on that (at least for the 5927 platform problem).

Any chance of testing the driver and BDADataEx on a second PC?

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv

Join MSG-1@groups.io to automatically receive all group messages.