Re: Warning messages on Tellicast

James Brown
 

BTW: I see I'm running 2.14.2 - am I out of date?

Cheers,
David
I looked in my received folder and the package broadcast today was still showing 2.14.2

Cheers
James

Join MSG-1@groups.io to automatically receive all group messages.