Re: SR1 Wampserver labour pains


Nigel Evans M0NDE
 

U. Please do not use wampserver.
I will check your sr1 serial number tomorrow and advise how to proceed.
If you sr1 needs an update this can be done using usb cable and the update
files on the geo support page.
Please read the support information on the geo and on David Taylors web
site before proceeding further.
Regards
Nigel
GEO shop
On 17 Dec 2014 23:16, "'Ulrich G. Kliegis' Ulrich.Kliegis@kliegis.de
[MSG-1]" <MSG-1@yahoogroups.com> wrote:



This moment had to come - I tried to follow the Eumetsat installation
directions step
by step, but sometimes things don't work out as expected.

XP SP3, to start with.
SR1 streams DVB-S (!) data in its out of the GEO-box state.
USB interface successfully installed.
.net framework 3.5 installed.
wampserver(32b) installation is stopped two times with the message that
httpd.exe
is not a valid Windows application. Bummer.
After the (thus interrupted) installation finishes, starting wampserver
leads to the
message that Aestan Tray Menue has found an error and must be stopped.
Report
to Billy G.? Rather not.

Where did I take the wrong way? The data stream from the SR1 has been
running
all the time during these activities.

At one time during the wamp installation I was asked for the browser on my
system.
The installation suggested explorer.exe. On the first attempt, I selected
firefox.exe,
on the second attempt (leading to the same result) I left explorer.exe
there. No
avail.

Any suggestions anyone, or just a pointer where this has been solved or
discussed
before?

Thanks, cheers,

U.


Join MSG-1@groups.io to automatically receive all group messages.