Re: Using the dvbs2 box


Ian Deans
 

David, your Windows 8 test box (presumably Dexatek/ DVBWorld) I assume is
running on Windows 8 32-bit.

I have spent ages trying to get my Dexatek box to run on Windows 8 64 bit
without success. It is the old drivers (2007/2008) which are needed for
Windows 7 64 bit which are not working.

I like Windows 8, but unfortunately using the 64-bit version on my 1
computer set-up I am finding the results disappointing with my SkyStar card
and Technisat HD USB box. I am reverting back to Windows 7 64-bit probably
at the weekend possibly with a new SSD running everything (interesting !!! )

Regards
Ian.

-----Original Message-----
From: David J Taylor
Sent: Wednesday, July 25, 2012 7:57 AM
To: MSG-1@yahoogroups.com
Subject: Re: [MSG-1] Using the dvbs2 box

All the drivers installed, eToken functional, dvb box configured as per
instructions on DJT's pages, addresses etc all set.
tc-recv remains yellow.
dvbs2 shows 001 Akubis Direkt not 'testbild'.

Any ideas anyone?
John Say
===============================================

John,

What does the TelliCast log file say? Or the same through the HTML shell?
Have you checked the IP address of the DVB S2 box? I see I had a similar
problem on my Windows-8 test box, and that was because I had removed UDP
access from tc-recv.exe in the Windows Firewall settings. Might be worth
checking that tc-recv.exe is allowed both UDP and TCP access through the
firewall, in both private and public domains.

Can you PING 192.168.238.238?

Cheers,
David
--

Join MSG-1@groups.io to automatically receive all group messages.