What does this mean?

Guillermo Marraco <guillermo.marraco@...>
 

After a storm, I stopped receiving data.



The receiver is a Technotrend TT-Connect S2400. His driver shows this
screen:

[image: 2libucx.jpg]

http://i54.tinypic.com/2libucx.jpg



When normally it looks like this (this is a fake image):

[image: xkor6c.jpg]

http://i55.tinypic.com/xkor6c.jpg



I donít know what it means.



I suspect that the storm moved the antenna. I checked the antenna; it had
markings showing the previous position, and it looks unchanged, so if it was
disoriented after the storm, the concrete basement should be moved, which is
dubious.

[image: 33020428.jpg]

http://mw2.google.com/mw-panoramio/photos/medium/33020428.jpg



It looks like it receives the announcement channel, because I get this:

[image: inzp7a.jpg]

http://i54.tinypic.com/inzp7a.jpg



But the log file is plenty of lost messages, and no actual data:



MSG:2011-01-27 14:25:08.031:Channel "TSL Announcement Channel": Lost
message 4130567 (message lost)

MSG:2011-01-27 14:25:08.031:Channel "TSL Announcement Channel": Lost
message 4130568 (message lost)

MSG:2011-01-27 14:25:08.031:Channel "TSL Announcement Channel": Lost
message 4130569 (message lost)

MSG:2011-01-27 14:25:08.031:Channel "TSL Announcement Channel": Lost
message 4130570 (message lost)

MSG:2011-01-27 14:25:08.031:Channel "TSL Announcement Channel": Lost
message 4130571 (message lost)

MSG:2011-01-27 14:25:08.031:Channel "TSL Announcement Channel": Lost
message 4130572 (message lost)

MSG:2011-01-27 14:25:08.718:Channel "TSL Announcement Channel": Lost
message 4130574 (message lost)

MSG:2011-01-27 14:25:08.718:Channel "TSL Announcement Channel": Lost
message 4130576 (message lost)

MSG:2011-01-27 14:25:08.953:Channel "TSL Announcement Channel": Lost
message 4130575 (message lost)

MSG:2011-01-27 14:25:08.953:Channel "TSL Announcement Channel": Lost
message 4130579 (message lost)

MSG:2011-01-27 14:25:08.953:Channel "TSL Announcement Channel": Lost
message 4130584 (message lost)

I suspect that the antenna is moved, but why it "receives" the
announcement channel?

And since the antenna markings do not accuse movement, I only suspect
that the tripod of the LNB can be moved.

Anyways, I plan to reorient the antenna, but it is large and heavy,
and since it only moves by jerking, the process is somewhat random,
and burdensome.

Maybe can it be caused by another reason?

The storm matched a storage disk full, and a power black out. I fixed
the storage, and the black out is over.

Join MSG-1@groups.io to automatically receive all group messages.