Re: EUMETCast re-registration - Tellicast V5.5


Ian Deans <isdeans1.-_@...>
 

To avoid any confusion the version number 5.5 is the Eumetsat disc version
which has various drivers and programs on it. This is not the version
number for Tellique which may be still 2.4.4 A ( which is later than 2.4.4 B
--- don't ask !!! ) or it may have an update.

Regards
Ian.

----- Original Message -----
From: "berka" <berka134@gmail.com>
To: <MSG-1@yahoogroups.com>
Sent: Wednesday, April 15, 2009 7:11 PM
Subject: Re: [MSG-1] EUMETCast re-registration - Tellicast V5.5


Thank you, my Tellicast software is v. 2.4.0 etc. So I need upgrade.
Regards,
Karoly Bereczki

2009/4/15 <geojohnt@aol.com>



All,

Regarding my last posting about re-registering expiring licenses,
EUMETSAT
have also added this:

If anyone needs a free upgrade to their Tellicast software, all they need
do is send us an email and we will send them a copy of the latest version
5.5.

Regards,
John Tellick.

Join MSG-1@groups.io to automatically receive all group messages.