Re: EUMETCast re-registration - Tellicast V5.5


geojohnt@...
 

In a message dated 15/04/2009 19:50:30 GMT Daylight Time,
berka134@gmail.com writes:

Thank you, my Tellicast software is v. 2.4.0 etc. So I need upgrade.


Hello Karoly,

My system is running quite happily under TELLICAST 2.4.4.B.

We have a saying in the UK "If it ain't (is not) broke - don't try to fix
it.
So I probably will not upgrade.

However, I've emailed Ops to find out just what the improvements in V5.5
are exactly.

Best wishes,
John.

Join MSG-1@groups.io to automatically receive all group messages.