Re: [GEO-Subscribers] EUMETCast re-registration - Tellicast V5.5


geojohnt@...
 

In a message dated 15/04/2009 15:22:46 GMT Daylight Time, geojohnt@aol.com
writes:

Regarding my last posting about re-registering expiring licenses, EUMETSAT
have also added this:

If anyone needs a free upgrade to their Tellicast software, all they need
do is send us an email and we will send them a copy of the latest version
5.5.

Regards,
John Tellick.


All,

I see my copying of EUMETSAT's message didn't come out in italics as posted
- hence one user already has requested the update via these groups.

So, if you require the TELLICAST V5.5 upgrade - and are a registered
EUMETCast user - you need to email

ops@eumetsat.int (mailto:ops@eumetsat.int)

not GEO or MSG-1 or GEO-Subs.

Sorry for the confusion.

Regards,
John Tellick.

++++++++

From Ops and EUMETSAT:

If anyone needs a free upgrade to their Tellicast software, all they need
do is send us an email and we will send them a copy of the latest version
5.5
++++++++++++

Join MSG-1@groups.io to automatically receive all group messages.