Re: newbie setting up for MSG


Peter Benney <tugboat@...>
 

If you have the newer DVB card (V2.6B), be aware that the older
V4.2.2 drivers are the recommended ones, and not the newer V4.2.8
drivers supplied with the card.

Peter,

Further to David's good advice the FAQ refers to software V4.2.8 which I am running with the USB box but I thought I should draw your attention to this requirement.

Peter B

Join MSG-1@groups.io to automatically receive all group messages.