Date   

Re: Blackstone models

Jeff Young
 

Blackstone’s Facebook page is updated more often than their website. (Last update in October.)


Re: Blackstone models

bassb04011
 

There is probably no updates to be had.
Considering the issues are with the Chinese factory and Covid has everything turned on its head, there is probably simply no new news to report.
Like everyone else I’d love to see BS back in all its glory, but until the world normals out a bit, I doubt we’ll see much movement...
Brian 


On Jan 31, 2021, at 2:06 PM, Mark Lewis <narrowrails12@...> wrote:


Jim and all,

The saga of Blackstone in the HOn3 market has gone from euphoria, to frustration, to anger, to now a state of wondering disbelief. 
The last "official" communication from Blackstone, on their website home page, under - Blackstone Models Production Update - is dated 4/17/20 and is from the CEO and Owner of Blackstone - Nancy Workman. No real news in that bit of press.
On the K-28 & K-36 Mikado Project Update page, there is a update dated 10/31/17. No real news in that bit of press, either.
On the K-28 Advance Reservation page dated 8/24/17 and on the K-36 Advance Reservation page dated 3/1/17, there is no means to place a reservation(?). Hard for Blackstone to gauge market enthusiasm, if the market can't communicate their interests.

Despite the inside information from some well intended modelers and industry insiders, regarding how and when Blackstone will return to the large, hungry HOn3 model railroading market, the most telling "information", is the huge sound of silence, coming from within the corporate walls of Blackstone.

Mark Lewis
Modeling narrow gauge in N.C.
(And... patiently waiting for more excellent Blackstone products.)

On Sun, Jan 31, 2021, 11:47 AM Craig Linn <drgw346@...> wrote:
Hi Jim,

I believe they have ‘plans’ to do so, but yes…but I agree the updates on the status have been frustratingly sparse.   From past discussions I had with them, it was seeming that Nancy was really the only one working on the Blackstone stuff at this time (completely a guess - but I’d imagine the 3D models have been done for quite some time - so it’s just producing that needs to start).

Last update they had indicated they were working through issues with the manufacturing houses.  In talking with friends at other Model RR Manufacturers they are having the same issue.  The Pandemic isn’t helping things for sure.  

I’ve been waiting (like many I’m sure) for the K-28’s and K-36’s to come.  I’ve had mine on pre-order since their announcement in 2013.  I’ve started to push forward with some brass engines after seeing articles from Craig Symington on tuning up things, but I really want to have the integrated sound/quality that they have set forth in their models.

I guess time will tell….I really want to give them my business.  I just worry that as time goes on without them producing anything, it will mean that Blackstone will fade into obscurity.  

Craig in FoCo.

On Jan 31, 2021, at 9:37 AM, jhoff02@... wrote:

Does anyone know if soundtraxx has any plans to resurrect Blackstone models. The last post on the Blackstone web site is over 1 year old. Jim


Re: Blackstone models

Mark Lewis
 

Jim and all,

The saga of Blackstone in the HOn3 market has gone from euphoria, to frustration, to anger, to now a state of wondering disbelief. 
The last "official" communication from Blackstone, on their website home page, under - Blackstone Models Production Update - is dated 4/17/20 and is from the CEO and Owner of Blackstone - Nancy Workman. No real news in that bit of press.
On the K-28 & K-36 Mikado Project Update page, there is a update dated 10/31/17. No real news in that bit of press, either.
On the K-28 Advance Reservation page dated 8/24/17 and on the K-36 Advance Reservation page dated 3/1/17, there is no means to place a reservation(?). Hard for Blackstone to gauge market enthusiasm, if the market can't communicate their interests.

Despite the inside information from some well intended modelers and industry insiders, regarding how and when Blackstone will return to the large, hungry HOn3 model railroading market, the most telling "information", is the huge sound of silence, coming from within the corporate walls of Blackstone.

Mark Lewis
Modeling narrow gauge in N.C.
(And... patiently waiting for more excellent Blackstone products.)

On Sun, Jan 31, 2021, 11:47 AM Craig Linn <drgw346@...> wrote:
Hi Jim,

I believe they have ‘plans’ to do so, but yes…but I agree the updates on the status have been frustratingly sparse.   From past discussions I had with them, it was seeming that Nancy was really the only one working on the Blackstone stuff at this time (completely a guess - but I’d imagine the 3D models have been done for quite some time - so it’s just producing that needs to start).

Last update they had indicated they were working through issues with the manufacturing houses.  In talking with friends at other Model RR Manufacturers they are having the same issue.  The Pandemic isn’t helping things for sure.  

I’ve been waiting (like many I’m sure) for the K-28’s and K-36’s to come.  I’ve had mine on pre-order since their announcement in 2013.  I’ve started to push forward with some brass engines after seeing articles from Craig Symington on tuning up things, but I really want to have the integrated sound/quality that they have set forth in their models.

I guess time will tell….I really want to give them my business.  I just worry that as time goes on without them producing anything, it will mean that Blackstone will fade into obscurity.  

Craig in FoCo.

On Jan 31, 2021, at 9:37 AM, jhoff02@... wrote:

Does anyone know if soundtraxx has any plans to resurrect Blackstone models. The last post on the Blackstone web site is over 1 year old. Jim


Re: Praise report for a manufacturer

Bill Turner
 



On Sunday, January 31, 2021, 07:13:58 a.m. PST, Climax@... <climax@...> wrote:


I agree with Robert that the shipping services seem to have been bogged down.  I have sent out several packages through USPS using stamps only to have them just disappear into thin air, and when I send a replacement shipment with tracking them seem to get through with maybe a days extra travel time.  I have had "stamped" packages then show up nearly a month or two later at the destination, but the customer was happy that I took care of the problem and got them what they wanted immediately.
Dave
www.SierraScaleModels.com
-----Original Message-----
From: "Robert Bell via groups.io"
Sent: Jan 31, 2021 4:36 AM
To: "HOn3@groups.io"
Subject: Re: [HOn3] Praise report for a manufacturer

On the subject of the USPS, they have been inundated with parcels since the pandemic began last March.  Then all of the election propaganda, ballots, and then Christmas actually hit.  I mean way past "normal" Christmas time levels for 9-10 months now.  FedEx and UPS have also been overwhelmed, the big difference is that the USPS delivers an awful lot of FedEx and UPS packages for them.  And unlike them, the USPS can't pass off delivery of stuff to another company.  Now, in turn, they transport packages for the USPS.  Also, numerous USPS hubs around the country have been nearly shut down due to covid as well.  

However, in the last week, I have had three packages take only 2-3 days.  Hopefully, this is a sign of better things, although I still wait for my Jan/Feb NG&SLG...

Rob Bell
Modeling the White Pass & Yukon Route in HOn3
Waynesville, NC




On Saturday, January 30, 2021, 07:08:52 PM EST, Mike Conder <vulturenest1@...> wrote:


Great service!  Thanks for the stories guys.

Mike Conder

On Sat, Jan 30, 2021 at 11:10 AM Robert Bell via groups.io <ionhoss=yahoo.com@groups.io> wrote:
All, 
I just wanted to relate the most recent experience I had with one of our manufacturers AND the USPS.

On Tuesday evening, the 26th of January, I was assembling several packages of Kadee 714 couplers.  I opened one package and dumped the contents out and all that came out were 5 trip pins, 4 screws, and the capsule of springs.  "Well, that kinda stinks", I said to my wife, and I looked up Kadee's website and sent them an email through their website right then, at about 20 minutes after 6 PM:

"Hi there,
I just opened a package of your #714 HOn3 couplers and all that was in the package was the instruction sheet, 4-trip pins, 4-mounting screws, and the capsule of springs...no couplers!  I can't say for sure when I or where I bought these, but I think I bought them in Louisville, KY in May of 2018.  The package was unopened, undamaged, and has a ©️2003 on it.

Thanks & regards,"

I of course included my address and a quick photo of the contents and the package.  I never got a response from them, until today.  The response was a small USPS First Class package containing the missing coupler sprues (4).

I have to say that was a very nice surprise and wanted to relate it to you all. I am VERY pleased with Kadee!!!  And the USPS for that matter, as Kadee would have mailed the package on Wednesday and I got it today, Saturday, from Oregon!!

Rob Bell
Modeling the White Pass & Yukon Route in HOn3
Waynesville, NC



Re: Blackstone models

Craig Linn
 

Hi Jim,

I believe they have ‘plans’ to do so, but yes…but I agree the updates on the status have been frustratingly sparse.   From past discussions I had with them, it was seeming that Nancy was really the only one working on the Blackstone stuff at this time (completely a guess - but I’d imagine the 3D models have been done for quite some time - so it’s just producing that needs to start).

Last update they had indicated they were working through issues with the manufacturing houses.  In talking with friends at other Model RR Manufacturers they are having the same issue.  The Pandemic isn’t helping things for sure.  

I’ve been waiting (like many I’m sure) for the K-28’s and K-36’s to come.  I’ve had mine on pre-order since their announcement in 2013.  I’ve started to push forward with some brass engines after seeing articles from Craig Symington on tuning up things, but I really want to have the integrated sound/quality that they have set forth in their models.

I guess time will tell….I really want to give them my business.  I just worry that as time goes on without them producing anything, it will mean that Blackstone will fade into obscurity.  

Craig in FoCo.

On Jan 31, 2021, at 9:37 AM, jhoff02@... wrote:

Does anyone know if soundtraxx has any plans to resurrect Blackstone models. The last post on the Blackstone web site is over 1 year old. Jim


Re: Blackstone models

Bodo Rasler
 

They have problems with their Chinese manufacturer and are looking for other sources.

 

Bodo Rasler

 

From: HOn3@groups.io [mailto:HOn3@groups.io] On Behalf Of jhoff02@...
Sent: Sunday, January 31, 2021 17:37
To: HOn3@groups.io
Subject: [HOn3] Blackstone models

 

Does anyone know if soundtraxx has any plans to resurrect Blackstone models. The last post on the Blackstone web site is over 1 year old. Jim


Blackstone models

jhoff02@...
 

Does anyone know if soundtraxx has any plans to resurrect Blackstone models. The last post on the Blackstone web site is over 1 year old. Jim


Re: Praise report for a manufacturer

Climax@...
 

I agree with Robert that the shipping services seem to have been bogged down.  I have sent out several packages through USPS using stamps only to have them just disappear into thin air, and when I send a replacement shipment with tracking them seem to get through with maybe a days extra travel time.  I have had "stamped" packages then show up nearly a month or two later at the destination, but the customer was happy that I took care of the problem and got them what they wanted immediately.
Dave
www.SierraScaleModels.com

-----Original Message-----
From: "Robert Bell via groups.io"
Sent: Jan 31, 2021 4:36 AM
To: "HOn3@groups.io"
Subject: Re: [HOn3] Praise report for a manufacturer

On the subject of the USPS, they have been inundated with parcels since the pandemic began last March.  Then all of the election propaganda, ballots, and then Christmas actually hit.  I mean way past "normal" Christmas time levels for 9-10 months now.  FedEx and UPS have also been overwhelmed, the big difference is that the USPS delivers an awful lot of FedEx and UPS packages for them.  And unlike them, the USPS can't pass off delivery of stuff to another company.  Now, in turn, they transport packages for the USPS.  Also, numerous USPS hubs around the country have been nearly shut down due to covid as well.  

However, in the last week, I have had three packages take only 2-3 days.  Hopefully, this is a sign of better things, although I still wait for my Jan/Feb NG&SLG...

Rob Bell
Modeling the White Pass & Yukon Route in HOn3
Waynesville, NC




On Saturday, January 30, 2021, 07:08:52 PM EST, Mike Conder <vulturenest1@...> wrote:


Great service!  Thanks for the stories guys.

Mike Conder

On Sat, Jan 30, 2021 at 11:10 AM Robert Bell via groups.io <ionhoss=yahoo.com@groups.io> wrote:
All, 
I just wanted to relate the most recent experience I had with one of our manufacturers AND the USPS.

On Tuesday evening, the 26th of January, I was assembling several packages of Kadee 714 couplers.  I opened one package and dumped the contents out and all that came out were 5 trip pins, 4 screws, and the capsule of springs.  "Well, that kinda stinks", I said to my wife, and I looked up Kadee's website and sent them an email through their website right then, at about 20 minutes after 6 PM:

"Hi there,
I just opened a package of your #714 HOn3 couplers and all that was in the package was the instruction sheet, 4-trip pins, 4-mounting screws, and the capsule of springs...no couplers!  I can't say for sure when I or where I bought these, but I think I bought them in Louisville, KY in May of 2018.  The package was unopened, undamaged, and has a ©️2003 on it.

Thanks & regards,"

I of course included my address and a quick photo of the contents and the package.  I never got a response from them, until today.  The response was a small USPS First Class package containing the missing coupler sprues (4).

I have to say that was a very nice surprise and wanted to relate it to you all. I am VERY pleased with Kadee!!!  And the USPS for that matter, as Kadee would have mailed the package on Wednesday and I got it today, Saturday, from Oregon!!

Rob Bell
Modeling the White Pass & Yukon Route in HOn3
Waynesville, NC



Re: Praise report for a manufacturer

Robert Bell
 

On the subject of the USPS, they have been inundated with parcels since the pandemic began last March.  Then all of the election propaganda, ballots, and then Christmas actually hit.  I mean way past "normal" Christmas time levels for 9-10 months now.  FedEx and UPS have also been overwhelmed, the big difference is that the USPS delivers an awful lot of FedEx and UPS packages for them.  And unlike them, the USPS can't pass off delivery of stuff to another company.  Now, in turn, they transport packages for the USPS.  Also, numerous USPS hubs around the country have been nearly shut down due to covid as well.  

However, in the last week, I have had three packages take only 2-3 days.  Hopefully, this is a sign of better things, although I still wait for my Jan/Feb NG&SLG...

Rob Bell
Modeling the White Pass & Yukon Route in HOn3
Waynesville, NC




On Saturday, January 30, 2021, 07:08:52 PM EST, Mike Conder <vulturenest1@...> wrote:


Great service!  Thanks for the stories guys.

Mike Conder

On Sat, Jan 30, 2021 at 11:10 AM Robert Bell via groups.io <ionhoss=yahoo.com@groups.io> wrote:
All, 
I just wanted to relate the most recent experience I had with one of our manufacturers AND the USPS.

On Tuesday evening, the 26th of January, I was assembling several packages of Kadee 714 couplers.  I opened one package and dumped the contents out and all that came out were 5 trip pins, 4 screws, and the capsule of springs.  "Well, that kinda stinks", I said to my wife, and I looked up Kadee's website and sent them an email through their website right then, at about 20 minutes after 6 PM:

"Hi there,
I just opened a package of your #714 HOn3 couplers and all that was in the package was the instruction sheet, 4-trip pins, 4-mounting screws, and the capsule of springs...no couplers!  I can't say for sure when I or where I bought these, but I think I bought them in Louisville, KY in May of 2018.  The package was unopened, undamaged, and has a ©️2003 on it.

Thanks & regards,"

I of course included my address and a quick photo of the contents and the package.  I never got a response from them, until today.  The response was a small USPS First Class package containing the missing coupler sprues (4).

I have to say that was a very nice surprise and wanted to relate it to you all. I am VERY pleased with Kadee!!!  And the USPS for that matter, as Kadee would have mailed the package on Wednesday and I got it today, Saturday, from Oregon!!

Rob Bell
Modeling the White Pass & Yukon Route in HOn3
Waynesville, NC



Re: Praise report for a manufacturer

Mike Conder
 

Great service!  Thanks for the stories guys.

Mike Conder


On Sat, Jan 30, 2021 at 11:10 AM Robert Bell via groups.io <ionhoss=yahoo.com@groups.io> wrote:
All, 
I just wanted to relate the most recent experience I had with one of our manufacturers AND the USPS.

On Tuesday evening, the 26th of January, I was assembling several packages of Kadee 714 couplers.  I opened one package and dumped the contents out and all that came out were 5 trip pins, 4 screws, and the capsule of springs.  "Well, that kinda stinks", I said to my wife, and I looked up Kadee's website and sent them an email through their website right then, at about 20 minutes after 6 PM:

"Hi there,
I just opened a package of your #714 HOn3 couplers and all that was in the package was the instruction sheet, 4-trip pins, 4-mounting screws, and the capsule of springs...no couplers!  I can't say for sure when I or where I bought these, but I think I bought them in Louisville, KY in May of 2018.  The package was unopened, undamaged, and has a ©️2003 on it.

Thanks & regards,"

I of course included my address and a quick photo of the contents and the package.  I never got a response from them, until today.  The response was a small USPS First Class package containing the missing coupler sprues (4).

I have to say that was a very nice surprise and wanted to relate it to you all. I am VERY pleased with Kadee!!!  And the USPS for that matter, as Kadee would have mailed the package on Wednesday and I got it today, Saturday, from Oregon!!

Rob Bell
Modeling the White Pass & Yukon Route in HOn3
Waynesville, NC



Re: Praise report for a manufacturer

Alan Kilby
 

I placed an order with NWSL Thursday night and it was in mail Friday.I should get it tuesday.Unless it is held hostage by USPS.I'm still waiting for package that's been stuck in Pennsylvania since Jan 3rd.
Alan


From: HOn3@groups.io <HOn3@groups.io> on behalf of Robert Bell via groups.io <ionhoss@...>
Sent: Saturday, January 30, 2021 10:09:56 AM
To: HOn3 Group <hon3@groups.io>
Subject: [HOn3] Praise report for a manufacturer
 
All, 
I just wanted to relate the most recent experience I had with one of our manufacturers AND the USPS.

On Tuesday evening, the 26th of January, I was assembling several packages of Kadee 714 couplers.  I opened one package and dumped the contents out and all that came out were 5 trip pins, 4 screws, and the capsule of springs.  "Well, that kinda stinks", I said to my wife, and I looked up Kadee's website and sent them an email through their website right then, at about 20 minutes after 6 PM:

"Hi there,
I just opened a package of your #714 HOn3 couplers and all that was in the package was the instruction sheet, 4-trip pins, 4-mounting screws, and the capsule of springs...no couplers!  I can't say for sure when I or where I bought these, but I think I bought them in Louisville, KY in May of 2018.  The package was unopened, undamaged, and has a ©️2003 on it.

Thanks & regards,"

I of course included my address and a quick photo of the contents and the package.  I never got a response from them, until today.  The response was a small USPS First Class package containing the missing coupler sprues (4).

I have to say that was a very nice surprise and wanted to relate it to you all. I am VERY pleased with Kadee!!!  And the USPS for that matter, as Kadee would have mailed the package on Wednesday and I got it today, Saturday, from Oregon!!

Rob Bell
Modeling the White Pass & Yukon Route in HOn3
Waynesville, NC



Praise report for a manufacturer

Robert Bell
 

All, 
I just wanted to relate the most recent experience I had with one of our manufacturers AND the USPS.

On Tuesday evening, the 26th of January, I was assembling several packages of Kadee 714 couplers.  I opened one package and dumped the contents out and all that came out were 5 trip pins, 4 screws, and the capsule of springs.  "Well, that kinda stinks", I said to my wife, and I looked up Kadee's website and sent them an email through their website right then, at about 20 minutes after 6 PM:

"Hi there,
I just opened a package of your #714 HOn3 couplers and all that was in the package was the instruction sheet, 4-trip pins, 4-mounting screws, and the capsule of springs...no couplers!  I can't say for sure when I or where I bought these, but I think I bought them in Louisville, KY in May of 2018.  The package was unopened, undamaged, and has a ©️2003 on it.

Thanks & regards,"

I of course included my address and a quick photo of the contents and the package.  I never got a response from them, until today.  The response was a small USPS First Class package containing the missing coupler sprues (4).

I have to say that was a very nice surprise and wanted to relate it to you all. I am VERY pleased with Kadee!!!  And the USPS for that matter, as Kadee would have mailed the package on Wednesday and I got it today, Saturday, from Oregon!!

Rob Bell
Modeling the White Pass & Yukon Route in HOn3
Waynesville, NC



Re: Questions about Blackstone c-19

Randy
 

Frank

When using the NCE system, do not enter the loco number with a leading zero. It causes problems running the loco in my experience

Randy J.


Re: RR addition

cmdrwmriker
 

I am liking what I see, will spend more time looking when available.  Thank you for the inspiration.
bill m.

----- Original Message -----
From: Steve Hatch <hatch@...>
To: HOn3@groups.io
Sent: Thu, 28 Jan 2021 20:50:37 -0500 (EST)
Subject: [HOn3] RR addition

Last year I built an addition to my railroad 20x20 ft
That made the RR 20x46 ft.
 I lost my web site in a crash last spring and I finally found all the photos and re-wrote the
web page to display them.  So it's back up and running on
my newly constructed web site.  (what a lot of work)

and here's the web site.    (the link to the addition is at the bottom of the page under personal RR)


and here's the web addition photos




Re: Questions about Blackstone c-19

cmdrwmriker
 

Thank you for educating me.  That is an interesting feature.  Flies in the face of previous knowledge, though.  Oh well, not too important!  Thanks to all.
bill m.

----- Original Message -----
From: Jim Marlett <jmarlett@...>
To: HOn3 Group <HOn3@groups.io>
Sent: Fri, 29 Jan 2021 12:43:45 -0500 (EST)
Subject: Re: [HOn3] Questions about Blackstone c-19

I will confirm that. I reset some and, much to my surprise, they reset to their road number. Very cool.

Jim Marlett
http://flatheaddrag.com/
http://jimmarlett.zenfolio.com/


On Jan 29, 2021, at 2:14 AM, Mark Kasprowicz <mark@...> wrote:
Blackstone locos with the original decoder default to their road numbers after a factory reset, not '3'. Factory reset - CV8=8 then recylcle the power.

Mark K
Oxon England.








Re: Questions about Blackstone c-19

Jim Marlett
 

I will confirm that. I reset some and, much to my surprise, they reset to their road number. Very cool.

Jim Marlett
http://flatheaddrag.com/
http://jimmarlett.zenfolio.com/


On Jan 29, 2021, at 2:14 AM, Mark Kasprowicz <mark@...> wrote:

Blackstone locos with the original decoder default to their road numbers after a factory reset, not '3'. Factory reset - CV8=8 then recylcle the power.

Mark K
Oxon England.


San Juan Models Redux

Mike Conder
 

REcently there was a series of messages with an inappropriate header concerning San Juan Models.  Those messages have been deleted, and any messages reusing the same header (including emails concerning CriCuts)  will also be deleted.  For the record, the issue was resolved and the original poster had this as a follow-up:

"Great news! Replacement parts arrived from San Juan to continue box car projects. Excellent job Starla and Doug!"

Please be cautious about angry complaints concerning our suppliers, as one angry message like that can damage their reputation much more than dozens of supporting messages can repair.  Most of our suppliers are small, often part-time operations that are around due more to the love of the hobby than trying to make a million bucks.

If you have issues, please resolve it directly and if you still feel compelled to take it to the group, please contact me directly on how to do so appropriately.

Mike Conder - group owner
vulturenest1 at gmail dot com


Re: Questions about Blackstone c-19

Mark Kasprowicz
 

Blackstone locos with the original decoder default to their road numbers after a factory reset, not '3'. Factory reset - CV8=8 then recylcle the power.

Mark K
Oxon England.


Re: Questions about Blackstone c-19

cmdrwmriker
 

The word love should have been locomotive. As to the hesitant running when using the digitrax dcc system: this does not bode well for the actual operation of the engine. Once you are happy with whatever dcc system you choose, I would place the loco upside down in a foam rubber cradle and use some alligator test leads to operate the engine. This will tell you if the hesitant running is a feature of the loco or of the track. Best results to you.
Bill


On Jan 28, 2021, at 9:33 PM, cmdrwmriker <banjobill@q.com> wrote:

Frank, do a factory reset on the locomotive. You can find info on how to do this on the NCE website. The decoder you have in a blackstone loco should be a soundtraxx unit. There are also instructions on how to determine the decoder mfg if a soundtraxx reset does not work. Once reset you will have to control the love by short address “3”. I think you will be okay.


On Jan 28, 2021, at 5:38 PM, Frank Smelt Jr <frank.smelt@...> wrote:



Being new to the hobby I have couple of questions about some issues I am having.   My layout is on the smaller size (4x8) and I recently acquired a “lightly used” Blackstone C-19 number 342 on E-bay. 

Issue 1.   I have a new NCE 46 DCC Control System.   No matter what I do the system cannot find the locomotive.  I get the sound but locomotive will not move and functions like whistle, light, etc. do not work.

Issue 2.   I also have an older Digitrax DCS 50.   This will recognize the locomotive and will operate all functions associated with same.   However, the locomotive does not operate smoothly on a consistent basis.   It will stop intermediately the start again, also operating in reverse can be challenging.   Track seems to be very clean and I make sure I clean it before operating.  Wheels on the tender and loco have also been cleaned.

 

Any suggestions will be appreciated.

 

Thanks,

 

Frank S.

 

 


Re: Questions about Blackstone c-19

cmdrwmriker
 

Frank, do a factory reset on the locomotive. You can find info on how to do this on the NCE website. The decoder you have in a blackstone loco should be a soundtraxx unit. There are also instructions on how to determine the decoder mfg if a soundtraxx reset does not work. Once reset you will have to control the love by short address “3”. I think you will be okay.


On Jan 28, 2021, at 5:38 PM, Frank Smelt Jr <frank.smelt@...> wrote:



Being new to the hobby I have couple of questions about some issues I am having.   My layout is on the smaller size (4x8) and I recently acquired a “lightly used” Blackstone C-19 number 342 on E-bay. 

Issue 1.   I have a new NCE 46 DCC Control System.   No matter what I do the system cannot find the locomotive.  I get the sound but locomotive will not move and functions like whistle, light, etc. do not work.

Issue 2.   I also have an older Digitrax DCS 50.   This will recognize the locomotive and will operate all functions associated with same.   However, the locomotive does not operate smoothly on a consistent basis.   It will stop intermediately the start again, also operating in reverse can be challenging.   Track seems to be very clean and I make sure I clean it before operating.  Wheels on the tender and loco have also been cleaned.

 

Any suggestions will be appreciated.

 

Thanks,

 

Frank S.

 

 

1461 - 1480 of 9013