[HOsteam] Need some help.


mwbauers
 

I have a couple of N&W Y-6b's.

What you need to look carefully at is if either of the drive shafts coming out of the motor is if there is noticeable shifting and then binding when you run forward.

If you see this in one of the shafts, you may need to add a spacer of a washer or two to the shaft.

Your motor shaft can also be the one that is sifting and binding. The fix is similar.

Do some more test running and see if either of the drive shafts or the motor shaft is sort of traveling forward and thus jamming during that direction of travel.

Best to ya,
Mike Bauers
Milwaukee, Wi

On Jan 24, 2009, at 4:19 PM, Mike wrote:

I have a Rivorssi 2442 Steam that was given to me. It was made I guess
in the 70's. The prob Im having is it will run fine backwards but will
only run a lil forwards the it will slow cown alot and stop moving.
The wheels have been cleamed and there is nothing stopping the rods
and wheels from moving. The engine inside was replace and when It runs
forward it gets hot to the touch(and I mean hot) but is fine when it
runs backwards. I have pics of it that ill be putting in a folder for
ya'll to look at and maybe someone could help me out.


mwbauers
 

I just remembered.......

Where the worm gear on those shafts enter the gear tower of the powered axles........

If one or both of those worms are traveling back or forth in the casing while the engine is moving forward .......... and there are no spacer/washers between the gear and the inner casing. Then the worm can walk off the drive gear under it, and jam up against the wall of the gearbox.

This is from a fair-sized open gap between the end of the worm and the gear-case wall. The fix for that are spacer washers again. Not enough to jam-tight that space. Just enough to prevent that gear from shoving itself back with the shaft and jamming against the gearbox wall.

We used to get shaft washers from Athearn, I think we have to get them from NWSL since Horizon bought out Athearn.

Best to ya,
Mike Bauers
Milwaukee, Wi

On Jan 24, 2009, at 5:55 PM, Mike Bauers wrote:

I have a couple of N&W Y-6b's.

What you need to look carefully at is if either of the drive shafts
coming out of the motor is if there is noticeable shifting and then
binding when you run forward.

If you see this in one of the shafts, you may need to add a spacer of
a washer or two to the shaft.

Your motor shaft can also be the one that is sifting and binding. The
fix is similar.

Do some more test running and see if either of the drive shafts or the
motor shaft is sort of traveling forward and thus jamming during that
direction of travel.

Best to ya,
Mike Bauers
Milwaukee, Wi

On Jan 24, 2009, at 4:19 PM, Mike wrote:

I have a Rivorssi 2442 Steam that was given to me. It was made I guess
in the 70's. The prob Im having is it will run fine backwards but will
only run a lil forwards the it will slow cown alot and stop moving.
The wheels have been cleamed and there is nothing stopping the rods
and wheels from moving. The engine inside was replace and when It runs
forward it gets hot to the touch(and I mean hot) but is fine when it
runs backwards. I have pics of it that ill be putting in a folder for
ya'll to look at and maybe someone could help me out.