Rivarossi AC-12


Nelson Kennedy <nelsonk@...
 

This post which I put on the Espee list might be of relevance to readers of
this list as well.

About a week ago I wrote about the flicking sideways, in and out by
about 0.5mm of one of the driving wheel sets on my new Rivarossi AC-12.
I took it to a friend's place tonight and we gave it a run on his yard.
By a quirk of fate I put the loco on the track the opposite way around
from when I last ran it. We ran it slowly and watched the affected
wheel set. It did not flick in and out. It flicked up and down!

So I turned the loco around and we looked at the same side as I did last
week - the wheel set flicked in and out, not up and down!

Much head scratching. Two pair of optivisors donned and another look.

A unison chorus of "Eureka" (or 'Bloody Hell', or something like
that). We saw at once that the wheels were in fact running true. It
was all being done with mirrors, so to speak.

The model I have is (my third preference, I would have to say) the model
in plain black with white lining and wheel rims. On just one set of
drivers the process for the white lining of the rims went askance and it
is eccentric on both wheels of the set. It is that eccentricity which
creates the illusion of movement in the wheel. By focussing on the
flange we were able to confirm that it does, in fact, run true as a
die and that explains why there was no hint of stutter or binding in the
running.

Ah well, that is good. It is due to be superdetailed and painted in a
transition period operational paint scheme some day so the white wheel
rims will disappear anyway - and all will be well.

Good to have found a reason.
Nelson Kennedy, Christchurch, New Zealand
Ferrymead Trams, 0 gauge NZR trains and a little Espee H0 are at:
http://DownUnder.Railfan.net

Join HO-Steam@groups.io to automatically receive all group messages.