Topics

Prospective member's reply to owner vanished intto thin air #addmembers


 

This may be related to several other recent posts. I'm not certain. From reading a few of the most recent posts here, it does appear that something is affecting the reliability of email connections at groups.io, in general.

I own a restricted group. Anybody can apply, but members have to demonstrate that they occupy a leadership position in a certain non-profit organization before I'll approve them.

Today I finally approved a member (Mitch) who had applied -- and tried to send me the requisite information -- on September 13th. I finally figured out who he is because he complained to his superiors in the non-profit orgaization, and a message addressed to me finally came through. What's really odd about this is that Mitch's response was never recorded in the activity log.

Here are some extracts from messages and / or the activity log.

mwilliams31@... applied for membership via web Sep 13


From: Mitch Williams
Sent: Sunday, September 13, 2020 3:36 PM
To: main+owner@t-vog.groups.io
Subject: Pending Request to Join Group

kathy@... sent message "Fw: Resend: Your pending membership in the t-vog@groups.io group" to owners via email Sep 17

 

From: Kathy Serfin <kathy@...>

To: main+owner@t-vog.groups.io
CC: Jim Goens D2 and TC2 <jimgoens@...>, Mitch Williams <mwilliams31@...>

Subject: Fw: Resend: Your pending membership in the t-vog@groups.io group

Date: Thu, 17 Sep 2020 19:03:07 +0000

This poor guy was prettty confused, because I kept pinging him for his info, and he kept sending it, but I never received it. It's not just the log file, either ... the only notice I got about Mitch from groups.io was an initial message about subscription approval needed, until Kathy's message showed up yesterday.

I've asked Mitch to send me copies of his raw messages, but he's not a computer geek, so I may never get those. If and when i do, I'll probably file a bug report. In the meantime, I might as well bring it up here. Is anyone else having similar problems?

--
David Bryant
Canyon Lake, Texas
https://t-vog.groups.io/g/main / https://www.davidcbryant.net


Bruce Bowman
 

David -- Some mail providers have been reported to have difficulties with the +owner addressing used by groups.io. In particular, btinternet was reported to have this problem, but only in certain circumstances (https://groups.io/g/GroupManagersForum/topic/34125793). I thought they had fixed that, though.

At this time I can't tell if Jim has a btinternet address because I'm not subscribed to individual emails in GMF. Maybe when my digest arrives...

Anyway, such providers drop the +owner part of the address and emails sent to the Owner land in the message archive instead. To see if that's what is happening, look in the activity log for entries along the lines of "Non-member jimgoens@.... attempted to send message "Re: Your pending membership...". If that's what is happening, it's totally unrelated to problems others may be experiencing.

Hope this helps,
Bruce

Check out the groups.io Help Center and groups.io Owners Manual


 

Thanks, Bruce, but that's probably not the problem here. Mitch is with Spectrum cum Charter Communications / Time Warner ... he has an @sc.rr.com email address. I have 34 subscribers to the list with "roadrunner" addresses, and this is the first time I've encountered this problem.

It may have something to do with his local isp -- Spectrum is not a monolithic structure, after all. I do have one other guy with an @sc.rr.com address ... I'll ask both of them to ping me (at main+owber, and also at my own private address), and see what happens. I'll be back to report my results when the experiment is complete.
--
David Bryant
Canyon Lake, Texas
https://t-vog.groups.io/g/main / https://www.davidcbryant.net


 

I wrote to Mitch, and to another guy named James who's also at sc.rr.com, with a copy to main+owner@t-vog.groups.io, and asked them to "reply all". I haven't yet heard from James, but Mitch wrote back as requested. I received his response two ways -- directly, and via the relay through groups.io. And his response shows up in the activity log. So it appears that the problem -- whatever it was -- has been resolved. At least, I'm not able to replicate it.
--
David Bryant
Canyon Lake, Texas
https://t-vog.groups.io/g/main / https://www.davidcbryant.net


 

David,

Today I finally approved a member (Mitch) who had applied -- and tried
to send me the requisite information --
One thing that can trip you up in receiving emails from applicants is your Owner Email selection (at the bottom of your Subscription page, if you are an owner or moderator of the group). The default is Members Only, but that is not sufficient for Pending members.

What's really odd about this is that Mitch's response was never
recorded in the activity log.
That would seem to rule out your subscription setting as the culprit.

When having a problem like this another place to look is the +owner Messages tab of the pending member's page in the Pending list. Or now that Mitch is a member, in the Members list.

The other possibility is that Mitch had previously been typo'ing the group's +owner address. That would explain it not showing in the logs. If you're willing to reveal a personal address of yours you could suggest that applicants cc their reply to your personal address. That would provide evidence of whether they have the group's +owner address correct.

The same idea applies when a member claims that they post messages which never appear - and you find no evidence in the Activity log. It is fairly likely that they have the address wrong somehow.

Shal


--
Help: https://groups.io/helpcenter
More Help: https://groups.io/g/GroupManagersForum/wiki
Even More Help: Search button at the top of Messages list