Re: Can't change group email address #groupname #settings

Martin G8BHC

Tried to set up a new group and get That address is not available.
Probbly because I tried earlier and then deleted the group when I realised I could amend the group email address, according to the Manual.
I’ll leave it a few days and try again. Not an urgent issue.
As they say, "If it ain’t broke, don’t fix it".

Martin RH

On 24 Sep 2020, at 15:14, Bruce Bowman <bruce.bowman@...> wrote:

On Thu, Sep 24, 2020 at 10:06 AM, Martin G8BHC wrote:
Thanks, Bruce, but that doesn’t work.
Deleted and retyped in Group Email Address and also into Message Formatting : Subject tag.
That being so, it probably means the name is already in use. Try something else.

Also get a "That group doesn’t exist" message.
I have no explanation for that. A screenshot would be helpful.

Good luck,

P.S. I acknowledge that the error text for this function isn't particularly informative.

Check out the Help Center and Owners Manual

Join to automatically receive all group messages.