Re: HABHUB iOS app


Dan Conley KD2NZQ
 

I believe iOS 11 requires apps to be 64 bit, which older ones aren’t. There were a few legacy apps I wasn’t able to use once I upgraded.

A new version could be released that would make it work again, but if it hasn’t had any development in a while I don’t know how likely that is. 

Dan KD2NZQ


On Sun, Apr 22, 2018 at 12:32 AM, John Fickes <kc0bmf@...> wrote:
Hi All
  My iphone just updated to iOS 11 and it says that the HABHUB  app won't work with this version. Does anyone have any information on this app ?

              Thanks John W0JW   73

Join GPSL@groups.io to automatically receive all group messages.