Date   

Yaesu FTdx101D

Tom Lewis
 

February 17, 2020
.
I am enjoying my new Yaesu FTdx101D. I have it connected to my computer with the USB cable. I am using the first COM port for frequency control. I am not using the second one for the radio’s audio. I prefer the SignalLink USB for that. I bought the cable that goes from it to the back of the radio. I am also using a Winkeyer USB for CW. With that Keyer, I have a cable from the back of the Keyer to the back of the radio and the plug to the radio is a stereo connector. The tip and ground are connected. The other connection is open.
.
During the ARRL DX contest this past weekend, I operated with the N1MM contest program. I left and when I came back a few hours later, I started the program and forgot to set the keying speed to 23 WPM. I called a station at the default speed of 35 WPM. The other station came right back to me and I worked him. Therefore, the rig has no problem sending at 35 WPM with the Winkeyer USB.
.
I also used N1MM for the WPX RTTY contest the weekend before. I set the rig on LSB with the 600 Hz filter. The IF shift was set at 340 and the bandwidth set at 300. I set the spectrum display on 2D and a span of 10K. I was able to go right to a station by watching the display. It all worked great. I was on 20 meters working stations and going up in frequency. I noticed a very strong station above my frequency. It turned out to be my neighbor. He is a contester and lives a quarter of a mile from me. He has an Elecraft K3 transceiver. He told me later that he was running 1500 watts. I was running 500.
.
We were both on 20 meters and not bothering each other. Of course, we had to stay away from each other on the band but I was pleased with the rigs ability to be on the same band as my neighbor. The next day I was on 15 meters and he was on 20 meters and again no problems.
.
73 Tom N4TL


Re: Firmware error

Gary Shriver
 

Sorry Mike,
sounds like a real bummer.  If I can help, I would be more than happy to.  I was thinking I could format a new SD card in my FT101d and drop the current firmware on the card.  I guess I would have to then snail mail the SD card to you.  Then when you power up your FT101D up it would find the SD card and upgrade the firmware.  That might just work.  

However, I would certainly call Yasue service and explain your situation to them.  I'll bet they have some sort of a "push this button, while holding this button, while standing on one leg" at power up that will get you into a menu and out of your "loop of death" at powerup.    

Let me know if you need me help.  my call is KC6SWL and my email is good on QRZ or just reply here.  

good luck.  
Gary


Re: New firmware on FTDX101D and FTDX101MP ???

k9iuq@...
 

On Sun, Feb 16, 2020 at 06:08 PM, WW1SS . . . Steve wrote:
Make a comment about something with what one perceives and you are now called names”fanboy”
Gosh, since when is fanboy a Bad Name? Most hams wear it as a badge of honor. I am a Yaesu/Icom fanboy. If Fanboy offends your senses, you really need to get off the internet....

Stan K9IUQ


Re: Firmware error

w4dsd@epbfi.com
 

Mike the SD card is optional and doesn’t come installed from the factory but is used should the user supply one, to save configurations and settings and for occasional firmware updates from Yaesu. The 101D has only had one firmware update and it is on the Yaesu site with instructions on how to load and install from a SD card. My 101 came from the factory with no updates to do. 


Firmware error

M N
 

A good friend of mine passed away, and I am helping the family settle the estate.

There is a 101D that asks for the Firmware SD card at boot.
Being that I am supposed to copy the firmware to an SD card that was formatted in the radio, I am at a bit of an wall.
I tried manually formatting the SD card in a PC and recreating the directory structure from images and notes in documentation. 
Upon inserting the card into the radio and pressing the screen, the radio will start to read the file and begins the update process (does not give the file not found error).
But within a couple seconds, and what looks about 10% on the status bar, it posts an error:  "Update error, system will reboot" "Ok". 
At this point if I touch the screen it will reboot and I'm back to square 1.

Ed had many radios, he collected them and put them on a shelf for display.  Most of them never touched an electric or antenna cord.  This radio was on his "staging" table.  Where radios are unboxed and waiting a place to be put.  None of the other radios on this table had ever been powered up.  The power cords were still sealed in the packages, and there is no power at the desk where these were setting.  So I have reason to assume this radio came from the factory like this.  But I have no way to confirm.  He would have told me or asked for help if he knew it was faulty.   Has anyone heard of such a failure from the factory?  Or could he have powered it up and lost power or pressed a wrong menu button?

There was a 101MP setting under the 101D.  I see that the two radios have enough similarities that they have some of the same documentation and drivers, but have unique firmware files.
Can I use the MP radio to format the SD card, copy the new firmware files to the SD card, and then insert into the D radio?
Or is there a risk in doing this?  

I have never called into Yaesu support before.  And I don't know if Ed registered the radios. But I do have the invoice from HRO showing that the radio is less than a year old.
The radios still technically belong to the original owner, but the lady has dementia and is not able to answer any questions.

Has anyone ever tried to make an image of a firmware SD card?  Would anyone be interested in trying to?
Has anyone seen this kind of error?
If you have any guidance I would greatly appreciate it.

Thank you and 73,
Mike NU8LL


Re: New firmware on FTDX101D and FTDX101MP ???

Damon - KJ7E
 

I sure hope they can release an update to fix the no TX EQ on VOX or MOX issue with the MP soon.  I use VOX 95% of the time and would really like to use the TX EQ.


Re: New firmware on FTDX101D and FTDX101MP ???

WW1SS. . . Steve
 

Make a comment about something with what one perceives and you are now called names”fanboy”


Re: New firmware on FTDX101D and FTDX101MP ???

k9iuq@...
 

On Sun, Feb 16, 2020 at 04:26 PM, Jim KE4WY wrote:
Are they listening??

I doubt it as Ham Radio companies do not read forums. When I first got my 101MP I did not like the fast spectrum scope. After several months I have got used to it and actually like it. Same thing with the 3D display, I first thought it was a joke until I "deciphered" what it was saying to me. Now I use the 3D display as yet another tool.

I do believe that the display averaging should be implemented as an option. Make the Icom/Kenwood/Flex Fanboys happy but letting other hams keep the fast display. Complaining in forums ain't gonna make it happen, email those in charge at Yaesu.

Stan K9IUQ


Re: New firmware on FTDX101D and FTDX101MP ???

Jim KE4WY <jdenan@...>
 

Amen on the averaging. It’s been mentioned to them. 8 months since their last firmware update.
Are they listening??

On Sun, Feb 16, 2020 at 10:39 AM WW1SS . . . Steve via Groups.Io <ww1ss=icloud.com@groups.io> wrote:
I have had zero problems with mine. . . . I wish Yaesu would just listen to its customers and ad averaging to the scope. This jitter and wide band noise that shows up and wipes out the signals makes it useless as far as I'm concerned. The Kenwood has it . . . The Icom has it . . . The Flex has it. Their scopes are far superior to the Yaesu scope.


Re: New firmware on FTDX101D and FTDX101MP ???

Frank LaFranco
 

I agree Steve,
I've been beating the same drum for over a year. ADD AVERAGING TO THE SCOPE!!! Make it a menu option to enable scope averaging with variable averaging time. That will satisfy both camps. Some prefer the scope as is. Others prefer averaging. Why not offer both? Come on Yaesu, program that powerful DSP chip to enhance the scope to its full potential --You will sell more radios.
Frank - W6NEK

On 2/16/2020 5:41 AM, WW1SS . . . Steve via Groups.Io wrote:
I have had zero problems with mine. . . . I wish Yaesu would just listen to its customers and ad averaging to the scope. This jitter and wide band noise that shows up and wipes out the signals makes it useless as far as I'm concerned. The Kenwood has it . . . The Icom has it . . . The Flex has it. Their scopes are far superior to the Yaesu scope.


Re: New firmware on FTDX101D and FTDX101MP ???

WW1SS. . . Steve
 

I have had zero problems with mine. . . . I wish Yaesu would just listen to its customers and ad averaging to the scope. This jitter and wide band noise that shows up and wipes out the signals makes it useless as far as I'm concerned. The Kenwood has it . . . The Icom has it . . . The Flex has it. Their scopes are far superior to the Yaesu scope.


Re: CW Mode: RF continuous carrier only tho' CW Monitor sounds perfect

Daniel W9DGI
 

If I’m understanding your problem corectly, the 1/4-inch plug for CW must be a stereo plug. See the manual, page 16: the keying line is connected to the tip, ground to the sleeve, nothing to the ring.

------------
Daniel Gómez-Ibáñez
903 Menomonie Lane
Madison, Wisconsin 53704 USA
telephone +1 608 246-0818
https://www.dgiphotography.com






On Feb 15, 2020, at 3:25 PM, K7GQ@... wrote:

Minor success and failure - I clip-leaded from the WinKeyer USB output to stereo plug, plugged into the front CW jack and it works. I was using converter adapters from Radio Shack before.

However, using the rear CW connecter, the sidetone sounds beautiful but there is continuous carrier output (as original). This seems like a real issue to me. BOTH front and rear keyers are turned OFF.

Again, the computer feeds ASCII data to the WInKeyer USB and the unit itself creates CW. The output of the WinKeyer is a RCA jack and a cable brings that to a 1/4" mono plug. There is no N1MM in my shack.

I shall have to make an adapter and determine the reason for the rear CW jack not working properly.



------------
Daniel Gómez-Ibáñez
903 Menomonie Lane
Madison, Wisconsin 53704 USA
telephone +1 608 246-0818
https://www.dgiphotography.com


Re: FTdx101 & Quadra - how did you solve "no Antenna" when Quadra off?

K7GQ
 

After a brief nap, I woke to the thought of the rigs "ANT2" to amplifier "INPUT 1" - problem solved! 


FTdx101 & Quadra - how did you solve "no Antenna" when Quadra off?

K7GQ
 

I KNEW there was a reason for not using Band Data 2 on the Quadra when I turned off the amplifier and had NO antenna (the Quadra in a power off state defaults to INPUT 1) which cleverly removes the antenna from the radio.  INPUT 2 is what must be used along with Band Data 2.

I'm not especially happy that I have to turn on the amplifier every time I want to listen ...  I hope someone has devised a clever work-around.

Harry


Re: CW Mode: RF continuous carrier only tho' CW Monitor sounds perfect

K7GQ
 

Minor success and failure - I clip-leaded from the WinKeyer USB output to stereo plug, plugged into the front CW jack and it works.  I was using converter adapters from Radio Shack before.

However, using the rear CW connecter, the sidetone sounds beautiful but there is continuous carrier output (as original).  This seems like a real issue to me.  BOTH front and rear keyers are turned OFF.  

Again, the computer feeds ASCII data to the WInKeyer USB and the unit itself creates CW.  The output of the WinKeyer is a RCA jack and a cable brings that to a 1/4" mono plug.  There is no N1MM in my shack. 

I shall have to make an adapter and determine the reason for the rear CW jack not working properly.


Re: FTdx101MP Question?

w4dsd@epbfi.com
 

Yes, it takes some wiggling after you disengage the locking mechanism and then just pull them down and retwist to lock in place.  Works the same on the Speaker/PS and the 101MP.  


Re: CW Mode: RF continuous carrier only tho' CW Monitor sounds perfect

k9iuq@...
 

As an afterthought, make sure you have PC Keying setup correctly for your device in the FTDX101 Mode Cw/PC Keying menu selection. Make sure it coincides with what you have set in N1MM for cw keying...

Stan K9IUQ


Re: FTdx101MP Question?

Roger Hartel
 

For the D and the speaker you twist them, I think anti clock wise when viewing from below.
I am 1200 miles away from the radio so I can't be sure about the direction.
N8wgr

On Sat, Feb 15, 2020, 6:28 AM Fred Handscombe <fred@...> wrote:
Could someone be kind enough to tell us HOW please?

The manual seems very silent on the issue and I have tried rwisting and pulling and do not want to cause damage

(My answer was some 2x1 !)

Thanks

Fred
G4BWP

Do the Feet extend to raise the front panel up a bit??
On Fri, Feb 14, 2020 at 04:16 PM, Ted wrote:


Do the Feet extend to raise the front panel up a bit??


Re: FTdx101MP Question?

Tom Lewis
 

I pulled the front feet down then twisted to hold position

73 Tom N4TL 








On Saturday, February 15, 2020, 07:10:20 AM EST, H via Groups.Io <zothique@...> wrote:






Fred,
You just twist the front feet and they click into a higher position.
73
Howard
G3YZY
 
From: FTDX101D@groups.io [mailto:FTDX101D@groups.io] On Behalf Of Fred HandscombeSent: 15 February 2020 11:29To: FTDX101D@...: Re: [FTDX101D] FTdx101MP Question?
 
Could someone be kind enough to tell us HOW please?The manual seems very silent on the issue and I have tried rwisting and pulling and do not want to cause damage(My answer was some 2x1 !)ThanksFredG4BWPDo the Feet extend to raise the front panel up a bit??On Fri, Feb 14, 2020 at 04:16 PM, Ted wrote:
Do the Feet extend to raise the front panel up a bit??


Re: CW Mode: RF continuous carrier only tho' CW Monitor sounds perfect

Dick, WN3R
 

Be sure you’re using a stereo plug for CW. A mono plug will cause the problem you’re having.  This requirement applies to virtually all Yaesu rigs. 


Pro 10.5”
Please excuse every typo and missing words (my thoughts are quicker than my finger).

On Feb 15, 2020, at 6:56 AM, K7GQ@... wrote:

Received this radio today and thought I had enough time too set it up for ARRL DX CW.  That was premature and I should have kept the FTDX-5000MP around.  

Regardless, using WinKeyer generated CW or my paddle, CW sounds perfect in the monitor but the fact is - the rig is simply transmitting an unbroken carrier, only terminated when the CW message finishes.

Is there a simple setting I've missed, or is it time (already) for the radio to return to the Mother Ship?

Harry K7GQ

9041 - 9060 of 10993