No drives recognized using RDP (remote desktop)


DW
 

Hi all,

I was wondering if anybody else has the problem that EAC does not recognize any drives while using it via remote desktop on a remote machine. The drives combo box is empty and "drive options" is disabled.

Is this a bug? Is there any chance that it will be fixed in the near future?

Thanks in advance!

Dominik


Fred Maxwell
 

Just to be clear, the remote machine has one or more optical drives connected to it, right?  You’re not expecting it to see drives on your local machine, correct?

— Fred


On Sun, Feb 21, 2021 at 11:03 AM, Dominik Wagner wrote:

Hi all,

I was wondering if anybody else has the problem that EAC does not recognize any drives while using it via remote desktop on a remote machine. The drives combo box is empty and "drive options" is disabled.

Is this a bug? Is there any chance that it will be fixed in the near future?

Thanks in advance!

Dominik


fpefpe
 

Hello --- this sound familiar to an issue that I had with daemon tools ---- I think there is a 
group policy that controls  this --- I will try to look it up 

--
Frank Esposito 


fpefpe
 

Yes --- this is a window's policy for when accessing a system via remote desktop   here is a link to a MS forum with info on how to use "gpedit" to 
change the policy on the remote system to permit remote access ---  

https://social.technet.microsoft.com/Forums/ie/en-US/7d8d6d4c-ea16-4b3f-8162-a3dd127bb156/unable-to-eject-removable-drive-in-windows-2012-as-any-user-except-administrator?forum=winRDc

I am not sure if it would work, but have you tried chrome's "remote desktop" (chrome extension) --- which might get around the policy issue 
 


DW
 

Yes, the remote machine has an optical drive.


DW
 

Thank you very much for the link, I will have a look into this.


DW
 

Thank you very much, fpefpe. Changing the setting as described resolved my problem. Now I am able to use EAC via remote desktop.

Best regards,

DW