Topics

Concept mill 55 - RTL Ready LED not ON

cedricgbs@...
 

Hello guys !

So !
As I said in my other topic, the WinCam install problem is solved.

I recall that all those problems came from the desire to operate the mill, firstly by reference all axis...

Other problems came to me :

For replace the ethernet cable, I removed the cabinet panel.
After replace it, I turned on the mill to check if I have better results with the new cable, but unfortunately not.

I called the EMCO support in Austria for help.

They told me to remove the ACC unit, open it, remove the PCI board, put it back in place, bocak the complete unit and try again, what I exactly made.
Still nothing, but one more trouble occured : all the axis LEDs, supply ones started to twinkle, with, this time, the RTLReady one twinkling a little bit less than the other LEDs.

After many turn OFF and ON recommanded by Emco support, lost :
- RTL Ready,
- +5V
- -12V
- +12V
But +24V is still there.

Deducted that I have a problem with the power supply. So I put a computer one that I have in spare :
all the voltages came OK and still no RTL Ready.

Emco support said : "I'm not sure, but, it semme that your ACC is faulty. Contact your local dealer for a replacment offer"

The famous local dealer asking for... 3600€ for a complete brand new one, and, with that, I have to send back mine for them to fix it if it's possible. If it is, I win a refun of..... 700€

For now, I decided to replace the power supply by a new one for indulane (48$) which is excatly the same as the Emco's one (180$).

I there someone who experince this kind of problem ?
I'm a kind of desperate to make this bloody mill move !

Any other solution to use it is really welcome !

cedricgbs@...
 

some pictures